Usuarios Casio XW-P1

--472343--
#376 por --472343-- el 11/12/2014
#375 :

:hola: Hola:

Es simple, asegúrate de que nada interrumpa el volcado de datos de tu PC a tu XW-P1. Tuve suerte con la actualización: no leí todo y dejé antivirus y antitodo en funcionamiento y se me pasó que, a veces, pero a veces, se bloquea mi PC. :ook: La Fuerza me acompaña :yuju:

Es interesante la actualización si tocas el mundo MIDI, pero es innecesaria la actualización si no tocas el lenguaje MIDI.

Un saludo y ten un buen día. :ook:
Subir
#377 por gusinluz el 12/12/2014
Estoy haciendo mis pinitos con el midi, así que me arriesgaré, ya os contaré. saludos :hola:
Subir
#378 por gusinluz el 14/12/2014
Actualización del casio con resultado positivo, además me he llevado una grata sorpresa ya que antes mi editor (sonar 6 portable) no me reconocía el sinte y ahora sí, seguiré probando a ver si algunas de las jodas que tenía antes se han solucionado´
:yuju:
Subir
1
#379 por gusinluz el 15/12/2014
Sobre las perillas. A medida que profundizo con el casio xw p1, me encuentro con pequeñas jodas que no entiendo, por ejemplo asignar en el modo performance, funciones a las perillas mediante cc. ejemplo práctico que me pasó.
Joda 1: Meto 2 sonidos de órgano (no drawbars) en una performance, le asigno volumen a la perilla 1 y despues de manipular el volumen se queda sin sonido y tengo que reiniciar el cacharro.
Joda 2 : si le asigno efectos, que tiene opción de efecto 1 y efecto 2, le asigno un distorsion (por ejemplo) a cualquiera de los dos, no me hace nada al manipular la perilla.
No se si ésto son bugs del casio o algo no estoy haciendo bién.
Mi idea en este caso es tocar una pieza con organo y al final meterle un distorsion, subiendo con la perilla asignada para ese efecto, por ejemplo de 0 a 127, es decir no suena el efecto hasta que con la perilla lo voy subiendo para romper el sonido de organo estilo jon lord (espero que me entendais.
saludos ](*,)
Subir
--472343--
#380 por --472343-- el 15/12/2014
#379 :

:ook: Hola:

Hace escasos días me pasó algo muy parecido a tu joda 1, pero en el XW-G1 y en el modo SoloSynth. :-| Ni idea el porqué ocurrió. :-| Y referente al joda2 ni idea porque hace una eternidad que no entro en el modo Performance en el XW-P1. :desdentado:

Un saludo y ten un buen día. :hola:
Subir
#381 por gusinluz el 16/12/2014
Me parece a mi, que ésto v a ser como lo del volumen del pedal, que es un fallo del diseño, husmearé por la red a ver que encuentro.
saludos :neutral: :neutral:
Subir
#382 por gusinluz el 16/12/2014
En este otro foro ( en ingles) no me he enterado muy bien, especialmente hace mención a "editar en modo rendimiento", que es llo que traduce el traductor google. :-(
http://www.casiomusicforums.com/index.php?/topic/5148-assigning-dsp-effect-parameters-to-the-controller-knobs-for-a-pcm-tone/


saludos.
Subir
#383 por pablofcid el 16/12/2014
'Editar en modo rendimiento'. Es una mala traducción de 'Performance edit'. Se trata de la edición de la Performance.
En todo caso lo único que están mencionando es la posibilidad de que los sliders se configuren para generar unos determinados mensajes de controlador, que sirven para el propósito que persigue el que preguntó en ese hilo.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#384 por gusinluz el 16/12/2014
Ok, deduzco que entonces no hace a la pregunta del forero sobre los knobs sino a los deslizadores, gracias Pablo, probaré a ver que saco. Por cierto un vídeo del casio xw p1 con un simulador de ventilador Neo Ventilador, muy chulo el sonido, no se si andan por los 250 euros o así.
:teclado: :teclado:
https://www.youtube.com/watch?v=v6fCEpx8bpo
Subir
1
--472343--
#385 por --472343-- el 18/12/2014
Subir
--472343--
#386 por --472343-- el 19/12/2014
Mister Carrington escribió:
"... tengo claro que es un cañón envuelto en plastiquillo discreto..." "Porque posibilidades de síntesis tiene para aburrir."


:ook: Hola:

Mis conocimientos son, exageradamente, inferiores a los tuyos. Pero digo que es cierto lo que comentas sobre el XW-P1.

:tambor: Flipo con la serie XW de CASIO. :tambor:

Un saludo y ten un buen día. :hola:

Subir
#387 por Droflim el 20/12/2014
Hola Amigos. Tengo una consulta.

Ahora que eh comenzado a tocar en vivo veo que al cambiar de sonido seguidamente (ya que al menos utilizo 4 sonidos) los sonidos se desconfiguran especialmente el Piano, para volver a la normalidad debe presionar perform y nuevamente tone para que esto se corriga, si esto es normal o no, o si alguien pudiese comentar del tema se lo agradecería.

Saludos
Subir
#388 por gusinluz el 22/12/2014
Es extraño, yo en vivo uso 13 performances por orden de actuación, todos diferentes, y no tengo problemas .¿ El piano lo usas en Performance?
¿Intercalas "tonos" con "performance" ?. dame algún dato más si puedes. Yo todo lo que toco, aunque sean tonos lo uso en performance, creo que si intercalas tono con performance, el tono se añade por defecto al performance que tienes seleccionado, por eso tienes que darle al performance para no sobreescribirlo o guardarlo, mira a ver si es eso. Saludos :teclado:
Subir
#389 por Antonio el 23/12/2014
Muy buenas tardes chicos, estoy vendiendo un sinth Casio XW-P1, ya que no lo he usado en absoluto, puesto que lo compré para acabar mi treball de recerca y al acabar el bachillerato no seguí mis estudios por esa rama.
Lo tengo nuevo y en perfectas condiciones (Caja, manuales, alimentador y cables). Lo compré en el Corte Inglés de puerta del Ángel, Barcelona.
He publicado un anuncio y si alguno está interesado, por favor que contacte conmigo.
mi mail es: antonio.bernal4@gmail.com
Si a alguien le interesa estaré encantado de hablar con él, soy de Barcelona pero me desplazo si es necesario, gracias de antemano.
Subir
#390 por Antonio el 23/12/2014
O si alguien más pudiese decirme dónde podría darle salida, le estaría eternamente agradecido.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo