Usuarios de Korg Krome

--104025--
#796 por --104025-- el 01/04/2013
#792

Al parecer fue por infringir la norma 6.

El pidió que pasaran el link para bajar el programa.

-"6.- No hagas consultas sobre piratería de software. Nada de cracks, serials o "donde bajar este plugin". Tampoco nos interesan los debates sobre lo buena o mala que es la piratería."-
Subir
#797 por Kurzleader el 01/04/2013
fedee92 escribió:
perdona mi ignorancia, me podrias explicar como se hace cada una de las tres maneras??


a poco que te manejes con el Krome, sabrás guardar un program o combi modificado, vamos digo yo... :-k

La ignorancia la perdono, pero la vaguería... cógete el manual aunque sea 3 minutos que viene bien explicado :roll:

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
#798 por Wsadj el 01/04/2013
#796 Gracias Kamikase, por la explicación!
Subir
#799 por Eterno Zavalita el 01/04/2013
Wsadj escribió:

Pues al final el moderador sabrá la razon.
Pero cuentanos ¿Como te va con el Krome?


En general bien...pero con el tiempo eso va a mejorar muchisimo.
Si no aprovecho el Krome en su totalidad es mas por ignorancia que por otra cosa.

Hasta donde entiendo Se puede cargar samples, solo que aca en peru eso esta monopolizado por la distribuidora local.
pero ellos ofrecen convertir cualquier sample de otro sintetizador para el krome.

Pero he de notificar que si no me hubiese llegado todo esa pack de sonidos, programas etc en la SD
ahorita estaria medio mortificado y buscando otras maneras de hallar soluciones...en cierta manera me acortaron el camino, pues uso mucho mucho la percusion latina, los acordiones y el future bell.

neozavalita.

Subir
1
#800 por pepeiron el 01/04/2013
si pudiésemos cargar los samples en nuestro krome por nuestra propia cuenta, otro fuese la historia, pero estoy muy contento con sus capacidades...
Subir
--80980--
#801 por --80980-- el 01/04/2013
Comento una curiosidad: estaba copiando algunos programas al banco D de los combis utilizando ¨copy from program¨ y seleccionando todos los efectos para suene igual que en el modo program. Hasta aqui todo perfecto, hasta que llego al programa D125: DW8000 Lead... no habia forma de que suene igual al modo program!!! Ya me disponia a pedir ayuda a los compañeros de hispa hasta que se me ocurrio chequear los envios al master fx y estaban en cero! Subi los dos envios a 127 y ahora suena igual al modo program :machaca:
Supongo que esto se debe a que los osciladores van directo a los efectos master, sin pasar por los inserts.
Subir
#802 por Kurzleader el 01/04/2013
#801 A veces pasa eso cuando importas todos los ajustes de un program en una plantilla de Combi mediante el "copy from program". También es común que el ruteo de los IFX vengan asignados al MFX directamente, tan simple como ponerlo a donde corresponda y asunto arreglado.

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
#803 por Wsadj el 03/04/2013
Eterno Zavalita escribió:
En general bien...pero con el tiempo eso va a mejorar muchisimo.
Si no aprovecho el Krome en su totalidad es mas por ignorancia que por otra cosa.


Me alegro por ti que todo va bien, tambien ese es mi deseo exprimir en todo lo que pueda al Krome.
Espero en unos dias compartirte algo de sonidos latinos, no son muchos pero quizas ayuden.

Por otro lado eso que comentas que la gente de Perú convierte cualquier sample al Krome.
¿Eso como es? ¿Tu le envias el archivo? ¿Tienes que ser cliente de ellos? Me interesa saber como manejan eso.

Veo que los usuarios del Krome han estado algo quietos estos ultimos dias, pues os invito amigos que sigais ayudandonos con vuestras experiencias asi, podremos sacarle el maximo provecho a caja de sonidos :cascos:
Subir
--80980--
#804 por --80980-- el 06/04/2013
Alguien sabe porque el modo combi ignora la informacion de portamento time? ( control 5) o es un problema en mi unidad?
Tengo el control 65 asignado en ¨user1¨ y el control 5 ( portamento on/off) al SW1... pero como decia antes, nada de nada. Los filtros de la pagina 5 estan todos correctamente seteados...
alguns idea? :machaca:
Subir
#805 por Kurzleader el 06/04/2013
Kalpajazz escribió:
Tengo el control 65 asignado en ¨user1¨ y el control 5 ( portamento on/off) al SW1


segun lo has descrito, lo has asignado mal, tiene que ser al revés, es decir, el CC#05 (portamento time) al Knob User1 y el CC#65 (portamento on/off) al SW1.

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
--80980--
#806 por --80980-- el 06/04/2013
#805
No, lo escribi mal... CC5 al user 1 y cc65 al sw1 ( tal cual como lo copia desde el prog D125, dw8000 lead)
Subir
#807 por virgikite el 07/04/2013
Buenas¡ sabrías si es posible hacer esto?

Dentro de una combi compuesta por un piano y por un organ con FX1 rotaryOD, y quiero utilizar un pedal damper para efecto leslie pero tb para sustain del piano? sin tener que cambiar la entrada del pedal de damper a switch o viceversa? en caso de no poderse como me aconsejáis que lo configure? el tema es no tener que cambiar de combi y utilizar estos dos sonidos con esos efectos en una misma canción.

Gracias¡¡
Subir
#808 por Kurzleader el 07/04/2013
#807 Por supuesto que se puede hacer, tan simple como cambiar el source para el slow/fast del rotary que viene asignado por defecto al JS +Y por el damper y ya lo tienes, luego también por defecto el damper te vendrá asignado a todos los demás programs que habilites. Por descontado que cada vez que pises el pedal aparte de mantener las notas del piano y órgano en este caso conmutaras el altavoz rotatorio, si solo quieres que aguante las notas del piano y las del organo no, pues despinchas el enable damper en la pagina de filtros MIDI para ese program y andando.

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
#809 por Kurzleader el 07/04/2013
#806 es verdad, a mi tambien me pasa, es curioso que copiando la misma plantilla al modo combi no responda ese program al SW asignado al portamento on/off, seguiré investigando...

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
--80980--
#810 por --80980-- el 07/04/2013
#809
Gracias kurz! ya me estaba asustando solo de pensar en llevar el krome al service...
En el modo seq es lo mismo :x
Probando con un programa que ya tenga un tiempo de portamento asignado ( siempre en modo seq/combi) se nota que el portamento sw actua correctamente, pero los cambios en el portamento time son completamente ignorados.
Bug a corregir en el nuevo sistema operativo, si no gente de korg: olvidense de que keith emerson use el krome :P
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo