Usuarios de Korg Krome

#1441 por Ángel Santana el 27/09/2013
Soy de la misma opinión, no tengo la menor duda de que podrían hacerlo si quisieran... la cuestión es esa, que parece que no quieren ;)

Tengo muy claro que si hoy en día me fuera a por un workstation de gama alta sería un Korg Kronos. En cualquier caso el Krome me lo puso muy difícil a la hora de decidir :)
Subir
#1442 por tinkle el 27/09/2013
Buenas,

Me he actualizado a la version 1.03 y... :susto: sin problemas :fumeta: . Todo funciona correctamente. Además el problema de que a vecese no sonaran algunas notas cuando las disparabas via midi, bien desde otro teclado o bien desde el propio secuenciador, parece que se han solucionado.

Así que si alguien tenía dudas en actualizarse, parece que esta vez no la han cagado y funciona bien. :birras:

Saludos
Subir
#1443 por Wsadj el 28/09/2013
#1442
Me alegra por ti, comparto igual que la actulizacion se hizo bien en mi Krome.
A ver cuando nos saca la Korg los sonidos del 01w para el Krome
Subir
--80980--
#1444 por --80980-- el 28/09/2013
Una diferencia que veo, es que para la serie motif hay muchisimas empresas que ofrecen librerias (pagas, obvio) incluso para los modelos que no cargan muestras ( rack, mo/x/)... pero no veo tanta oferta para korg. Ademas de lo que se ha hablado por aqui y el exelentisimo pack de organimation para m-50, que otras alternativas hay? Por ejemplo, me encantaria un pack de leds estilo minimoog ( a lo chick corea, george duke) y no tanto lead metalico como los de dan stesco.
Subir
#1445 por djkiwy2050 el 28/09/2013
hola atodos cuales serian los pasos a segir para cargar
Krome-Latin-Essentials-vol1
a mi korg krome
desde lla gracias
Subir
#1446 por necomas el 29/09/2013
Hola a todos, como "novato" leo este hilo desde el principio, y trato de dedicar todo lo que tengo de tiempo a este krome. He instalado el 1.03, se instalo bien, igual respalde en la pc los bancos. encontré en la combi "B" Nº 121, como una fritura, un ruido de ambiente, si es necesario, trato de grabarlo, pero primero quería saber si a alguien le sucede esto. hasta ahora solamente encontré esta. Gracias a todos por sus respuestas. Un abrazo
Subir
#1447 por tinkle el 29/09/2013
necomas escribió:
encontré en la combi "B" Nº 121, como una fritura, un ruido de ambiente


Es un efecto del propio Krome. En está combi está puesto en el IFX2 es el "St. Analog Record" e imita la típica fritura de los vinilos desgastados. Si no te gusta o la pones en Off o insertas otro efecto en el IFX2. No es ningún problema del aparato, estate tranquilo.

Saludos
Subir
#1448 por necomas el 29/09/2013
Gracias Tinkle por la respuesta
Subir
#1449 por Kurzleader el 29/09/2013
#1445 Vuelca los ficheros de ese paquete de sonidos en una tarjeta SD, introducela en tu Krome y enciende el teclado con ella dentro, una vez arrancado vete a MEDIA y selecciona el archivo PCG con la función LOAD.

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
1
#1450 por djkiwy2050 el 30/09/2013
grasias kurzweiler por tu alluda me sirvio de mucho saludos
Subir
#1451 por LeonGTR el 30/09/2013
¿Que pasó con esa ortografía?... en fin.
Les informo que el supuestamente corregido bug de algunas notas que no suenan a mi me estuvo dando problemas este fin de semana de nuevo (no es tan grave, pero el error esta ahí), ¿alguien mas que nos pueda informar como le ha funcionado la actualización del SO?.
Saludos.

https://soundcloud.com/leonel-gomez-solis

Subir
#1452 por kimbarol el 04/10/2013
Hola a todos, antes que nada agracederles a todos por su gran ayuda ya que he seguido este hilo desde su inicio, bueno les cuento que decidi vender el Korg TR 76 que tendia y hace dos dias que tengo el nuevo krome 73, y nada todo bien el miercoles apenas tuve un rato como 2 horas de escuchar sonidos y encantado, pero resulta que al dia siguiente (antes comento que venia con el S.O. V.1.0.1) le hice la actualizacion a la version 1.0.3, y todo bien, luego con otra tarjeta sd que tengo con pcgs, y samples que han tenido el bien de compartirlos, estuve escuchando algunos, y lo unico que si hice fue cargar los sonidos del M1 curiosidad de recordarlos, y nuevamente todo bien, pero en eso de sacar y meter la tarjeta sd y apagar y encender el Krome, en una de esas al encenderlo se que quedo congelado en la pantalla de inicio, con el siguiente mensaje: System Error id : 216 Task ID : Line : 0308 ../../source/harware/SDCardIF.cpp, solo cargo alrededor del 15%, intente reiniciar con el procedimiento de encender y mantener presionados exit y page y nada, y ya se imaginaran la decepción a dos dias de comprarlo y con este problema, la cuestion es que despues de batallar y no conseguir nada al dia siguiente busque en la red con el mensaje que me aparecio en pantalla y encontre que ya alguien mas le habia pasado esto, y que el problema era la tarjeta sd, cosa que no comprendi porque se supone que el krome tiene que iniciar con o sin la tarjeta sd puesta, el caso es que formatee las dos tarjetas que tenia y en las dos cargue los archivos que tenia en ellas que eran los del bonus del M1, y con la primera tarjeta nada lo mismo, y al probar con la segunda tarjeta sd vaya sorpresa de nuevo revivio mi krome, lo he vuelto a apagar y encender como dos o tres veces con y sin tarjeta sd puesta y todo bien, pero me he quedado con la espinita de este detalle, a alguien mas le a pasado, esto, Espero y no los haya aburrido con tanto rollo.
Subir
#1453 por victor p. el 04/10/2013
vaya amigo q trauma 2 dias y se te cuelga......bueno yo no lo actualizo xq 1 no tengo mucho tiempo por trabajo y bueno tambien por temor a que algo por el estimo me suceda......
lo q imaginio es q algo tenia tu tarjeta puede ser talvez un virus o algo x el estilo q hizo zapatear tu korme despues de todo son maquinas. yo lo tengo casi 6 meses y he cargados y descargado varias veces los sonidos del m1, triton, etc. y sus sonidos propios y hasta ahora todo bien.
asi q recomendacion asegurate q este limpia tu sd antes de meterlo a tu krome
aprovecho en lanzar la pregunta si es q es posible q se malogre el krome x un virus??? en todo caso ya le ha pasado a alguien mas esto???
bueno saludos amigos kromeros......... :teclado: :teclado: :teclado:

"La musica no es un genero del arte, Es un arte sin genero"..............victor p.

Subir
--80980--
#1454 por --80980-- el 05/10/2013
Que curva de velocity prefieren??? La 4 que viene de fabrica??? Yo estoy probando con la 5 y me resulta algo mejor, los sonidos adquieren un poco mas de punch ya que con la 4 tengo que castigar bastante el teclado ( tengo el krome 61)
Subir
#1455 por kimbarol el 05/10/2013
Que tal Victor, te comento que de virus nada siempre cuido mucho eso, y de hecho habia formateado mis tarjetas sd antes de que hiciera todo lo mencionado y pasara lo del cuelgue, la verdad que si fue traumante el asunto, hace un rato lo estuve testeando como una hora y hasta ahi todo bien, espero y ya no me de ese problema,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo