Usuarios de Korg Kronos

#2236 por argenando el 30/08/2016
Hola Max, cuando decís "en reproducciones de midis" a que te referís ? si se trata de canciones midi que cargas al secuenciador, te recomiendo que le cambies los patches GM que te cargo por defecto a patches que internos del Kronos con sus respectivos efectos.
Saludos.
Subir
#2237 por Max Carreto el 31/08/2016
Esto sucede cuando conecto el KRONOS por medio de cable USB a una lap, tiene el S.O. actualizado, el firmware tambien y el drive usb desde luego...el detalle que cuando termina de reproducir un midi y quiero reproducir otro, se queda con la informacion del midi anterior, no resetea los comandos y se queda el sustain activo, volumenes desequilibrados, efectos por las nubes, etc.; esto no sucede en el MOTIF. La posible solucion que encontre es que el programa que uso en la lap cargue los comandos .sysex del korg kronos y por lo menos en media hora de estar reproduciendo midis no hubo problema, solo que tengo que esperar unos 5 segundos para que lea la instruccion, solo eso.
Subir
#2238 por Belbo el 31/08/2016
pues si...es tema de sysex.
Pero en el banco GM no debería pasar, claro que hay que tragarse esos sonidos...

http://www.hispasonic.com/belbo

Subir
#2239 por Max Carreto el 31/08/2016
Tambien pensé lo mismo y me quede acostumbrado al MOTIF pero aqui hay que trabajar de otra manera, gracias
Subir
#2240 por Catalyst el 13/09/2016
buenas

ayer le cargue unas librerias nuevas a mi korg kronos de 2012. El caso que cuando lo cargue me advirtio de que se habian generado con una version anterior de kronos. El caso es que se añadieron aparentemente correctamente, pero todo los combis y programs que tenia personalizados me los has modificado y los he perdido

quiero eliminar el banco de sonido instalado y reconfigurar los sonidos, auqnue doy por perdidos los combi y programs que tenia almacenados

para volver a los sonidos de fabrica, me recomendáis un restore o alguna otra solucion

Ya sé que te da miedo decepcionarme, pero espero que te consuele saber que mis expectativas sobre ti son muy pobres

Subir
#2241 por MaaBo el 13/09/2016
#2240

¿Lo has apagado y vuelto a probar?. A mi alguna vez me ha dado ese mensaje y hasta las combis que vienen de fábrica se han jodido y luego al volverlo a encender y cargarlas de nuevo se han arreglado. Otra cosa es que sustituyas sonidos que forman partes de combis y claro, ya no suenan tal y como las creaste.

Estructuras piano / Improvisación

Subir
#2242 por Catalyst el 13/09/2016
#2241

Si lo he hecho pero nada

Me recomiendas hacer un reset de fábrica para eliminar esos bancos ?

Ya sé que te da miedo decepcionarme, pero espero que te consuele saber que mis expectativas sobre ti son muy pobres

Subir
#2243 por MaaBo el 13/09/2016
#2242

¿no guardaste una copia de seguridad antes de meterle la nueva librería? Con un reset perderias lo que tenías previamente.

Estructuras piano / Improvisación

Subir
#2244 por Catalyst el 13/09/2016
#2243

nooo, fui un poco de listo y me equivoque. He intentado hacer un reset desde la memoria interna, y me salen 2 carpetas, Factory y Factory_2 y un .pcg k es que cargo siguiendo el manual pero no desaparecen las libreria k añadi

Ya sé que te da miedo decepcionarme, pero espero que te consuele saber que mis expectativas sobre ti son muy pobres

Subir
#2245 por MaaBo el 13/09/2016
Pues si quieres eliminar o sobreescribes encima o lo reseteas,
Tienes que asegurarte que la protección de memoria está desactivada.
Si cargas preload PCG debería borrarlos.

Estructuras piano / Improvisación

Subir
#2246 por Diego Actis el 21/09/2016
Hola, mi nombre es Diego y tengo una pregunta a ver si me pueden dar una mano, grabé una canción en el sequencer con pistas MIDI y pistas de audio, luego la guardo y apago el Kronos, días después quiero volver a grabar sobre las pistas de audio y no me deja "FILE ALREADY EXISTS", pongo erase all audio tracks y pasa lo mismo. Desde ya gracias y abrazos.
Subir
#2247 por José antonio el 03/10/2016
Hola compañeros...Tengo un pequeño problema con las combis tengo la versión 3.0.2 . Una vez instalado las nuevas combis y sonidos en el mismo banco,veo que suena pero todo muy descompensado,si como los sonidos o instrumentos no fueran los adecuado para esa Combis.Espero alguna respuesta o alguna información al respecto ..Gracias
Subir
#2248 por José antonio el 03/10/2016
Se me ha olvidado deciros que las combis son compradas y no son las combis que vienen de fábrica
Subir
#2249 por fermoog el 03/10/2016
Buenas a todos, tengo la última versión del sistema operativo instalada en mi Kronos X. Por una patochada indecente mía, me he cargado las librerías EX1, EX2 y EX3. Vaya, que las borré y no quería. Ahora tengo varios mensajes de "sample not loaded". Alguien sabe como las puedo recuperar o de donde me las puedo bajar? Haciendo un system restore de la última versión del OS se restablecerán? Bueno, a ver si alguien me puede ayudar...
Subir
#2250 por MaaBo el 03/10/2016

Estructuras piano / Improvisación

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo