Usuarios M-Audio Venom

#1 por Gato con Vodkas el 04/09/2012
¡Hola!

Me he hecho con este sinte aprovechando la reciente bajada de precio, y he pensado que habría más gente como yo que estaría interesada en reunirse aquí y intercambiar información e impresiones.
Decir que soy nuevo por aquí y a pesar de usar el buscador, no he encontrado un hilo oficial, más bien dudas sueltas.

Un saludo.
Subir
mod
#2 por zoolansky el 04/09/2012
Bienvenido al foro! 8)

¿ Qué tal está este sinte ?

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#3 por Gato con Vodkas el 04/09/2012
Hola Zoolansky,

te comento ; soy relativamente nuevo en sintes hardware, únicamente he podido trabajar con un Acces Virus, Waldorf Blofeld , Mopho y ahora éste.
Si hablamos de calidad de sonido al que más se acerca es al Blofeld ; y para mi no supera a los Vst con los que venía trabajando hasta ahora.

Por otro lado, tiene detalles majos y otros no tanto:

Pros:

- programas múltiples, donde divides el teclado hasta en 4 zonas y tocas sonidos diferentes en cada una.
-muchísimos presets y sonidos
-es interfaz de audio usb
- editor vysex completito
- entradas para procesar instrumento y micro, con control de volumen independiente
-precio 189€ en Thomann

Cons :

- pocos controles físicos para retorcer el sonido, hay que recurrir al editor soft
- calidad construcción M-audio ; carcasa de plástico y knobs que "bailan"
- las teclas son muy "light", nada de weighted ni semi-weighted

Ahora mismo estoy leyendo el manual para poder sacarle todo el potencial al aparato.

A ver si hay por aquí más usuarios y se animan a comentar también! :birras:

saludos!
Subir
mod
#4 por zoolansky el 05/09/2012
Groove.Street.Family escribió:
- entradas para procesar instrumento y micro, con control de volumen independiente

Esto es interesante; ojalá se acostumbraran todos los fabricantes a incluirlo en sus máquinas.

Gracias por la breve review. 8)

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#5 por dissolve el 27/09/2012
Hola amigos!
Hay varios foros abiertos que hablan sobre el Venom y no se si es en este donde puedo plantear una duda que tengo...de todos modos ahi va mi pregunta a ver si me podeis solucionar el problemilla que tengo, Gracias de antemano.
He instalado todos los controladores del Venom y todo correcto, tengo mi tarjeta de sonido de toda la vida (Edirol UA20) y tambien se me instala la de M-Audio que trae el sinte.
Elijo como predeterminada la M-Audio, arranco del Vyzex Venom y, oh sorpresa! no me reconoce el Venom, el auotescene no encuentra el Venom.
En el Vyzex me voy a la pestaña MIDI y tanto en In como en Out elijo Venom Synth (tambien me aparede la Edirol UA20), reinicio el programa, y nada, ni me reconoce el autoescene ni me recive ni envia los datos del sinte al Vyzex.
Bueno algo tengo que estar haciendo mal y no doy con la solucion, es una pena no poder utilizar el Editor y no sacarle partido al cacharrillo este.
Muchas gracias!
Subir
#6 por Gato con Vodkas el 27/09/2012
Hola fran,

a mi me pasó lo mismo cuando instalé la versión mas reciente de Vysex, la 1.11 si no me equivoco. Sin embargo con la 1.06 que es la que me venía con el cd de instalación me va todo perfecto. Cual tienes tu?
Subir
#7 por dissolve el 27/09/2012
Gracias Groove por contestar tan rapido!
Pues la verdad que instale la que trae el cd y la actualice de momento, no probe con la version 1.06.......
Voy a desinstalar la 1.11 e instalar la 1.06 y te cuento.
Un saludo!
Subir
#8 por dissolve el 30/09/2012
Hola!
Pues nada, desinstalo la version 1.11, instalo la 1.06 y nada, no me reconce al sinte.
De hecho cuando me meto en el Vyzex en la pestaña MIDI, y cambio los Midi IN y OUT para elegir Venom synth IN-OUT, se me queda bloqueado el ordenador y tengo que hacer un reset, tiene que haber un conflicto de drivers de la leche.
Tengo un portatil con WinXP y no puedo ni instalar el driver, ya que te pide minimo el XP con SP3.
Asi que sigo sin poder abrir el editor y cargar sonidos..... vaya!
Subir
#9 por Gato con Vodkas el 01/10/2012
Hola Fran,

pues si se te queda bloqueado casi seguro que te tocará reinstalar todo. Yo ,de hecho, conseguí que funcionara bien al tercer intento . Esto pasó el primer dia que lo tuve y no le he vuelto a dar vueltas, así que a ver si saco un poco de tiempo y intento actualizar el vysex para ver si da problemas.

De todas formas seguro que algo hacemos mal en la instalación. Probaré eso y te comento a ver.

salu2 y suerte!
Subir
1
#10 por Gato con Vodkas el 01/10/2012
Parece que ha habido problemas con el soft del venom, para muestra un fragmento de la review que le dedicó SoundOnSound, en el que le pasa algo parecido a ti:

" Having browsed the CD, I saw that newer versions of the driver and editor were already online, so I put it aside and downloaded them instead! Having installed the USB drivers and then the editor itself, I couldn’t immediately persuade the auto‑detect routines to find the synth. Eventually, I performed a hard reset, which did the trick; afterwards editor and synth chatted like old buddies "

http://www.soundonsound.com/sos/apr11/articles/m-audio-venom.htm
Subir
1
#11 por aliothsenator el 01/10/2012
Estais contentos con el sinte?
La verdad es que por 200 euros lo veo una buena oferta...

http://www.youtube.com/user/AliothSenator
martsenator@gmail.com

Subir
#12 por dissolve el 02/10/2012
Muchas gracias Goove!

Hare lo que dices, reinstalare todo de nuevo a ver lo que pasa, una preguntilla, tu tienes otra tarjeta de sonido o estas utilizando la que trae interna el Venom?
Porque creo que el conflicto viene de ahi, ya que se te instala directamente al instalar los drivers del teclado.
Probare a deinstalar mi tarjeta de sonido e instalar solo el Venom, (aunque ya hice eso en un ordenador portatil que tengo y tampoco me reconocia al Venom)
Seguiremos luchando!
Un saludo!
Subir
#13 por dissolve el 02/10/2012
Saludos aliothseantor!

A ver...Depende para lo que lo quieras.
He visto por ahi en tus videos que tienes un Korg R3, y mejor no va a sonar.
No tiene unos leads impresionantes (tipo Jordan Rudess) y bajo mi punto de vista, tampoco unos pads que te permitan hacer buenos colchones.
Esta mas enfocado a musica electronica, bajos, arpegios, efectos, ruiditos...de eso si trae!
La gente habla por ahi bien de el una vez que te metes en el software que trae el Vyzex y te pones a tocar parametros y le sacas muchisimo mas partido, ya te digo los sonidos que trae de fabrica tampoco son muy buenos (y como has comprobado a mi el Vyzex no me va..... asi que).
Es multimbrico 4 partes, que se utiliizan en el modo multi para combinar sonidos, si eres de los que utilizan secuenciadores y grabas a traves de midi, pues no vas a poder sacar las 16 pistas por ejemplo, ya te digo depende para lo que quieras el Venom.
Lo que si es, es entretenido, lo pones en modo multi y se te pasa la tarde entera pasando de sonido a sonido jugando con los arpegios, ritmos y bases que trae y no te cansas.
Ya te digo como complemento muy bien, yo lo tengo para controlar un modulo Waldorf Blofeld y va genial, los botones que trae te permiten controlar a tiempo real el modulo...
Esepero haberte ayudado, es lo que tu dices.... por 200€... que mas quieres... y como teclado, tampoco es que sea para tirar cohetes, pero he visto controladores de 49 teclas por ahi por 100- 150€ con menor calidad!
Subir
#14 por Gato con Vodkas el 02/10/2012
fran_gomez escribió:
tu tienes otra tarjeta de sonido o estas utilizando la que trae interna el Venom?


Yo uso una tarjeta independiente, de hecho no he probado la interna aún. Por cierto que anoche desinstalé todo y empecé de cero. Instalé primero el soft que venía con el CD y luego actualicé a la versión más actual, y tachán, no me funciona!! arrrg lo dejé tal cual de la rabia que me entró. Esta noche probaré a hacerlo diferente; instalaré directamente la versión actual del dichoso vysex.

aliothsenator escribió:
Estais contentos con el sinte?
La verdad es que por 200 euros lo veo una buena oferta...


como dice el compañero fran, está muy enfocado a música electrónica, y no ves su potencial hasta que te metes en el editor. Pero para mi sí que vale la pena.

salu2!
Subir
1
#15 por dissolve el 03/10/2012
Ya esta!

Hay un archivo .info al instalrse el Vyzex que el W7 te bloquea, te pide permiso , le dices que si.....y voilà! el Venom y el Vyzex se comunican perfectamente, ahora a trastear en el editor y probar los patches que hay por ahi rulando a ver que tal!

Groove a ver si a ti te ha pasado lo mismo. Juraria que de las 1000 veces que he instalado el Vyzex nunca me ha pedido permiso para que el archivo .info acceda el sistema, pero esta tarde me ha pasado y ahora está funcionando....ya no lo toco mas......
Se me ocurre quitar el firewall de windows a ver si se instala este archivo y todo va bien.
....dihcoso Vyzex! Suerte!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo