Usuarios Moog Little Phatty

#46 por titostereo el 03/09/2008
jordipab escribió:
Ahora no lo tengo aquí, pero en mi caso, lo tengo con "Tune ON" y el valor 0. Comparándolo con otro sinte digital, el mío está bien afinado.

Algunas veces, he visto que el valor de afinación estaba a menos o más algo. Lo he atribuido a que accidentalmente he tocado la ruedecita de fine tune. De todas formas, con lo que has dicho cuando esté con él ya me fijaré si el valor cambia por si solo sin tocar nada...
hola a todos, recien me suscribo y veo cosas mas que interesantes...
de todas maneras vi algunos comentarios que hablan del tema que me trajo a participar de este foro: la afinación del lp stage.
algunos hablan de variaciones, de dejar el lp calentar unos minutos como lo indica el manual...por estos dias me es ingobernable.

. puede ser que se haya descalibrado?
. alguien ya hizo este proceso, que el manual aclara de una duración de dos horas?
. como sea...alguien lo solucionó así?

muchas gracias, y saludos a todos desde argentina.
espero alguno pueda ayudarme, ya que lo uso para presentaciones en vivo bastante seguido y es un caos como me esta funcionando.
Subir
Baneado
#47 por sergiovalente9 el 03/09/2008
titostereo escribió:
jordipab escribió:
Ahora no lo tengo aquí, pero en mi caso, lo tengo con "Tune ON" y el valor 0. Comparándolo con otro sinte digital, el mío está bien afinado.

Algunas veces, he visto que el valor de afinación estaba a menos o más algo. Lo he atribuido a que accidentalmente he tocado la ruedecita de fine tune. De todas formas, con lo que has dicho cuando esté con él ya me fijaré si el valor cambia por si solo sin tocar nada...
hola a todos, recien me suscribo y veo cosas mas que interesantes...
de todas maneras vi algunos comentarios que hablan del tema que me trajo a participar de este foro: la afinación del lp stage.
algunos hablan de variaciones, de dejar el lp calentar unos minutos como lo indica el manual...por estos dias me es ingobernable.

. puede ser que se haya descalibrado?
. alguien ya hizo este proceso, que el manual aclara de una duración de dos horas?
. como sea...alguien lo solucionó así?

muchas gracias, y saludos a todos desde argentina.
espero alguno pueda ayudarme, ya que lo uso para presentaciones en vivo bastante seguido y es un caos como me esta funcionando.


Titostereo. Cómo estas?. Yo también soy de Argentina (de Buenos Aires). La verdad no he tenido problemas con el Phatty (tengo un SE). Qué OS del Phatty estas usando? La última versión además de agregarle unas cuantas funciones (muy interesantes por cierto) lo hace muy estable.
Subir
#48 por andresku el 17/09/2009
hola , yo lengo un little phaty stage II y no puedo sincronizarlo col ableton live 7 u 8 alguien me da una mano
gracias
Subir
#49 por danieline el 13/01/2010
hola a todos. a ver si alguien me saca un poco de dudas.
hacia mucho que estaba loco por comprar un moog,lo escuche en casa de un amigo y alucine.ademas es precioso.
hoy por fin me llegó y me he quedado un poco alucinado.pense que vendria con un driver y solo viene el librito de instrucciones.no se si se les ha ido la olla y no lo han puesto en la caja o esque tengo que bajarlo directamente de la pagina de moog.
me he metido pero mi ingles is bery bud.he visto que hay para bajar una libreria editor pero sinceramente no tengo muy claro si es una demo o que.no se si tengo que comprar aparte del sinte el editor o que tngo que hacer.
bueno,solo he estado 20 minutos a solas con el sinte,ahora estoy deseando salir de trabajar y ponerme con el pero me gustaria llegar con las ideas un poco claras y saber si tengo que descargar el editor o que tengo que hacer.
uso cubase 5 y de momento no me lo ha reconocido.el ordenador me dice que el harware esta sisto para usarse pero en cubase no lo encuentro.
bueno,gracias por adelantado,cualquier ayuda es buena.
a vosotros os venia con un driver?
Subir
#50 por bgf1973 el 13/01/2010
Buenas:

No controlo nada el tema de CV y demas. Vereis, tengo una caja de ritmos KORG KR-55, esta tiene una salida TRIG OUT +5V - GND. El trigger se puede ajustar a corchea, negra, blanca, redonda y B.D.. ¿Se puede conectar al LITTLE PHATTY de manera que se sincronize el arpegio del little phatty con el ritmo de la KR-55?

Saludos

Articulos en Venta:
-Lote de películas en DVD
-Didgeridoo Australiano

Subir
#51 por kikokemado el 01/03/2010
Hola a todos los usuarios de esta máquina.

Tengo un problema de afinación general de mi Little Phatty TE

El caso es que me doy cuenta después de unos meses de disfrutar de esta maravilla, por que suelo afinar de orejilla mil instrumentos y usaba a phatty como referencia, el caso es que me lo llevo al local de ensayo donde me veo obligado a afinar a 440 y me doy cuenta de que el moog tiene un desfase de tonalidad muy importante. Cuando toco un DO del teclado suena un SOL (afinación convencional) este desface de 2 tonos y medio se repite en todas las teclas y no lo puedo ajustar con el FINE TUNE .

Supongo que tengo que calibrarlo.
Sigo los pasos del manual para que se auto-calibre ( NOTE CALIBRATION), comienza la operación y cuando calibra el OSCILADOR 2 me da error y se detiene.
A alguien le ha pasado algo similar???
Alguien ha calibrado su LP???
No termino de comprende el funcionamiento del autotune, si alguien lo utiliza me podría decir si con esa función podría solucionar mi problema?

Aprovecho para volver a agradecer a jordipab que me ayudo a actualizar mi Phatty TE =D>

Un saludo a todos y muchas gracias
Subir
#52 por jordipab el 01/03/2010
Hola kikokemado,

Gracias por el agradecimiento. :)

El tema de la afinación "autotune" yo nunca tampoco la he acabado de enterder. El modo de afinación lo tengo siempre en "On" y ajusto con la rueda de "Fine tune".

Hace ya tiempo calibré mi Stage I, más por curiosidad que por necesidad.
El desfase que comentas son 3 tonos y medio.. No sé lo que puede pasar, pero se me ocurren unas cosas: verifica que el preset "CALIBRATION" que es el posterior al 99 (o anterior al 0) y se usa en la calibración lo tienes bien. Cuando toques el teclado tiene que sonar un pitido desagradable. En el apéndice B del manual del Stage hay más información de este preset.

También prueba primero de calibrar el OSC2, con la opción "OSC2 FREQ" de "System utilities"

A ver si hay suerte

RTFM. Read The Fucking Manual.

El agua de Bezoya va bien para la...

Subir
#53 por kikokemado el 01/03/2010
Eeeeeyyy, tu siempre tan amable.

Cuando me dio error en la calibración lo de calibrar el OSC2 FREQ fue lo primero que probé, no me dio problemas esta calibración, tampoco me fio problemas calibrar el pitch Wheel, pero cuando antro en NOTE CALIBRATION comienza con la operación y al rato se detiene con mensaje de error
Concretamente aparece en pantalla:

Error osc:2
13 18000 52.02----este valor me permite cambiarlo con la tecla
Cursor pero no se que significa

Espero que no tenga nada malo :?
Aunque no hablo ingles, eterna cruz, busco en el foro de moog pero no encuentro nada parecido.
un saludo y gracias otra vez
Subir
#54 por jordipab el 01/03/2010
¿Tienes bien el preset de calibración 'CA' ?
Mírate el apéndice B del manual.
Si no a mi tampoco se me ocurre qué puede ser.

RTFM. Read The Fucking Manual.

El agua de Bezoya va bien para la...

Subir
#55 por kikokemado el 01/03/2010
ahora mismo el preset de calibracion no emite sonido,
no obstante el apéndice B explica que este preset se utiliza para afinar con un afinador externo o con el autotune, que aún no entendemos, pero sea como sea mi problema no lo corrige el autotune por que este se mueve en el rango de afinacion del fine tune y no llega a corregir 2 tonos y medio, me explico?

creo que esto se soluciona calibrando, pero si la calibración me da error no se que hacer.
se me ocurre volver al antiguo firmeware, el original, por probar, pero no se de donde sacarlo. tu me puedes decir de donde descargar ese archivo, es la version 1.01c si mal no recuerdo.
oye, muchas gracias por tu interés
Subir
#56 por jordipab el 01/03/2010
Kiko: el preset de CA seguro que se necesita y se usa durante el proceso de calibración que te ha dado error (cuando va calibrando emite sonidos de este preset) Te lo digo porque una vez con una actualización antigua perdí el sonido de este preset.

Antes de volver atrás con el sistema, prueba un "Factory Reset" que te debería restaurar los sonidos de fábrica,.. y a ver si te restaura este preset.

RTFM. Read The Fucking Manual.

El agua de Bezoya va bien para la...

Subir
#57 por kikokemado el 01/03/2010
CRACK CRACK MAQUINAAAAA =D> =D>
He mirado el preset de calibración y no coincidía con los datos de la tabla del apéndice B, no quería perder mis sonido por lo que corregí el preset siguiendo la tabla y volví a probar el NOTE CALIBRATION y ESTA FUNCIONANDO!!!!! :platano:

Hay que haría sin ti jordipab, supongo que trasponer escalas y apaños múltiples :mrgreen:
pero esta peazo e maquina se merece estar a punto

Por cierto, si hay algún usuario de Little Phatty tribute edition que no halla echo la actualización del firmware decir que es muy fácil y vale la pena

Una abrazo jordipab :birras:
Subir
#58 por bizhouse el 03/03/2010
Yo como vi que el tema de la afinacion me iba a dar algún problema, nada mas comprarlo lo resetee y desactive el knob desde el menu.

dedos lentos

Subir
#59 por kikokemado el 03/03/2010
Hola bizhouse
A que te refieres con resetearlo???
Creo que cuando el trasto esta descalibrado no lo arreglas con ningún reseteo no?

Yo lo calibré y activé el autotune, que creo que me entero un poco más de cómo va:
-si no me equivoco cuando se selecciona autotune se elige un valor de afinación y automáticamente el aparato tendera hacia esa afinación. En mi caso luego de calibrarlo se quedó perfectamente afinado y el fine tune estaba (no se por que) en 60,0 en ese momento active el auto tune, la cosa es que ahora cuando lo enciendo el fine tune está en 0.00 y al cabo de 5 minutos automáticamente se clava en 60.0 y queda completamente afinado :shock: .

A mi lo de ajustar el finetune no me importa, me mola afinar los instrumentos antes de tocar pero tenerlo en autotune es una comodidad y sin riesgos de tocar accidentalmente el knob de afinación

QUE GRAN APARTO PHATTY!!!!!
Un saludo a todos
Subir
#60 por bizhouse el 03/03/2010
Joer kiko, que cosa mas rara

Cuando vaya a casa lo miro pero juraría que el mio no se ha movido absolutamente nada.
Lo que dije del reseteo creo que fue un poco confuso. Cuando lo arranqué logicamente empecé a toquetear todo, incluido el knob de afinación, como vi que no terminaba de dejarlo bien me fui al patch de calibración.
Reseteé desde el menú, volvi al patch y bloquee el knob.

No se si eso es efectivo o no pero a mi me parece que no se ha movido, luego lo miro con calma cuando vuelva a casa.

Un saludo

dedos lentos

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo