Usuarios Moog Slim Phatty

#601 por kalderboy el 13/03/2014
Habéis probado la actualización mañana la hago, joder en nada de tiempo dos seguidas :)

MUSIC IS LIFE ...

Subir
#602 por Sr_Velasco el 13/03/2014
#601
En realidad es la misma actualización salvo que ahora ya la hicieron oficial :D
Subir
#603 por kalderboy el 13/03/2014
Joder y yo pensando que es otra nueva , gracias velasco.

MUSIC IS LIFE ...

Subir
#604 por young el 22/03/2014
Bueno, ya he conseguido que "Slim Phatty" no envíe Midi a mi DAW, he cambiado el midi ch out de 1 a 0.
Pero sigo con un problema.. Tengo un controlador "UC33" y envia midi a "Slim Phatty"... Utilizo Ableton Live por si sirve de algo...
](*,)
Subir
#605 por Powlow el 25/03/2014
#604 tienes que cambiar el canal de uno de los dos...seguramente el Slim Phatty esta escuchand en el canal 1 (midi ch in) y el UC33 esta enviando en el canal 1. Si cambias el Slim Phatty a midi ch in 2 y cambias el midi out de la pista midi que utilizas en Ableton Live para enviar mensajes al Slim Phatty, ya lo tienes arreglado!
Subir
#606 por SSuL el 27/03/2014
Ha salido ya la actualizacion oficial en la pagina de Moog, cambia algo de la que se posteo aqui hace 3 semanas?
Subir
#607 por Sr_Velasco el 27/03/2014
#606
Creo que no, pero por si acaso instala la oficial. La otra al fin y al cabo estaba clasificada como versión beta.
Subir
#608 por kalderboy el 27/03/2014
?Beta ? Actualizacion.
Instale y sigue quedandose perlado con los release de filtro y envolventes.

MUSIC IS LIFE ...

Subir
#609 por Sr_Velasco el 27/03/2014
#608
Hola kalderboy, deberías comentar tu problema en el Foro oficial de Moog dedicado a los Phatty ( http://forum.moogmusic.com/viewforum.php?f=7 ), con la esperanza de que lo lea Amos o alguien de Moog y solucionen el problema en la próxima Firmware.
Subir
#610 por young el 28/03/2014
Powlow escribió:

#605 hace 3 dias
#604 tienes que cambiar el canal de uno de los dos...seguramente el Slim Phatty esta escuchand en el canal 1 (midi ch in) y el UC33 esta enviando en el canal 1. Si cambias el Slim Phatty a midi ch in 2 y cambias el midi out de la pista midi que utilizas en Ableton Live para enviar mensajes al Slim Phatty, ya lo tienes arreglado!



Gracias por el answer!! Andaba loco con el tema del midi , para más inrri el otro día se me quedo como una repetición de la señal midi que le entraba, hasta que no di con all notes Off, me rompí el cráneo...

Otra cosa señores, como se activa o desactiva el retrig del lfo???
Subir
#611 por Sr_Velasco el 28/03/2014
Hola young, la opción para reiniciar el ciclo del LFO con cada nota que reciba la tienes en: ADVANCED PRESET -> LFO KB TRIG

Tiene 3 opciones: OFF, ON y AUTO y lo puedes controlar por MIDI mediante el CC número 93.

LFO KB TRIG (OFF, ON, AUTO): LFO KB TRIG resets the LFO cycle to zero at the start of a note. OFF
means that the LFO will run freely, and will not reset at the start of any notes. ON means the LFO will
reset to the beginning of its cycle on every note. In AUTO mode, the LFO will reset to zero at the start of
a new note, but will not reset during overlapping (legato) notes.
CC 93, val 0=OFF,43=ON,86=AUTO.

Saludos
Subir
1
#612 por young el 28/03/2014
Gracias Sr Velasco, parece mentira pero a veces se tienen las cosas delante y no las veo... Creo que he pasado cien veces por advanced presset...
Gracias de nuevo, sois los mejores!!
Subir
#613 por Sr_Velasco el 28/03/2014
#612
No te preocupes, eso nos pasa a todos :D
Subir
#614 por kalderboy el 14/04/2014
Buenas una pequeña cuestión, me fabrique mi sonido con el arpegiador on, lo grabe el numero 99 del Moog.
Quiero que el arpegiador funcione como note on y que cuando haga el Program Change el arpegiador se apague y no afecte al otro sonido que edite para siguiente tema en directo .
Hay unas opciones dentro del arpegiador que son midi A o midi L . Exactamente que son .Espero que alguien me ayude.
No entiendo porque no guarda las configuraciones según las estoy haciendo, cuando hago el program change vuelvo al sonido que supuestamente estaba ya guardada con mi configuración pero no tengo que volver a configurar otra vez las envolventes.
No se guardan las Adsr de el filtro y el amplificador o algo estoy haciendo mal .

Saludos.

Gracias de antemano.

MUSIC IS LIFE ...

Subir
#615 por tama2d2 el 14/04/2014
kalderboy escribió:
No se guardan las Adsr de el filtro y el amplificador o algo estoy haciendo mal .


Pues si que es raro que no te guarde lo que le dices en el preset... yo no se que decirte.

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo