Usuarios Moog Slim Phatty

#631 por peich el 11/08/2014
Los 2 problemas que no consigo resolver son los siguientes:

-Instalación del Editor de Phatty y hacerlo funcionar
-Que funcione al mismo tiempo con el moog voyager (via midi) y el Virus Ti (via usb)

Es algo que ya he dado por imposible. Y no estoy dispuesto a pasar otros tantos meses intentandolo y molestando todo el día en el foro. Prefiero pagar y seguir trabajando que no estar semanas y semanas desperdiciadas.
Como todos he tenido montones de problemas a lo largo de los años con configuraciones y siempre me he valido del foro para resolverlos. Pero esto ya es demasiado. Estoy totalmente atascado. Y por desgracias no cuento con nadie conocido para que me eche un cable y le dedique tiempo y energía. Por es pago a quien pueda ofrecer ese servicio que tal vez le lleve como mucho media hora (lo que a mi meses)

He intentado soluucionarlo durante semanas a través del foro independientemenete (en el de Virus Ti y en este de moog) pero me es imposible. No me queda otra poque tambien entiendo que nadie se comprometa a estar una hora chateando para intentar solucionarlo. Y solo a base de consejos esporádicos no soy capaz y de veras necesito solucionarlo para seguir trabajando. No se me ocurre otra cosa que hacer.

Tambien lo ofrezco independientemente. Si alguien que controle de instalación del editor para el Phatty que me mande un privado. Seguramente le lleve no mas de 15 minutos por telefono y ni siquiera tenga que desplazarme.

Muchas gracias
Subir
#632 por Sr_Velasco el 11/08/2014
peich escribió:
No estoy bien seguro de que significa eso. ¿en las preferencias del ableton?


Hola Peich, lo que quieren decir es que no puedes usar el mismo puerto MIDI para comunicarte con el Editor VST que con el Host (Ableton Live).

En la imagen que has subido la configuración en el Editor VST la tienes bien, es decir, el puerto MIDI tanto para Editor MIDI In como para Editor MIDI Out es "Dispositivo de audio USB", que entiendo que es el Slim Phatty.

El problema es que en las preferencias del Ableton Live ese puerto (Dispositivo de audio USB) tiene que estar desactivado. Tienes que utilizar otro puerto MIDI distinto y utilizar la entrada DIN del Slim Phatty para que reciba la información MIDI desde Ableton Live o un teclado externo.

Resumiendo, la conexión USB sólo la dejas para que el Slim Phatty se conecte con el Editor USB y tienes que utilizar otro puerto distinto para mandar las notas y CCs al sinte mediante un cable DIN.

Por cierto, la opción MERGE en el Slim la tienes activada en los dos puertos (USB y DIN). Desactivala en ambos poniéndolo en NONE.

Espero que ta haya aclarado algo. El problema es que no tengo ni el ordenador ni el Slim delante.

Un saludo.
Subir
#633 por peich el 11/08/2014
Muchisimas gracias por contestar.

Sr_Velasco escribió:
Tienes que utilizar otro puerto MIDI distinto y utilizar la entrada DIN del Slim Phatty para que reciba la información MIDI desde Ableton Live


¿quieres decir que tengo que usar un cable midi a mayores del usb? ¿entonces tengo que conectar un cable midi desde la tarjeta de sonido a la entrada midi del Phatty?

Juraría que he visto usar el "editor" sin cable midi. Solo a través del usb
Subir
#634 por Sr_Velasco el 11/08/2014
Sí, exacto. Y utiliza ese puerto MIDI de la tarjeta en Ableton para mandar toda la información MIDI al Slim de forma independiente al Editor VST.
Subir
#635 por peich el 11/08/2014
Vale. Tengo por un lado el usb y por otro un cable midi que va desde la tarjeta de sonido al Phatty.

Pero siguen sin comunicarse cuando muevo parametros tanto del sinte como del vst! De hecho, como tengo desactivado los puertos UBS en las preferencias midi de ableton, pues cuando todo el teclado no llega informacion para que se graben las notas midi en la pista. Como puedes observar en la captura que adjunto, en la parte derecha (en la pista) no me da la opcion de seleccionar el dispositivo UBS. Por lo cual no puedo grabar.....

¿ahora que debería hacer? ¿por qué no se comunican?
Archivos adjuntos:
11-8-2014 19.8.56 1.jpg
BBCode:
Subir
#636 por Sr_Velasco el 11/08/2014
También puedes utilizar un puerto MIDI virtual pero yo creo que así te evitas problemas.

Recuerda desactivar el puerto USB del Slim en las preferencias del Ableton Live para que el Editor pueda acceder a él y comunicarse con el Slim.
Subir
#637 por peich el 11/08/2014
Sr_Velasco escribió:
Recuerda desactivar el puerto USB del Slim en las preferencias del Ableton Live


¿no es lo que he hecho? ¿lo que ves en la imagen que he adjuntado?
Subir
#638 por peich el 11/08/2014
peich escribió:
Tengo por un lado el usb y por otro un cable midi que va desde la tarjeta de sonido al Phatty.

peich escribió:
tengo desactivado los puertos UBS en las preferencias midi de ableton

peich escribió:
¿ahora que debería hacer? ¿por qué no se comunican?
Archivos adjuntos:
11-8-2014 19.8.56 1.jpg
BBCode:
Subir
#639 por Sr_Velasco el 11/08/2014
Comprueba esto en el Slim:

- Master/MIDI Setup/Send CC's = All CC's

- Master/MIDI Setup/Send 14bit = Off

- Que el Slim esté enviando y recibiendo MIDI por el canal 1

Si puedo mañana te mando una captura de como lo tengo configurado yo en Reaper por si te vale de algo.
Subir
#640 por peich el 11/08/2014
Sr_Velasco escribió:
Que el Slim esté enviando y recibiendo MIDI por el canal 1


¿como se eso? Lo demás está como dices
Subir
#641 por peich el 11/08/2014
No está ni enviando ni recibiendo.

Cuando activo los puertos midi USB en las preferencias midi de ableton es cuando envía información. Sino no. Pero me has dicho que eso lo desactive.

Y al editor vst no envía ni recibe nada.
Subir
#642 por Sr_Velasco el 11/08/2014
peich escribió:
¿como se eso? Lo demás está como dices


En el menú MIDI del Slim:

MIDI CH IN: 1
MIDI CH OUT: 1

El Editor VST tiene su propio monitor MIDI, comprueba que está enviando cuando mueves algún parámetro en el editor y que está recibiendo cuando mueves algún potenciómetro en el Slim.
Subir
#643 por peich el 11/08/2014
No. No está enviando ni recibiendo...
Subir
#644 por Sr_Velasco el 11/08/2014
¿El Slim tiene la firmware 3.11 674/32 o superior y el editor es la versión 2.1.0?

Prueba con la versión Standalone sin pasar por el Ableton Live, pero no veo donde está el problema.
Subir
#645 por peich el 11/08/2014
Si. Todo está actualizado. Y con la versión standalone tampoco recibe.

Por eso lo de pagar a quien sea donde sea. Algún servicio tecnico tendra que haber. ¿o me tengo que ir a eeuu para que me lo configuren?..... A la gente le funciona cuando consulto otros foros en inglés!!!

¿no hay nadie en el foro que use el editor con ableton live? Eso me resolvería el problema porque sería configurarlo igual y ya está. ¿no conoces a nadie que tenga el editor y ableton live?

Gracias por la ayuda que me estás dando
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo