Usuarios De E-mu Command Station Xl-7, Mp-7, Px-7

Baneado
#61 por Deincognito el 28/02/2010
Chemis, es q alberto tiene el culo pelao de investigar en los sintes :wink: No es q a ti se te de mal ni mucho menos...

Saludos!!
Subir
--504--
#62 por --504-- el 28/02/2010
Deincognito escribió:
sJOn escribió:
los pads solo funcionan en modo dinamico, es decir, que no se pueden poner en full level... al menos yo no he sido capaz en todos estos años!


Me da alberto q vas a alumbrar a muchos usuarios d este hilo :wink:



Pues no tanto... :oops: La curva 13 no es realmente un "full level", pero casi. Esa curva se llama "extreme expansion" y hace que en el momento que le das un poquito suene casi siempre a tope.

He encontrado varias cosas interesantes para las command stations. Sobre todo editores gratuitos:

En el grupo de yahoo del mp7 hay un editor/librería que puede resultar muy util, se llama PatchPro 1.0 (Hay que registrarse pero no hay que esperar confirmación):
http://groups.yahoo.com/group/emu_mp_7/

http://launch.groups.yahoo.com/group/emu_mp_7/files/ (ppdemo10.zip)

El prodatum es un editor multiplataforma (pc, mac, linux), a mi me funciona a ratos, a veces se cuelga, pero cuando funciona es muy bueno, porque gráficamente es muy intuitivo.
http://prodatum.sourceforge.net/

El proteum es otro editor (solo pc), que va algo mejor aunque gráficamente es más feo:
http://www.emigr8.me.uk/music/tools/proteum.htm

Para que todos estos editores funcionen hay que conectar el midi out del emu al in del pc, y el In del emu al out del pc.

En cuanto a la actualización sólo se puede hacer con el programa e-loader de la página de emu, y a través de midi, ya que el usb sólo le sirve para transmitir patterns y songs. Ni siquiera sirve para enviar patches, ni para midi :shock: :shock:
Menuda chorrada, no creo que lo use mucho.

He descubierto una cosa muy interesante, cuando le das a "save/copy" la última opción es "Randomize preset" que crea sonidos aleatoriamente, normalmente sólo salen churros, pero una vez de cada 15 sale algún sonido curiosete, luego hay que ajustar la afinación y alguna cosa más, pero yo en un ratito ya he hecho 30 sonidos =D> Y sin tener ni p**a idea de programarlo, porque todavía no me he mirado el manual :lol:

Mi primera impresión del MP7 es muy positiva, un poco limitado en cuanto a ondas por su orientación exclusiva al hip hop, pero siempre se pueden ampliar las rom. Parece muy rápido para secuenciar, aunque todavía es pronto para dar un veredicto, hasta que no me haya empollado a fondo el manual de 368 páginas, :susto: Pero el que algo quiere, algo le cuesta, y si quiero dominarlo, no me queda más remedio.
Subir
--504--
#63 por --504-- el 28/02/2010
Ah! para los que chaneis inglés, unas FAQ (Preguntas frecuentes) muy interesantes:
http://tarekith.com/assets/CommandStationFAQv203.htm
Subir
#64 por Øliveira el 01/03/2010
Bueno,la verdad es que a mi me esta costando esta maquina,y ya he tenido varias grooveboxes,yamaha,roland...Ahora solo uso la mc909 y a pesar de sus bugs,que son bastante fastidiados para directo,creo que su manejo es mas intuitivo que la px7 que acabo de conseguir.En parte por su pantalla y por su claridad en la distribucion de controles.

Ahora que las capacidades de la emu son indudables pero aun asi,manual en mano me esta costando hacerme con ella,sobre todo la parte del arpegiador y de los efectos.

Algo que me ha gustado mucho de la emu es que puedes meter los cambios de programa para secuenciar harware externo en el tic 1 y 2 y solo los lee la primera vez,despues el loop empieza a leer en el 3,algo fantastico y que con la 909 no conseguia hacer,ya que al empezar el patron me volvia a enviar el cambio de programa.

Debido a un error me cargue los patrones de fabrica,descargue el eloader para mac e instale classic en mi ibook para poder instalarlo pero me da un error y me dice que no ecuentra el programa una vez instalado.Esto me esta retrasando en el manejo al no poder ir viendo las configuraciones de los patrones y hacerme una mejor idea de su funcionamiento.

Tambien percibo unos clics en las muestra de audio,no todas y tampoco es excesivo pero no se si se trata de algo normal o solo le pasa a la mia.La he conectado por spdif y por analogico y percibo los clics de las dos maneras.

A la mia le falla un poco la rueda de datos,no se si sera una reparacion cara o si con limpiador de contactos se solucionara,a alguien le pasa lo mismo?

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
--504--
#65 por --504-- el 01/03/2010
arievilo escribió:
Bueno,la verdad es que a mi me esta costando esta maquina,y ya he tenido varias grooveboxes,yamaha,roland...Ahora solo uso la mc909 y a pesar de sus bugs,que son bastante fastidiados para directo,creo que su manejo es mas intuitivo que la px7 que acabo de conseguir.En parte por su pantalla y por su claridad en la distribucion de controles.

Ahora que las capacidades de la emu son indudables pero aun asi,manual en mano me esta costando hacerme con ella,sobre todo la parte del arpegiador y de los efectos.

Algo que me ha gustado mucho de la emu es que puedes meter los cambios de programa para secuenciar harware externo en el tic 1 y 2 y solo los lee la primera vez,despues el loop empieza a leer en el 3,algo fantastico y que con la 909 no conseguia hacer,ya que al empezar el patron me volvia a enviar el cambio de programa.

Debido a un error me cargue los patrones de fabrica,descargue el eloader para mac e instale classic en mi ibook para poder instalarlo pero me da un error y me dice que no ecuentra el programa una vez instalado.Esto me esta retrasando en el manejo al no poder ir viendo las configuraciones de los patrones y hacerme una mejor idea de su funcionamiento.

Tambien percibo unos clics en las muestra de audio,no todas y tampoco es excesivo pero no se si se trata de algo normal o solo le pasa a la mia.La he conectado por spdif y por analogico y percibo los clics de las dos maneras.

A la mia le falla un poco la rueda de datos,no se si sera una reparacion cara o si con limpiador de contactos se solucionara,a alguien le pasa lo mismo?


Sí. lo de las pantallitas diminuta es un engorro.

Los patrones de fábrica he visto que están en formato midi en la web de emu, ¿no hay manera de transferir esos midi como patrones sin el eloader? Como mensajes de sistema exclusivo quiero decir.

A mi también me pasa lo de los clicks, pero es aleatorio y he notado que cuanto más rato llevo usando el MP7 menos suenan. Y a mí si que me parece excesivo, son unos clicks de cojones, sobre todo si tengo los efectos activados y hay una reverb larga, pega unos chasquidos de flipar. Pensaba que por la spdif no sonaría, pero no he tenido la posibilidad de comprobarlo. Espero que sea alguna mala conexión interna, y le daré un repaso.

La rueda de datos me va bien.
Subir
#66 por chemisferio el 01/03/2010
¿Habéis mirado a ver si lo de los clics puede ser cosa de las envolventes (un ataque y/o desvanecimiento demasiado bruscos)? Mala conexión interna no creo que sea porque tiene 4 cables de cinta por dentro y poco más.
Subir
#67 por fokittyfok el 01/03/2010
anda, a alguno de vosotros os ocurre que si conectais los auriculares (en la entrada dedicada) os suena un leve zumbido?

yo cuando me llego la probe sin altavoces y me acojone, pero en las salidas principales no ocurre... menos mal!



saludos


PD: yo no he notado clics... sera porque tampoco he trasteado mucho con los efectos...

drum machines have no soul / don't you know i'm loco?

Subir
#68 por chemisferio el 01/03/2010
Lo del zumbido a mí me pasaba, lo más probable es que el cable de cinta que conecta la salida de auriculares a la placa principal del cacharro se haya soltado un poco. Aprietas bien el conector y deja de sonar.
Subir
#69 por fokittyfok el 02/03/2010
wow, gracias tiu! :D

drum machines have no soul / don't you know i'm loco?

Subir
--504--
#70 por --504-- el 02/03/2010
18-26invierno escribió:
anda, a alguno de vosotros os ocurre que si conectais los auriculares (en la entrada dedicada) os suena un leve zumbido?

yo cuando me llego la probe sin altavoces y me acojone, pero en las salidas principales no ocurre... menos mal!



saludos


PD: yo no he notado clics... sera porque tampoco he trasteado mucho con los efectos...


Además de lo que comenta chemisferio, prueba a apretar bien fuerte los tornillos de la parte de abajo y creo que te desaparecerá el zumbido de la salida de altavoces. Si no, aprieta la tuerca que sujeta el conector de los auriculares.

http://tarekith.com/assets/CommandStati ... .htm#GEn11

Alguien escribió:
I have a humming sound in my headphones when they’re connected to the Command Station, is it defective?

No, the hum can actually be caused by a few things. Sometimes after installing a new Sound ROM, the two halves of the Command Station outer cover may not be secured tightly enough. Use a philips head screwdriver to check that all of the screws are securely seated. Also check to see if the headsocket itself is securely fastened to the unit as that too may be an addition cause of the noise. Some users have reported that using a 12v lamp plugged into the unit may occasionally cause some minor noise in the headphones. Lastly, check if the ribbon cable connecting the headphone circuit board to the main circuit board has come loose inside the machine.
Subir
--504--
#71 por --504-- el 02/03/2010
chemisferio escribió:
¿Habéis mirado a ver si lo de los clics puede ser cosa de las envolventes (un ataque y/o desvanecimiento demasiado bruscos)? Mala conexión interna no creo que sea porque tiene 4 cables de cinta por dentro y poco más.


No, son aleatorios, en un mismo patrón unas veces suena en un compás y otras en otros. Y tocando sin ningún patron en marcha también suenan, incluso con un sonido tipo pad con ataque y desvanecimiento muy lentos :(
De todas formas, como he dicho antes, cuando llevo unas horas con el aparato encendido ya no suenan. Ayer estuve tres horas: durante la primera hora pudieron sonar 15 o 20 clicks y las 2 horas siguiente sólo percibí un click.
Subir
#72 por fokittyfok el 02/03/2010
vaya hombre, mira que estuve mirandome las faq el otro dia y esta se me paso por alto!

gracias, lo probare esta semana y os comento!

saludos!

drum machines have no soul / don't you know i'm loco?

Subir
--504--
#73 por --504-- el 02/03/2010
18-26invierno escribió:
vaya hombre, mira que estuve mirandome las faq el otro dia y esta se me paso por alto!

gracias, lo probare esta semana y os comento!

saludos!


A mi también se me pasó, lo abrí para ver si veía algo que provocase los clicks y cuando lo volví a cerrar tenía un zumbido de la ostia por los auriculares. (Ya me lo he cargado, pensé). Lo volví a abrir, y vi que apretando más los tornillos desaparecía el zumbido. (Qué listo soy, me dije) Y luego vi que si hubiera leido detenidamente las faq me habría evitado el sofocón :D
Subir
#74 por Rowf The Beat Bender el 02/03/2010
Joder, pues yo no percibi ni un click, y esta maquina la he usado a tope!!!

Lo que si pasa es que a veces tienes un efecto precargado en una pista y te sale un reverb raro, o un chorus o alguna pollada asi...

Como la echo de menos...

Alguien se desprende de una command?

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
--504--
#75 por --504-- el 02/03/2010
Rowf escribió:
Joder, pues yo no percibi ni un click, y esta maquina la he usado a tope!!!

Lo que si pasa es que a veces tienes un efecto precargado en una pista y te sale un reverb raro, o un chorus o alguna pollada asi...


Sí, eso es normal, cuando cambias de un pattern a otro y tiene diferentes configuraciones de efectos, es normal oir a veces un pequeño click, eso es así en casi todos los cacharros que he tenido. Pero lo que a mi me pasa, es que a veces salta un click incluso estando en silencio. Si están los efectos desactivados, no se nota mucho, pero como haya un reverb larga, el click suena muy fuerte. Tengo que investigarlo más, porque es probable que sea alguna mala conexión, incluso de la ROM.

Rowf escribió:
Como la echo de menos...

Alguien se desprende de una command?


Viendo tu avatar no lo había notado :mrgreen:

Ten paciencia, que seguro que encuentras alguna command para adoptar. Yo no me esperaba que me gustase tanto, me tiene absorbido estos últimos días.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo