Usuarios Nord Electro

#1411 por etxu el 19/01/2016
Que rapidez!! Muchas gracias por vuestras respuestas AntQuart y Mikolópez!

La verdad que este foro da gusto, gracias a todos!
Subir
#1412 por etxu el 19/01/2016
AntQuart, pues si que lo pone bien claro en el manual de usuario!! Disculpad, debería haber mirado mejor antes de consultar...!

Saludos
Subir
#1413 por AntQuart el 21/01/2016
#1410
Hola Virgikite. Yo toco con los teclados a mesa a pelo. Llevo ya los sonidos configurados desde casa, así q no necesito reverb externa. Controla los ajustes de eq de la mesa, lo mismo envían muchos agudos a la amplificación. Normalmente toco con la mesa plana, para que no suba o atenúe frecuencias. Repasa también el panorama de la mesa si es que tienes los dos outputs conectados, en mono el panorana al centro, a no ser que en algún tema necesites salir solo por un lado
Subir
#1414 por virgikite el 21/01/2016
#1413

Muchas gracias por responder. Probaré así como dices, igual se cuelan frecuencias demasiado altas. Aún así lo de la reberb como te digo aunque la apague de la mesa se cuela por los micros. también echaré vistazo a panorama.
Saludos¡
Subir
#1415 por NachoGr el 22/01/2016
Buenos días a todos.

Ante todo decir que aunque este sea mi primer post, sigo el foro con interés desde que comencé mis pinitos en esto de la música hace ya unos 5 años, y realmente me sorprende el nivelazo que hay por estos lares. Un auténtico gustazo.

Quería haceros una consulta a ver si me podeis echar una mano. Tengo un Electro 4 HP y he comprado un pedal de expresión Korg EXP-2, ya que tenía buenas referencias y es uno de los recomendados en el manual. La idea es utilizarlo como pedal de volumen para los pianos y los órganos. La cuestión es que lo enchufo al teclado, lo configuro como pedal Korg a través del menú correspondiente y le asigno la función de volumen de piano y órgano.

Al enchufarlo al ampli pasan dos cosas, o bien se escucha más bajito todo pero el pedal no cambia el volumen, o bien no suena absolutamente nada. He probado con un cable distinto al que venía con el pedal pero nada, y también he probado el pedal con una guitarra para ver si era fallo del pedal pero funciona perfectamente con la guitarra.

Soy todo oídos! Un saludo y gracias de antemano.
Subir
#1416 por davidb0y el 28/01/2016
hola a todos, recién registrado en el foro, pero leyéndoos desde hace tiempo, os cuento mi caso ;

feliz poseedor de un Nord Electro 5 desde hace muy poquito, todo funciona de maravilla, con el OS 1.24 y hace una semana leo la noticia del OS update a 1.28, hago un backup completo del teclado y lo actualizo a la 1.28, bajo la ultima versión del Sound Manager 6.84 al mismo tiempo borro algunos samples/sonidos de piano para hacer espacio para meter nuevos pianos bajados desde nord library y todo bien.

El teclado funciona correcto, pero desde que lo desconecte ese día del portátil, no se ha vuelto a conectar al Sound Manager, me da un error de USB broken pipe, he probado con diferentes cables usb, bajando la version del Sound Manager etc.. y nada, si alguien tiene alguna idea de que puedo probar se lo agradecería y por otro lado, viendo lo que me ha pasado, os aconsejo no hagáis el update a 1.28 si os funciona todo bien en la 1.24.

Gracias por leerme
Subir
#1417 por virgikite el 31/01/2016
Pues yo he actializado a 1.28 y perfecto todo.
Saludos
Subir
#1418 por 7ºDisminuido el 31/01/2016
Señores, una duda. Estoy liado con el sound manager de PC. No me aparece por ningun lado la opcion de organizar set lists. Os pasa lo mismo?

Un saludo!
Subir
#1419 por 7ºDisminuido el 31/01/2016
Auto solucionado, no habia actualizado al 1.28. Perdonad las molestias! Soy un ceporro.
Subir
#1420 por virgikite el 05/02/2016
#1416

Tienes Razón, algo pasa con la version 1.28 porque a mi si que se me conecta al sound manager (previa actualización del programa) pero he intentado dos veces hacer un back up y me da error, no se si realmente se ha llegado a hacer la copia..
A alguien le ha pasado lo mismo??
Subir
#1421 por AntQuart el 06/02/2016
Aún no he utilizado el Manager porque ando liadíllo con otras cuestiones, pero miedo me da empezar con esa cuestión, como buen topo que soy. Estoy deseando probar ese Velvet, jeje
Subir
#1422 por virgikite el 06/02/2016
Ahora si me ha dejado. he probado a poner el ordenador sin modo de reposo ni el de la pantalla y me ha dejado.
Subir
#1423 por Alejandro el 06/02/2016
Buenas,

a ver si me podéis echar una mano.

Acabo de comprar el nord electro 5 hp. Me encanta el tacto, el peso, etc. No tengo problemas con Rhodes y Hammonds.

Ahora bien:

- ¿Alguien me puede decir cómo conseguir el mejor sonido de piano posible? Me he bajado el último (Velvet), y sigue costándome ajustar parámetros hasta dar con un sonido de piano con un buen cuerpo, sobre todo me interesa el concepto de piano "gordo", con peso y cuerpo. Los agudos me gustan mucho. Pero no logro dar con un buen pianazo. Hasta ahora he estado tocando con KAWAI, que solo encenderlo me da un sonido de piano espectacular.

- Tampoco logro dar con un sonido PAD que funcione simplemente como colchón, sin efectos, sin ataques agresivos, ... Necesito dar con un sonido de Pad que vaya por detrás de un piano, realze y no destaque.

Si alguien me ayudara con estas dos cosas, se lo agradecería muchísimo.

Gracias,

Alejandro
Subir
#1424 por virgikite el 06/02/2016
Has probado con el program 1.47 seaside grand y ajustarle efectos graves y agudos a tu gusto?
Suena bastante bien. El velvet no lo he probado pero el italian grand a mi me suena muy bien.
Saludos
Subir
#1425 por virgikite el 10/02/2016
A ver si me podeis echar una mano alguno. En el manual dice que se puede y en un video lo he visto tb. En cada programa en el modelo organ puedes tener dos ajuste de tiradores y adicionalmente se puede poner un vibrato o chorus diferente en cada preset (preset 1 y preset 2)
El tema es que en preset 1 pongo un churus c2 le doy a guardar y luego voy a preset 2 pongo c3 y le doy a guardar. Luego guardo el programa pero solo se guarda el último (c3) con el que lo he guardado. Con la parte percusion si la guarda pero vibrato/chorus nada.....
Podeis comprobar alguno si solo me pasa a mi por favor?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo