Usuarios Nord Stage

#1021 por Belbo el 28/04/2016
polma87 escribió:
sabe de alguna alternativa gratuïta?


Supongo que ya habrás mirado las decenas que te ofrece CLAVIA en su web.
Los brass no es que sean increibles, pero los bancos de strings suenan preciosos
Y como siempre digo, hay que cuidar la ejecución, en ese caso, los brass dan el pego.

http://www.hispasonic.com/belbo

Subir
#1022 por Maziu Волков el 29/04/2016
Hola chicos, pués por unos motivos u otros no enchufama mi Nord Stage 2 desde el año pasado, más o menos septiembre y me encuentro que al enchufarlo se le encienden las luces medio segundo y me peta el fusible. He ido a comprar otro exactamente del mismo amperaje que traía 125 mA (compé 2) y al volver lo puse en otro enchufe y me pasa lo mismo... Esto me huele muy, pero que muy mal... Me he mudado desde entonces y ahora vivo en una casa en la zona histórica de mi ciudad, hasta ahora nunca me habia pasado nada así...

La verdad estoy acojonado :(

¿A alguién le ha pasado algo parecido? o puede ayudarme a arreglarlo o detectar el problema, estoy acostumbrado a soldar y ese tipo de cosas por eso no hay problema...

Gracias compañeros, a ver si podemos hacer algo con esto...

Techno doesn't believe in borders!

Subir
#1023 por femagon el 29/04/2016
Después de petar el fusible de apaga, verdad?

http://funkytimeband.blogspot.com.es/

Subir
#1024 por Maziu Волков el 29/04/2016
Claro!, lo bueno esque al ponerle el segundo se volvió a pasar lo mismo, con lo cual queiere decir que el teclado en si no ha sufrido daños, o eso quiero pensar.

Dándole vueltas ahora, estoy pensando si al tranportarlo se le habrá dañado la alimentación y está cortocircuitando...

Techno doesn't believe in borders!

Subir
#1025 por femagon el 30/04/2016
Pues tiene toda la pinta...

http://funkytimeband.blogspot.com.es/

Subir
#1026 por polma87 el 02/05/2016
Gracias, si de momento estoy instalando los de la web a ver si consigo sacarle el sonido que busco...
Subir
#1027 por asg2 el 09/05/2016
El otro dia tuve un accidente con el NS2 sw73. Al acabar un concierto un compañero pisó un cable jack y me partió el conector del jack del canal 1. Estoy haciendo conciertos cambiando la config y usando el ch 3 y ch 4. Queria saber si puedo comprar las piezas por separado y llevarlo a un taller a soldar. Tampoco me funciona el ch phones. Supongo que al estar pegados se estropearon los dos.
A ver si puedo repararlo :(
Gracias
Subir
#1028 por Maziu Волков el 12/05/2016
Bueno, ya que se me ha roto el Nord...

Me compro uno de estos... =P~

nordminifront.jpg

(Es pero arreglarlo y que nadie se ofenda por esto tambien...)

Techno doesn't believe in borders!

Subir
#1029 por Belbo el 12/05/2016
Va medio flojita de agudos, pero los medio graves prometen mucho.

http://www.hispasonic.com/belbo

Subir
#1030 por Maziu Волков el 12/05/2016
#1029

Ahí te dejo los medio graves!

nordminiback.jpg?fit=max&h=1000&w=1000

Y el análisis! :wink:

37197.jpg

Cachis, peno no tener una amiguita para regalárselo... :mrgreen:

Techno doesn't believe in borders!

Subir
#1031 por StudioThos el 12/05/2016
Estamos desvariando un poquito............... No??? :P

........Siempre ando por ahi..........
http://facebook.com/studiothos
http://www.youtube.com/user/TomyStudioThos

Subir
#1032 por femagon el 12/05/2016
Cómo mola!!!

http://funkytimeband.blogspot.com.es/

Subir
#1033 por Belbo el 12/05/2016
es verdad, ahora que lo miro es un nord lead...

http://www.hispasonic.com/belbo

Subir
mod
mod
#1035 por Soyuz el 02/06/2016
A los nordianos... llamo vuestra atención sobre este concurso de solos: http://www.hispasonic.com/publirreportajes/concurso-solo-nord-marcate-gran-solo-gana-nord-lead-a1/41994
Subir
2
Respuesta rápida

Regístrate o para poder postear en este hilo