Usuarios Novation Circuit

#211 por abifunk el 05/07/2016
Gracias por todo. Ahora lo tengo claro.
Subir
#212 por Rafa Bono el 05/07/2016
En efecto, no es necesario un ordenador que haga de host. Con un USB-Host puedes controlar cualquier sintetizador con todo aquel controlador midi-USB que sea class compilant (la mayoria de los que existen en el mercado actual).
Subir
#213 por TEExpress el 17/07/2016
He sido abducido por el chisme éste. Y encima sólo lo utilizo stand-alone y con pilas :-|

Sex and drugs and tecno-pop

Subir
#214 por nokulture el 19/07/2016
¿Alguien conoce o ha encontrado packs de sonidos para la circuit?

Despues de la ultima actualizacion de firmware y las expectativas que generaron con lo de "components" lo encuentro todo un poco abandonado. Queria ver si encontraba packs de sonidos o algo parecido para probar cargas samples de manera rapida en la circuit y no encuentro nada.

Saludos.


blog personal


escucha mis ultimos temas

Subir
#215 por pablofcid el 19/07/2016
La idea es que cargue tú lo que quieras. Muestras libres hay a montones en muchos sitios.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#216 por TEExpress el 20/07/2016
Uno en YoTube dice haber creado un pack de patches gratis. No lo he probado pero aquí está el link:

Sex and drugs and tecno-pop

Subir
#217 por Xotro el 26/07/2016
Hola a todos,
Tengo un problemilla con mi Circuit. No sé si a alguien le ha pasado. Cuando cambio de sesión, especialmente si he estado toqueteando los bpm, en ocasiones se queda una nota sonando, como si se hubiera quedado colgado. Cambio varias veces de sesión y sigue sonando la nota. Tengo que parar y empezar de nuevo con otra sesión para que se pare la nota y no se mezcle con la nueva sesión. Es un coñazo. ¿Alguien podría hecharme un cable con esto por favor?
saludos.
Subir
#218 por TEExpress el 26/07/2016
Xotro escribió:
en ocasiones se queda una nota sonando

¿Te ha pasado alguna vez sin conexión midi?

Porque tiene pinta que se ha quedado algún mensaje colgado

Sex and drugs and tecno-pop

Subir
#219 por Xotro el 27/07/2016
TEExpress escribió:
¿Te ha pasado alguna vez sin conexión midi?

Porque tiene pinta que se ha quedado algún mensaje colgado


Lo uso siempre sin midi.¿ Igual hay que hacer una actualización del soft?
Subir
#220 por TEExpress el 27/07/2016
#219

Pues habrá que pensar entonces que es algún bug. Yo la verdad es que no he encontrado ninguno con el nuevo OS y eso que soy intensivo en probar las funciones.

Salvo que algún compañero diga otra cosa, sólo te quedará lo de siempre, reinstalar firmware no sin antes guardar las sesiones que ya tienes hechas :-(

Sex and drugs and tecno-pop

Subir
#221 por Xotro el 29/07/2016
Gracias por la respuesta. Lo haré.
Subir
#222 por Xotro el 31/07/2016
Definitivamente no entiendo este aparato. Reinstalé el firmware y ahora no tiene los sonidos de percusión.
Subir
#223 por Xotro el 31/07/2016
Ya está, por fin, arreglado. Sin querer vacié los bancos de percusión y volví a cargarlos por defecto. Reinstalé el firmware y va como la seda.
Subir
#224 por Rafa Bono el 02/08/2016
No se si estáis al corriente en el grupo oficial de Circuit en Facebook, pero esta semana van a lanzar una nueva actualización de firmware que habilita 4 voces de samples!

https://www.facebook.com/groups/circuitowners/permalink/504585633074863/
Subir
1
#225 por TEExpress el 02/08/2016
#224

Supongo que este video ya se ha hecho con la actualización, muy chulo:

https://www.facebook.com/beatnick/videos/10154292057325242/

Sex and drugs and tecno-pop

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo