Usuarios de la Presonus FP10

#76 por edorlac el 30/05/2014
#75
Hola, a mi me paso lo mismo en la Firepod y era el chip que se "achicharro" (aunque a simple vista no lo parecia)...
Yo descarte el envio al servicio tecnico porque, por lo que lei por foros, entre envios y reparacion salia bastante caro...
Solucion....tuve que comprar uno y llevarlo a una tienda especializada en electronica para sustituirlo...unos 40/50€
Suerte, un saludo!!
Subir
#77 por edorlac el 30/05/2014
Aprovecho para ver si me podéis ayudar,os comento, tengo un mac-pro 10.6.8 , Pro tools 9 HD y la presonus firepod…
con 8gb de ram, 8 núcleos y 3 discos duros de,1 tb (osx y programas) 500gb (libreria de superior drumer) y 2 tb (proyectos de Pro tools)
Pregunte en el foro hace un tiempo porque tenia problemas para hacer bounce y para reproducir… me salía el error de Buffer… el problema parecía que era que el disco duro que tenia entonces es porque no era de 7200 rpm… me aconsejaron (aparte de poner un ssd, lo cual no lo hice porque no puedo gastarme ese dinero) cambiar el disco duro y dedicar otros para las librerías de plugin y otro para proyectos… pero…continua parecido aunque con menos errores, ahora poniendo el buffer en 64 parece que me deja exportar, pero por ejemplo,tengo una pista con una batería Midi y le meto el Superior Drummer y se oye a "golpes y saltos" y si le subo el buffer sale el error otra vez…no se que modificar ya… He leído que "la Presonus no es compatible con el Pro tools ya que la presonus utiliza tamaños de buffer impares, mientras que Pro tools no admite todos tamaños de buffer…" os dejo el link donde lo leí…

http://translate.google.es/translate?hl=es&sl=en&u=http://avid.force.com/pkb/articles/fr/error_message/fr405891%3Fpopup%3Dtrue%26NewLang%3Dfr%26DocType%3D1081&prev=/search%3Fq%3Dpresonus%2Bfirepod%2By%2Bpro%2Btools%26client%3Dfirefox-a%26hs%3DHzO%26rls%3Dorg.mozilla:es-ES:official%26channel%3Dsb

Alguien trabaja con Pro tools y Presonus que no tenga estos problemas?? tengo que configurar algo mas del Playback engine??? o realmente esta tarjeta no tira bien con este programa??? lo cual se me hace raro ya que la tarjeta va como un tiro y suena muy bien....de echo,antes la tenia en windows 7 con cubase y ningun problema....
Muchas gracias y un saludo!!!!
Subir
#78 por Rafasemper el 16/07/2014
Alguien sabe si la presonus firepod va con mavericks 10.9 y logic pro9???? estoy por pillar una de segundamano y por lo que leí en la pagina de presonus dice que los usuarios de mac a partir del 10.8 les funciona sin instalar drivers, eso quiere decir que logic la reconocerá sobre la marcha no?


Un saludo

http://www.myspace.com/semperspace

Subir
#79 por edorlac el 17/07/2014
En Maverick no te lo sabria confirmar... pero yo la tengo en el 10.6.8 y funciona perfectamente sin drivers... Cubase me la reconoce sin problemas y todo funciona ok... Pro tools tambien me la reconocia bien, pero tenia el problema que comentaba arriba...

Un saludo.
Subir
#80 por asterixerapunk el 20/08/2014
Saludos, antetodo gracias por vuestras respuestas, he estado mucho tiempo sin entrar al foro y vendí mi SB platinum ex mediante la cual conectaba mi presonus firepod via firewire y en su lugar puse una placa multientrada firewire y todo correcto bastante tiempo hasta que me empece a fijar que cuando se me ponia el protector de pantalla (algunas veces), al volver me quedaba sin audio, coincidiendo que la luz se quedaba en rojo en lugar de azul, normalmente reiniciaba y el problema se solucionaba pero no se porque me dio por trastear y en lugar de reiniciar me dio por sacar el cable del transformador y volverlo a meter y se volvio a poner azul, luego como no tenia nada de audio ese dia ni le preste atencion, a las horas vi que estaba sin luz, ni azul ni rojo, y desde entonces no me funciona.

No tengo tester en casa para comprobar si es el transformador y creo que el problema viene de ahi, de todos modos la abri la tarjeta y vi que justo en la entrada al lado del fusible hay una pieza plastica de color blanco-beige con una parte con signos de calentamiento, el fusible no se ve fundido pero no lo he podido comprobar electricamente ni el transformador, que me sugeris que pueda ser? y otra cosa, soy de barcelona y por lo que he estado viendo el servicio tecnico que hay por aqui lo lleva microfusa y otro servicio tecnico que ahora no recuerdo el nombre por si me podeis dar info porque si es averia por tormenta (aquel dia hubo tormenta) lo meto por el seguro y arreando, contando que tenga solucion, espero que si, por piezas de recambio etc, bueno, no me extiendo mas, ese es el problema en resumidas cuentas, gracias de antemano por vuestras respuestas :)

Amor, humor y respeto

Subir
#81 por edorlac el 25/08/2014
Hola asterixerapunk, has probado a mover el conector del transformador (el del cable corriente de entrada, el que entra a la tarjeta??
Te lo comento porque yo lo tengo que poner en una cierta posición para que funcione, debe ser la entrada corriente de la tarjeta que la tengo medio jodida y según como dejo el cable enchufado no entra corriente, lo muevo o lo giro y a funcionar....
Otra cosa que puedes mirar (con la tarjeta desmontada) es si esta bien metida o colocada la ficha blanca del interruptor on/off (no el mismo interruptor) la que entra en la placa de la tarjeta después de los cables del interruptor... ya que también me paso una vez que dejo de funcionar la tarjeta y al desmontarla vi que la ficha blanca que viene del interruptor estaba como torcida (a lo mejor del calor...no lo se) pero fue enderezarla, meterla bien y a funcionar otra vez....
A ver si tienes suerte y es alguna chorrada de estas.
Un saludo.
Subir
1
#82 por asterixerapunk el 28/08/2014
Gracias edorlac, la verdad es que no se movia el cable para nada, esta todo en un mueble rack sin movimiento para nada, aun asi he probado todo lo que me has comentado y nada, ni señales de vida, la lastima no tener tester para descartar averia en el transformador (eso seria el mejor de los casos, un transformador es sustituible), no se, sigo inspeccionando y leyendoos, gracias! :)

Amor, humor y respeto

Subir
#83 por Juan Manuel Martínez el 26/09/2014
Hola a todos llevo utilizando la FP10 varios años y nuca había tenido problemas, hace unas semanas deje de poder configurar la salida de audio del macbook pro a través de la FP10, sin embargo a través del Logic 9 si puedo configurarla...

algún consejo?

gracias a todos de ante mano.
Subir
#84 por closs23 el 03/06/2015
Muy buenas! escribo aquí porque tengo una targeta presonus f10 y cuando voy a exportar las pistas de mi sampler akai, algunas veces hace ruidos como si se entrecortara el sonido, afectando logicamente a la grabación.
Alguien sabe de qué se puede tratar?
Subir
#85 por satunga el 19/11/2015
#81

Contestando el mensaje del usuario con firepod que no le enciende y al abrirla constato que el pin blanco del conecto o switch estaba con signos de quemado la solucion anda dando vueltas si googleas un poco... yo di con ella en un momento de desesperacion y lo solucione... Tengo 2 firepods y por las dudas le hice la "actualizacion" a la que no tenia ese problema para evitarlo en un futuro.
Pareciera ser que las firepods tienen entre sus varios puntos flojos este que citas. Con el tiempo el conector que enlaza el switch de On/Off con la placaqueta interna de la interface se resiente y se anula por lo que queda definitivamente en off... La solucion que encontre y me funciono a la perfeccion es generar un puente en los pines de la placa como si el switch marcara el on... esto se logra con los conocidisimos y clasicos "jumpers" de las plaquetas de pc para setear puertos o los que venian en los discos rigidos ide ... son piezas plasticas pequeñas con un filamento metalico que permite rapidamente generar un puente entre 2 pines... en este caso lo haces con los pines que conecta este switch que lo ves quemado...
Al estar colocado el jumper y generar el puente de encendido en la plaqueta lo unico que difiere es que al enchufar la fuente la firepod enciende y no hay manera de apagarla mas que retirando la alimentacion... cosa que podes resolver conectando las fuentes a un tomacorriente con llave de encendido ...
Espero que os sirva ya que por un momento crei perder mi interface pero con esto se soluciono de maravillas y quien sabe si con suerte solo se te quemo el encendido y a otros usuarios este "cortocircuito" no genero que se les queme el chip firewire... no sabria con certeza...

Saludos
Claudio
Subir
1
#86 por edorlac el 20/11/2015
#85
Muchas gracias por la aprotacion, la verdad k aun lo tengo sin reparar, lo tengo puesto de tal manera k funciona, tengo el interruptor sacado de su sitio de tal manera que al estar suelto y digamos "colgando" tira lo necesario del conector blanco lo justo para k haga contacto, eso si, el interruptor en on/off abierto al On y sin tocar nada mas...y como tu dices, directamente de la regleta con interruptor y a funcionar directamente. Cuando tenga un rato si k buscare un jumper de estos k comentas, ademas tengo una torre de pc guardada para piezas y facil k lleve alguno...
Gracias!!
Saludos!!
Subir
#87 por satunga el 01/03/2016
sigue todo igual esa firepod? :P
Subir
#88 por asterixerapunk el 28/03/2016
Ostras, me olvidé de este hilo, os comunico que solucioné el problema yendo a un servicio de reparacion oficial en la calle Rocafort de barcelona (no recuerdo el numero), creo que fue el que comentaba, fue una reparacion sencilla, creo que provenia todo de la fuente de alimentacion (es que hace tiempo ya...) y no me costó excesivamente cara la reparacion, en un par de dias ya la tenia lista y hasta entonces me funciona como el primer dia, asi que problema solucionado, si encuentro la factura pondre la direccion y mas detalles de la reparacion que de memoria no lo recuerdo pero no fue gran cosa para lo que es esta gran tarjeta de sonido a la que le soy fiel y deseo que me dure muchisimos años mas. Saludos!

PD: Encontré los datos de la empresa que se dedica al servicio tecnico Presonus en barcelona, si que era en calle Rocafort, copio y pego (tambien tienen web) http://www.setem.es

SETEM
C./Rocafort, 69 interior B-1
08015 Barcelona
Spain

mail@setem.es
Teléfono: + 34 93 423 2238
Fax: +34 93 426 9521

PD (2): Segun como tengais el tema de los seguros de casa, yo en mi caso no tengo problemas para estas cosas, podeis aprovechar un corte de luz por tormenta para colarlo (yo lo hice), pero pensad que las compañias electricas disponen de controles graficos de subidas y bajadas de tension y segun el informe que os hagan constar en el sitio que lo lleveis a reparar colará o no, pero por intentarlo que no quede, le comentais a la tienda que fue despues de una tormenta o que pretendeis pasarlo por el seguro y la mayoria "se mojan", a fin de cuentas no pierden nada ellos.

Nota importante: La normativa actual de instalaciones electricas obliga a tener un protector frente a sobretensiones transitorias y permanentes en el cuadro electrico, pero pocas personas lo tienen en sus casas, yo no lo tengo, cuesta entre 300 y 600 euros por lo que lei y representa que sin eso no estas protegido a subidas o bajadas de tension ocasionadas por tormentas o averias varias por lo cual "colaria" cualquier daño a equipos electronicos siempre y cuando el périto considere que es por esa razon la averia o bien confie en el informe que te proporcionen en el lugar donde lo repares personalmente.

"Los seguros de casa no son unicamente para pagarlos porque nos obliguen por tener hipotecas, etc, son para lo que son, para cubrir los desperfectos de todo aquello que tengamos cubiertos en ellos"

Amor, humor y respeto

Subir
#89 por satunga el 04/09/2016
Hay nuevo driver para la Firepod o Fp10 para win10 en la pagina de presonus :v :v :v
Subir
#90 por bonzorecords el 12/09/2016
#89 Hola satunga, me podrías enviar el link? no logro ubicarlo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo