Usuarios de Pro Tools 9

#46 por jostalmac el 02/12/2010
#45

Debes usar el número de serie de la digi003 para activar el protools 9 y después puedes usar sin problema la motu.

Saludos

temas nuevos http://www.hispasonic.com/jostalmac

temas antiguos http://www.hispasonic.com/jostalmac_hs

nuestro proyecto http://soundcloud.com/why-me-1

Subir
#47 por jumismo el 02/12/2010
hola a todos,tengo una pregunta y es si se puede utilizar la digi 002 solamente como controladora del protools 9,es decir,sin que funcione como tarjeta de sonido y para ello utilizar otra tarjeta,de esta forma tendria una tarjeta digamos más en condiciones y al mismo tiempo un controlador para el programa,saludos

juanmirecords

Subir
#48 por teklareal el 06/12/2010
seguramente voy a decir una gran estupidez, pero bueno, alomejor tengo suerte y todo.

soy usuario de un protools mix tdm, y seguimos esclavizados a la version 6.4.1, y con esto de la liberación del hardware y tal, me preguntaba si por alguna de aquellas podria utilizar mis interfaces: 888/24, 882/20 y Adat Bridge para hacerlos correr con un protools 9.

no creo que estos de avid sean tontos... pero por si las moscas...
de momento elastic time me tengo que aguantar con un PT 8 HD crakeado jijiji.

un saludo

SP ESTUDIOS
http://www.spestudios.es

Subir
#49 por jostalmac el 10/12/2010
Estoy configurando las IO de una fireface UFX con el protools 9 desde la configuración de protools-IO, pero no me salen los canales adat, s/pdif como tal para poderlos configurar y usar un aparato multiefectos por adat. Antes desde una configuración con hardware de protools salían todos los canales de entrada y salida incluidos los digitales.

Tengo que decir que tanto en las entradas como en las salidas me salen 30 canales que pueden ser los 12 analógicos, 8 adat1, 8 adat2 y 2 del s/pdif, pero no especifica cual es cual.

Habéis podido conectar sin problemas aparatos por ADAT desde una tarjeta no Avid al protools 9?

temas nuevos http://www.hispasonic.com/jostalmac

temas antiguos http://www.hispasonic.com/jostalmac_hs

nuestro proyecto http://soundcloud.com/why-me-1

Subir
#50 por teklareal el 11/12/2010
curioso y esperado error el de jostalmac, cuando ya entras a mezclar varias marcas es cuando salen los conflictos... es lo que tiene el software libre.

esperemos que perfeccionen esta cantidad de pequeños errores que saldrán...

animo, jostal.. será un coñazo, pero si vas probando uno a uno, los identificas y despues desde I/O los renombras....??

SP ESTUDIOS
http://www.spestudios.es

Subir
#51 por jostalmac el 12/12/2010
En eso estoy, tengo varios canales ya identificados pero no consigo encontrar los adat en orden lógico. A ver si lo soluciono.

temas nuevos http://www.hispasonic.com/jostalmac

temas antiguos http://www.hispasonic.com/jostalmac_hs

nuestro proyecto http://soundcloud.com/why-me-1

Subir
#52 por Avalon66 el 12/12/2010
#48 teklareal se sabe algo de si valen los 888/24?
Subir
#53 por teklareal el 12/12/2010
#52 de momento no se nada, cualquier cosa, la posteare por aquí. intentaré hablar con avid a ver que nos dicen.

un saludo

SP ESTUDIOS
http://www.spestudios.es

Subir
#54 por dj-plagio el 13/12/2010
a todos les llega el tamaño de buffer a 1024 ?
Subir
#55 por Pablo Borghi el 16/12/2010
estyo tratando de hacer el upgrade y queria saber que datos necesito para hacerlo.
Tengo la tarjetota de credito en la mano derecha, el ilok (nuevito) en la izquierda y con la nariz escribo este mensaje.
El cross lo hago desde LE con digi 003, el numero de serie esta en la placa no?, y debo instalar algun driver (mac) para poder descargar la licencia de ilok?

hay alguna guia para musicos medios bobos?

pablo

Pablo Borghi

/ compositor

bs. as. ARG.

http://www.pabloborghi.com

Subir
#56 por jostalmac el 16/12/2010
#55

Pablo antes create una cuenta gratuita en ilok.com , avid te pedira el nombre que le des para que te traspase la licencia allá.

El resto es muy sencillo, sigue los pasos y ten a mano tu número de serie de la 003 para cuando te lo pida.

Saludos

temas nuevos http://www.hispasonic.com/jostalmac

temas antiguos http://www.hispasonic.com/jostalmac_hs

nuestro proyecto http://soundcloud.com/why-me-1

Subir
#57 por Pablo Borghi el 16/12/2010
Jostalmac mil gracias!
Jamas use ilok y tenia miedo de hacer cagadas...
Me voy a crear el usuario y mañana compro el pro tools, despues cuento como me fue.
Lo debo instalar sobre el 8 o conviene en un S leopard limpito?
saludos y gracias!

Pablo Borghi

/ compositor

bs. as. ARG.

http://www.pabloborghi.com

Subir
#58 por jostalmac el 17/12/2010
Protools 9 es un programa nuevo y recomiendan desinstalar antes el 8.

Saludos

temas nuevos http://www.hispasonic.com/jostalmac

temas antiguos http://www.hispasonic.com/jostalmac_hs

nuestro proyecto http://soundcloud.com/why-me-1

Subir
#59 por psicosocial el 23/12/2010
Hola a todos,
uso pro tools 9 con una focusrite saffire liquid 56...
el tema es que activando simplemente una D-verb...me pongo a grabar y hay picos de CPU...meten los típicos ruíditos...e incluso llega a colgarse y sale un mensaje de error:
DAE Error -9403.

"You are running out of CPU power. Elastic Audio could not keep up. Please switch Elastic Audio tracks to render mode, disable Elastic Audio processing, or remove some RTAS plugins."

Entendería que saliera ese mensaje si tuviera el ordenador petado...pero todo lo contrario.....9 o 10 pistas, y ningún plugin....cómo es posible?
tengo 3,5 gigas de ram, y 2 procesadores de 2.3 y el buffer a tope.
alguna ayuda? puedo tener algo mal configurado..
Subir
#60 por psawebmaster el 23/12/2010
Cuando comence a usar pro tools con mi digi002, me enviaba un error, estaba tan frustrado que pense en usar Cubase, al final de tanto investigar, el problema era la reverb D-Verb. Nunca mas la use y no he tenido problemas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo