Usuarios Roland Juno 6/60/106

#46 por BroderYon el 08/03/2011
Aquí se ve un Juno con los laterales de madera: http://matrixsynth.blogspot.com/2008/02/roland-juno-106-with-blue-leds-and-wood.html

No creo que sea complicado de hacer. Cogiendo como molde los laterales de serie, se puede realizar un lateral con la misma forma y taladrando los agujeros en los mismos sitios. Kristian Pieljoff dixit ;)

K0MANEC1

Subir
--144230--
#47 por --144230-- el 08/03/2011
Muchas gracias! creo que me los voy a fabricar yo mismo. ;)
Subir
#48 por Rod el 22/06/2011
bueno me uno a este post a que os cuestioneis una pregunta .
el chorus de vuestros junos hace ruido?
es decir cuando desactivas el chorus deve de dejar de hacer un ruido de fondo que oscila de L a R .
dicen que es un ruido caracteristico del chorus del juno.
pero yo creo que no deve de hacer ruido.
que opinais?
Subir
#49 por Sylvan el 22/06/2011
#48 Es normal Rodabru, el chorus del Juno hace bastante ruido.
Incluso sintes posteriores de Roland como el Alpha Juno 2 o el U20 tambien hacen ruido al activar el chorus.
Subir
#50 por Rod el 22/06/2011
pues no no lo a de hacer y os demostrare como solucionar el problema
Subir
#51 por Sylvan el 22/06/2011
#50 Pues perfecto, estare encantado de ver la solucion.
Subir
#52 por Rod el 22/06/2011
justamente me acavo de comprar un 60
tengo un juno alpha 1 y ya me estuve mirando el tema del chorus los efectos , fuentes de alimentacion y sobre todo una cosa comun en muchos roland que utilizan el mismo tipo de chorus comparten unos ic,s que con el tiempo por culpa del uso , la electricidad desgasta estos , con el correspondiente ruido oscilante en chorus y en algunos casos incluso al activar el arpegiador tambien sucede algo similar .
ya tengo el juno desmontado los ic,s verificados dando un error de frecuencia lo cual da a ese ruido. tengo gravada una muestra con el ruido. en concreto son los siguientes ic,s MN3009 de este son dos y de este MN3101 tambien son dos.
cuando me llegen los ic,s hare otra gravacion i esa sera con un chorus silencioso ;-)
Subir
#53 por Sylvan el 22/06/2011
A ver, yo tengo un Juno 106 desde el año 90 y entonces ya hacia ruido. Es verdad que comentan que los chips MN3009 son los responsables de esto, pero si es asi, es que ya venian jodidos de serie al menos en el mio, ya que cuando lo compre tenia unos 4 años.

En cualquier caso ya comentaras como va la cosa aunque dudo que desaparezca completamente ese ruido, aunque por lo que comentan por ahi se atenua mucho.
Un saludo
Subir
#54 por Rod el 22/06/2011
ya detallare el proceso de todo
un saludo
Subir
#55 por BroderYon el 22/06/2011
Pues la verdad es que no me he percatado de ello en mi 160; abriré las orejas y presetaré a atención.

K0MANEC1

Subir
#56 por KlausMaria el 22/06/2011
Tengo un Juno 106 averiado desde hace la tira (décadas ;-) ) si no recuerdo mal le cayó encima un monitor o algo así en la furgoneta al volver de un bolo. No se trata de osciladores "fundidos" ni fallos de polifonía, si no que los potenciómetros del DCO no funcionan y claro suena siempre más o menos igual. Creo recordar que la parte del HPF y VCF si funcionaban, aunque tampoco estoy muy seguro. Supongo que o bien los potenciómetros o bien la placa sobre la que están se rompieron con un golpe.

¿Pensáis que es viable repararlo con un coste razonable?, ¿o por contra para lo que va a costar la broma no sale a cuenta?.

Personalmente, rollos sentimentales aparte, no tengo particular interés en el 106, no estoy metido en música electrónica y en realidad ahora que he vuelto a tocar tras un hiatus de casi 15 años lo que toco es el piano ;-) así que tampoco estoy por la labor de grandes inversiones en él (lo tiene un colega guitarrista que lo usa como controlador midi ;-) para meter notas en un secuenciador).

"Fiat iustitia et pirias mundus". (Haya justicia aunque arda el mundo)
"Ad maiora nati sumas". (Estamos llamados a obras mayores).
"Après moi, le déluge". (Después de mi, el caos).

Subir
#57 por Rod el 22/06/2011
todo seria ver hasta donde llega la magnitud del daño ante todo se tiene que abrir para poder determinar o incluso antes se le pueden hacer los test de prueva para saver si tiene una voz averiada , o otra parte , si solo fueran potenciometros venden kits de rep para sustituir todos los faders y conmutadores por precios ajustados
Subir
#58 por ibidegain el 22/06/2011
Hola, me uno a este post como poseedor de un juno 106. Por cierto, es una idea genial lo de los laterales de madera, yo lo voy a intentar, pero espero no meter un tornillo donde no deba :???: . Por cierto, el otro día puse el juno en modo monofónico pulsando los dos voices mode a la vez y el sonido cambiaba un poco, me daba la sensación de que era un poco mas chillón, como si tuviera demasiado chorus, cosa que en el modo polifónico no me parecía. Sabeis si es algo raro? gracias.
Subir
#59 por Rod el 22/06/2011
aver esta pregunta va para los usuarios que en algun momento le hayan realizado los test a un juno 60.
como entro en modo test?
enciendolo con la tecla key transpose pulsada no me hace nada
las pruevas de las memorias tampoco
y la pregunta clave como accedo a los presets que son a partir de 81?
en las notas de servicio dice que inserte un jack en el jACK PROGRAM pulse bank 5 y luego preset 3
asi podre acceder a los presets de test
pero na de na
](*,) ](*,) ](*,)
Subir
#60 por Rod el 22/06/2011
solucionado
mas tarde lo explicare bien detallado
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo