Usuarios de Waldorf Blofeld

#1486 por mikelh2so4 el 15/01/2011
#1484 El tema del mail...pues cuando querais lo mando, estaba estos dias leyendo en el grupo de blofeld de facebook (aaah!!) los fallos que han ido encontrando los usuarios, gran parte de ellos se refieren a las multis. Yo creo que si seguimos incluyendo lineas cuando vean la piedra se va directa a la papelera de reciclaje, así que lo podemos mandar ya.

Con respecto a tu tema personal noxLP si quieres mandas un mail aparte, porque creo que es mas posible que respondan tu duda mas rapido que el conjunto de ellas que no creo yo que obtengamos mucha respuesta, mucho será si se lo APUNTAN Xd. Lo tratamos si quieres por privado, mandame un mp relatando con exactitud y lo más tecnicamente posible el problema, lo traducimos y se lo mandas

#1485 Mañana te lo envío, si quieres mandame un mp con tu config (interface, controladores etc) por si te puedo ayudar a configurarlo.
Te aseguro que merece la pena los cinco minutos que lleva, después te lo guardas añadido a la plantilla por defecto y no lo has de tocar más :yuju:

Por favor, lee el manual de tu equipo o software
_______________________________
| ° _______ °8 _____________ |
| O | | °8 _____________ |

Subir
#1487 por Nox el 15/01/2011
Es que sin driver es como si no enchufaras nada, no es el secuenciador, para el windows ahí no hay enchufado nada :lol: , así que el secuenciador no da opción de elegirlo porque según windows no hay nada que elegir #-o

Saludos.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#1488 por Nox el 15/01/2011
#1486
Ok, intento escribirlo y según lo que salga te comento.

Saludos y gracias :grin:

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#1489 por Nox el 15/01/2011
Mikel tienes un MP, gracias ;)

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#1490 por tonovox el 16/01/2011
Buenas.
He adquierido un Blofeld hace un par de días y he podido ponerme con él unas dos horas nada más.
El tema, es que se me ha quedado colgado un par de veces ya, se queda congelado y no hace nada de nada. Lo he conectado a un teclado simplemente para ir haciéndome con los presets. La versión del OS que lleva es la 1.15b.
Esto no debe de ser muy normal, verdad?, también he notado que suena bastante bajo, pero lo he solucionado metiendo bastante más ganancia al mezclador.
Me he leido bastante del hilo este y no he visto referencia al tema del bloqueo, pero es enorme y no lo he acabado...jejeje
Os pasa esto a alguno?
Muchas gracias.
Un saludo,.

Escucha mi Música en: http://www.soundclick.com/bands/pagemus ... ndID=82540
https://tonovox.bandcamp.com/

Subir
#1491 por mikelh2so4 el 16/01/2011
#1490 Hola, no sucede eso en el mio. Tengo la misma versión que tú, no creo que sea muy normal lamentablemente

Lo del volumen es normal, ya comentaba que le falta "chicha" a la salida, aunque según que patches vienen por defecto con un valor de 60 en el volumen me ha parecido ver y vigila tambien la velocidad...

Por favor, lee el manual de tu equipo o software
_______________________________
| ° _______ °8 _____________ |
| O | | °8 _____________ |

Subir
#1492 por conogudo el 16/01/2011
con la versión 1.15 no es muy normal que pase el tema de que se bloquee, el mío hace muchísimo tiempo que no le pasa (desde la versión 1.13 si no mal recuerdo ya no se me bloqueaba por mucha caña que le diera).
En cuanto a la salida, si es baja, además casi todos los presets (incluidos los ini) tienen un valor alto de key velocity en el volumen, puedes bajarlo, pero ten cuidado, la resonancia del filtro puede hacer que te quedes sordo y si además le metes un algoritmo de saturación salvaje al filtro, pues ya ni te cuento, creo que en cuanto al volumen lo mejor es controlarlo con la ganancia de la mesa de mezcla como haces tú, porque como te he dicho hay sonidos que suenan muy bajito pero a la hora de programar puedes hacer que suenen bastante alto.
Subir
#1493 por mikelh2so4 el 16/01/2011
#1485

Mira, basicamente lo que yo hacía (ahora no tengo la misma config así que lo hago de memoria) para evitar el tema del driver:

El Blofeld debe estar conectado via usb y su puerto midi in a una salida midi de tu interface/pc

1- Abro dos pistas midi en Live
2- la primera de ellas es un external instrument, como midi in seleccionas la entrada desde donde vayas a disparar las notas, como midi out seleccionas el puerto por el que mandas la información de nota al blofeld (pj. phase 22 midi)
3- la segunda pista es para el editor, abres el editor en esa pista, en el editor escoges waldorf blofeld en ambas opciones de midi

De esta manera los datos de nota son transmitidos por el pc/interface, y el usb del Blofeld recibe todos los cambios del vst, así evitas dirigir al vst el midi ya en uso por el secuenciador

Obviamente en el cuadro de preferencias/midi de Ableton Live, Waldorf blofeld (es decir el puerto usb del waldorf) debe estar en off tanto en input como en output

Más o menos es todo, haz una prueba y nos cuentas

Por favor, lee el manual de tu equipo o software
_______________________________
| ° _______ °8 _____________ |
| O | | °8 _____________ |

Subir
#1494 por Loving Farra el 16/01/2011
Ahhh vale.
Ya decia yo, soy mu burro y estaba mandando todo por USB, así no habia manera ;)
Subir
#1495 por Loving Farra el 16/01/2011
De todas formas... que jodienda, no soy capaz de grabar automatizaciones hechas sobre el editor. pfff!
Subir
#1496 por tonovox el 16/01/2011
Gracias por contestar mikelh2so4 y conogudo, voy a re-actualizar el bicho, a ver si se le pasa el tema. Si lo hace con tan solo pasar de sonido, no sé que hará cuando le esté metiendo caña de verdad.
Un saludo.

Escucha mi Música en: http://www.soundclick.com/bands/pagemus ... ndID=82540
https://tonovox.bandcamp.com/

Subir
#1497 por mikelh2so4 el 16/01/2011
#1495 Pues también se puede, pero antes debes configurar los controles en ableton live para el blofeld editor

#1496 Mucha suerte, lo compraste nuevo...?

Por favor, lee el manual de tu equipo o software
_______________________________
| ° _______ °8 _____________ |
| O | | °8 _____________ |

Subir
#1498 por tonovox el 16/01/2011
#1497 Pues no mikelh2so4, se lo he comprado a un buen amigo. Estoy seguro de que no me lo ha "colocado", pero si es cierto que apenas lo usaba.
Da mucho problema el tema de la actualización?....debo de saber algo para que me entre un ataque por cargarmelo....?...jejeje

Escucha mi Música en: http://www.soundclick.com/bands/pagemus ... ndID=82540
https://tonovox.bandcamp.com/

Subir
#1499 por conogudo el 16/01/2011
Yo lo he actualizado con cubase 4 y no me ha dado problemas actualizarlo.
Si te sigue dando problemas, lo único que puedes hacer es llevarlo al servicio técnico (esperando a que esté todavía en garantía) porque ya te digo que desde la última actualización no se están dando problemas de bloquearse tanto
Subir
#1500 por tonovox el 16/01/2011
#1499 Voy a probar ahora mismo con Cubase, en garantía no creo que esté aún.
En caso de que el problema persista, habrá que considerar la opción más lógica.
Gracias conogudo, ya contaré como va la cosa.
Un saludo.

Escucha mi Música en: http://www.soundclick.com/bands/pagemus ... ndID=82540
https://tonovox.bandcamp.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo