Usuarios de Waldorf Blofeld

#226 por dobdob el 10/03/2008
realmente nadie le ha intentado cargar algun banco q micro q o wave xt esto es un mito? realmente los carga? alguien lo ha intentado?waldorf decia que los cargaba y yo no he sido capaz
Subir
#227 por YESPO el 11/03/2008
los del micro q dicen que si;como lo as intentado hacer?

-Old Skool Rules-

Subir
#228 por torpedoes el 12/03/2008
hola! Yo lo he intentado desde logic pro con bancos del q ,mq ,wave... sin resultados
mediante una pista midi como cualquier sinte y nada de nada....alguien lo a logrado????
gracias
Subir
#229 por faelitox el 12/03/2008
Pero no tiene un editor soft?
Subir
#230 por torpedoes el 12/03/2008
Eso decian....pero yo no lo tengo!!!!XDDD por lo pronto el usb sirve rapa el midi unicamente
salu2
Subir
#231 por faelitox el 12/03/2008
ahh! Bueno pero para un editor soft con midi vale, como cualquier editor de otros sintes... Hablo de editor no de integración en secuenciador por vst-au-rats...


saludos!
Subir
#232 por alespardo el 27/03/2008
Llamamiento a los poseedores de uno, a mi me da problemas con el usb mete ruido no mucho pero si q mete y me tan mareando en waldorf q si es mi ableton o mis enchufes o no se lo q, pero el caso es q hago lo mismo exactamente con mi novation metiendolo directo con el live con external instrument y no mete ruido por usb y el waldorf si lo hace y queria saber si a alguien le pasa lo mismo pq si no se lo manod de vuelta!!!!

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
mod
#233 por walerandei el 27/03/2008
alespardo escribió:
Llamamiento a los poseedores de uno, a mi me da problemas con el usb mete ruido no mucho pero si q mete y me tan mareando en waldorf q si es mi ableton o mis enchufes o no se lo q, pero el caso es q hago lo mismo exactamente con mi novation metiendolo directo con el live con external instrument y no mete ruido por usb y el waldorf si lo hace y queria saber si a alguien le pasa lo mismo pq si no se lo manod de vuelta!!!!


Hola ...
Tuve un Blofeld en casa (me lo dejo un amigo que se lo enviaron desde Alemania, para investigarlo un poco), y lo conecte por USB la parte MIDI y meti el audio analogico por las entradas de una MOTU al LOGIC (metiendo el audio en tiempo real), todo funciono muy bien sin ruidos raros ni movidas extrañas. En algun momento, tuve alguna desincronizacion midi, pero nada grave. Por lo demas, todo muy bien.

De todas formas, es raro que usando el midi por USB te meta ruidos en las lineas analogicas ...
Probaste entrar al ordenador por el MIDI de toda la vida (de 5 pines) ?????? En ese caso mete ruido en el audio????
Por ahi, es que tienes una unidad defectuosa. :|

Saludos walerianos! 8)
Subir
#235 por alespardo el 27/03/2008
Si es q lo q me mosquea es q por elo midi de toda la vida no mete ruido algunoi por eso creo q el usb ta jodido

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#236 por dorremifasol el 27/03/2008
Qué curioso, ya no tienen el Blofeld en la página de Thomann!

Respecto a que un aparato haga ruido al enchufarlo a un ordenador por USB, es problema llamado (en inglés) "ground loop". Tuve ese problema con mi Motif ES6, y se debe a que el ordenador no está enchufado a la toma de tierra, bien porque esta no existe o bien porque la instalación de ese punto no la tiene. El ruido de las interferencias que producen los componentes del PC en vez de ir a parar a la toma de tierra pasan al Blofeld ( o a cualquier otro aparato ) a través del cable de USB que tiene conexión a masa. Ojo no soy un experto, hablo de memoria por lo que leí en su día...

Se suele solucionar forzando que la alimentación del PC no tenga el pin de toma de tierra conectado a la red eléctrica. Por ejemplo con un pequeño adaptador que pase de los 3 pines a sólo 2. Aunque no es lo más seguro desde luego.

Prueba a poner un papel o un cachito de celo en donde el conector del enchufe del PC debería conectar con la tomad e tierra y si se va el ruido, ya sabrás como arreglarlo.

La calidad del cable USB también influye por supuesto.

Salut

Mi página en YouTube

Subir
#237 por alespardo el 27/03/2008
Ok voy a probarlo tb pero el caso es q tb tengo conectado el novation por usb (este no necesita corriente adicional no como el blofeld no cual no entiendo pues solo es un puto DSP pero bueno) en el novation al hacer la misma operacion conectar las salidas analogicas a mi M audio Fw 1814 y montar el external instrument no mete ruido ninguno de ahi mi mosqueo.

Nadie a probado su Blofeld con Live 7 y external instrument via USB?

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#238 por dorremifasol el 27/03/2008
Prueba a conectar el Blofeld con el mismo cable USB del Novation. De todas maneras no todos los aparatos están hechos igual. Ya te digo que me pasó con el Motif ES6 y era la top workstation de Yamaha.

Mi página en YouTube

Subir
#239 por alespardo el 27/03/2008
Una pregunta tonta se supone q la luz del midi del sinte deberia parpadear todo el rato al estar recibiendo la sincronia no? o solo parpadea cada vez q empieza la secuencia q le manda el ableton?

El ruido estoy casi seguro q es un problema de programacion e algunos presets q aun no han retocado pq no me lo hace en todos los presets y ahora parece q el usb no mete ruido (le quite el adaptador del cargador del mac q tiene toma de tierra)

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
mod
#240 por walerandei el 28/03/2008
alespardo escribió:
Una pregunta tonta se supone q la luz del midi del sinte deberia parpadear todo el rato al estar recibiendo la sincronia no? o solo parpadea cada vez q empieza la secuencia q le manda el ableton?

No, no parpadea todo el rato.
Solo cuando comienzas la secuencia (donde recibe la señal de midiclock de punto de sincro), luego parpadeara cada vez que toques una tecla, y luego cada vez que la sueltes. Si hay cambios de programa, o envios de controladores en algun momento, lo mismo deberia parpadear. Pero luego de esto, volver a su estado de standby.

Saludos walerianos! 8)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo