Usuarios de Waldorf Blofeld

#2896 por jefeberman el 23/07/2013
ok, gracias
Subir
#2897 por ElektroNoiser el 23/07/2013
#2894 Hola aprovecho la pregunta de Jefebermen para colgar este video de reemplazo de encoders.


alguien puede decir si ha reemplazado sus encoder y cual es el modelo de encoder que ha usado? según el video los datos del encosder son:

desc: encoder rotary 16mm vert 24 ppr
P/N: 102-1786-ND
MFG p/n: ACZ16NNBR1E-20FD1-24C

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#2898 por zezeta el 23/07/2013
jeje, que fácil parece desoldar los potes, y se tarda la leche...
Subir
#2899 por TpuntoGarcía el 23/07/2013
Con los datos que aparecen en el video y que pone ahí ElektroNoiser (por cierto un saludo), imagino que en cualquier tienda seria de electrónica sabrán darte el encoder que va o uno que corresponda.

No obstante os digo que el que se vaya a meter en este jardín y no tenga muy claro como funciona todo esto de soldar/desoldar, etc. tenga cuidado sobre todo pq se acerca agosto, y este tipo de tiendas suele cerrar todo el mes, así que como la caguemos y sea 1 del 8 tendremos que esperar a septiembre para disponer de piezas de re-recambio.

Hay una herramienta para desoldar que absorbe el estaño mientras está liquido por el calor, y que facilita la labor ya que deja libre el hueco donde entra la pata del encoder/loquesea y suelto de la placa, con lo que cada vez que actuemos sobre una soldadura nos olvidamos de ella que ya esta suelta, pasando a la siguiente y cuando acabemos con la última, el encoder/loquesea, sale sin más.

Para meter el nuevo los agujeros están limpios, y metemos el nuevo sin problemas y soldamos rápido.

Si no lo tenemos, hay que armarse de paciencia, ir soltando poco a poco cada pata, e ir pasando por cada una, una y otra vez (como parece que ocurre en el video) volviendo varias veces sobre cada soldadura, y tirando del encoder continuamente hasta que finalmente sale el bicho, y ya os digo que es un suplicio. Algo con dos patas, vale, bien, diodo, resistencia condensador etc, pero algo con tres o mas patas sin desoldado y sin experiencia... Mal asunto!... Aunque poder.... se puede..... pero ya os digo.... Mal asunto!!!

Un saludo y ya os digo que no os deshagáis de vuestro blo, o echareis de menos rápido!!!, como me pasa a mi. A ver si me recupero un poco y volverá a mi de nuevo.

Suerte!!!

Gasté mi fortuna en mujeres, alcohol y coches

deportivos. El resto lo desperdicié.

Subir
#2900 por ElektroNoiser el 23/07/2013
#2899 Hola TupuntoGarcía, espero te encuentres bien :birras: , es cierto! eso del extractor de soldadura es un elemento bien útil para estos menesteres. Acá por estos lares (Chile) es un poco difícil conseguir este tipo de componentes por lo que estoy viendo la opción de importarlos, pero antes quiero saber si alguien ha hecho esto (reemplazarlos) y cual es su experiencia con los encoders, yo tengo conocimientos básicos de electrónica y me manejo en el tema de la soldadura, en realidad es un solo encoder que esta un poco errático, el que está sobre el boton play, nada grave, se puede trabajar con el, pero quiero que esté al 100%, si el reemplazo de los encoders no cuesta tanto, entonces aprovecho de reemplazar los 8 por unos de mejor calidad y que duren mas.

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#2901 por jefeberman el 23/07/2013
Hola de nuevo:
Una pregunta muy difícil de contestar pero por preguntar nada se pierde y seguro que si se resuelve ayuda a más gente a la que le ha sucedido el mismo problema.
Parece ser que se ha quemado una resistencia y me gustaría cambiarla por otra pero al no saber el valor de ésta puede que la cague.
De todas formas el forero phattgroves me está echando una super mano y me ha dado una solucción pero me gustaría, si se puede, cambiar la pieza por otra igual.

Y ahora el problema.

¿Alguien sabe el valor de la resistencia que está señalada con la flecha roja? Al estar quemada no se pueden leer los números.
La que está señalada con la flecha negra se puede leer claramente 000 (hay que sacar una foto y aumentarla mucho para poder leerlo) y en principio parece igual, pero según me ha dicho phattgrove si me paso de valor jodería el blofeld seriamente.
Pues nada como a más gente se le ha quemado esta resistencia estaría bien saber cuál es exactamente.
Un saludo
Archivos adjuntos:
resistencia blofeld.jpg
BBCode:
Subir
#2902 por phattgrooves el 24/07/2013
Hola jefeberman!. Lo pongo por aquí por si a alguien mas se le escapaba.

El problema que le pasa al Blofeld cuando pierde señal de audio en la salida es porque se quema la resistencia SMD que lleva a modo de fusible (la marcada en rojo) y como protección de los amplis que tiene para dar señal tanto de linea como los auriculares.Entonces al romperse esa resistencia,no le llega corriente a los amplis y por eso no saca señal.

El caso es que una vez quemada esa resistencia se puede sustituir fácilmente. Ahora no recuerdo el valor,tendría que buscar info de cuando tenia el Blofeld,pero no es estrictamente necesario que sea el valor igual (aunque detallo mas abajo),es mas en caso de no conocer el valor,mejor poner un trozo de patilla de resistencia o de condensador que la función te la va a hacer igual.Yo así lo hice y funcionó sin problemas.

En caso de conocer el valor y no encontrarlo,JAMAS hay que poner una resistencia de menor valor pues el "fusible" que creas con ella será mas débil que el original al oponer obviamente menos resistencia al paso de corriente por tener un valor menor y podrías cargarte los amplis si le aplicas mas tensión de la que aceptan.

Como te comentaba por privado jefeberman,dile a tu colega que desuelde la resistencia y que en su lugar ponga un trozo de patilla de resistencia o condensador y puentee los dos contactos que dejas al descubierto.Una vez soldado verás como el Blo ruge de nuevo por los altavoces ;)

Saludos.

Jose Gonzalez.

http://www.phattgrooves.com
http://www.soundcloud.com/phattgrooves

Subir
#2903 por jefeberman el 24/07/2013
Hago un copia y pega de lo que me ha dicho phattgrooves por privado para ampliar más todavía la resolución de este problema. Muchas gracias crack

Phattgrooves dijo:

Para desoldar, con que caliente la resistencia quemada con el soldador y haga un poco de presión o palanca por debajo con un destornillador fino o con una pinza de precisión, la resistencia saltará sola.

Lo de la patilla es coger una resistencia y cortarle una patilla. Esa patilla que cortas es la que vas a usar para unir los dos puntos de la resistencia que has quitado.

Te digo la patilla de una resistencia como puede ser un hilo de cobre eh!, no tiene que ser estrictamente un trozo de patilla.

En cualquier caso, si usais hilo de cobre, usar unos 4 o 5 hilos para que tenga consistencia. Los estañais entre si y asi quedará rigido y no bailara por la placa de circuito impreso.

Tambien por ejemplo podeis usar si teneis un latiguillo de red que no useis uno de los 8 cables que lleva por dentro.Con eso seria suficiente.

Saludos!
Subir
#2904 por ArquitectoAcero el 24/07/2013
phattgrooves escribió:
En caso de conocer el valor y no encontrarlo,JAMAS hay que poner una resistencia de menor valor pues el "fusible" que creas con ella será mas débil que el original al oponer obviamente menos resistencia al paso de corriente por tener un valor menor y podrías cargarte los amplis si le aplicas mas tensión de la que aceptan.


phattgrooves escribió:
en caso de no conocer el valor,mejor poner un trozo de patilla de resistencia o de condensador que la función te la va a hacer igual


Estas diciendo cosas contradictorias. Una patilla de resistencia o un trozo de hilo de cobre tienen un valor muy próximo a CERO. Con lo cual estarias poniendo un elemento con una resistencia MENOR que la que debe tener el elemento a sustituir.

Efectivamente que funcionará, pues con ese puente que has creado pasa TODA la corriente, pero la protección del efecto fusible la pierdes.

Creo que es interesante aclarar esto.
Saludos,

Cuando los edificios duermen, los sonidos desaparecen...
Arrastrándose como serpientes, en los túneles de comunicación...

Twitter: @ArquitectoAcero

Subir
#2905 por phattgrooves el 24/07/2013
Hola Arquitectoacero,

Tienes razón.Se me olvido aclarar que esta solución es la que a mi me funciono y que es lo que me dijeron en un foro ingles como especifique en su diia cuando puse paginas atras la solucion.

Intuyo entonces que la resistencia que ponen a modo de fusible es de un valorr casi testimonial.Por eso decia que tendría que mirar la info de entonces ya que actualmente ya no tengo el Blofeld.

Gracias por la aclaración Arquitectoacero :)

Saludos.

Jose Gonzalez.

http://www.phattgrooves.com
http://www.soundcloud.com/phattgrooves

Subir
#2906 por jefeberman el 24/07/2013
Supongo que perder la protección de efeto fusible no debe ser bueno ¿no?
Me comentó mi amigo que si lo hacemos con varios hilos de cobre finito y dejamos uno fuera éste hará de fusible.
¿Puede ser ésta una solucción?
Por otra parte he mirado el enlace a la página inglesa que dejó phattgrooves en su día pero no encontré nada.
Vaya, cuanta guerra dan las cosas cuando no se sabe de ellas.
Subir
#2907 por TpuntoGarcía el 24/07/2013
A ver si alguien abre uno para algo y nos dice que resistencia es, o contacta con waldorf con la misma foto que has puesto aquí etc a ver si se portan...


Ojo con lo del fusible, una resistencia NO es un fusible ni un trozo de cable.

Tampoco hace de fusible poner varios cables juntos y uno separado, como dicen en el anuncio.... Error!!!. El cable fino y solitario no se va a fundir nunca (función de fusible) si la corriente pasa por los otros que van conectados junto a él al mismo sitio.

La susodicha resistencia seguramente hará la función de limitadora, no protegiendo, sino limitando la corriente o tensión que llega al circuito al que está conectada, en este caso parece ser que el ampli del blo., esto se hace para que llegue al ampli (en este caso) la corriente y tensión justa para su buen funcionamiento. Al poner un cable, nos saltamos la resistencia, la estamos "puenteando" y al ampli le llega una cantidad de señal eléctrica diferente a la que normalmente debería llegar.

Puede que funcione bien o puede que no. También puede que el ampli vaya un tiempo hasta que (por ejemplo) se caliente demasiado por no estar trabajando en las condiciones que debe y al tiempo se funda, y entonces si que tenemos una avería grave.

Yo intentaría por todos los medios averiguar que resistencia va ahí y soldar la correcta, no tengas prisa y pongas un cable etc., pq luego puede ser peor el remedio que la enfermedad.

Un saludo!

Gasté mi fortuna en mujeres, alcohol y coches

deportivos. El resto lo desperdicié.

Subir
#2908 por jefeberman el 24/07/2013
Ok.
Pues nada a ver si alguien le puede sacar una foto a la resistencia y nos dice el valor. Ojo la foto hay que ampliarla un montón para poder leer los números.
De todas formas a ver si envio un mail a waldorf y me dicen algo.
Saludos
Subir
#2909 por ArquitectoAcero el 24/07/2013
TpuntoGarcía escribió:
La susodicha resistencia seguramente hará la función de limitadora, no protegiendo, sino limitando la corriente o tensión que llega al circuito al que está conectada, en este caso parece ser que el ampli del blo., esto se hace para que llegue al ampli (en este caso) la corriente y tensión justa para su buen funcionamiento. Al poner un cable, nos saltamos la resistencia, la estamos "puenteando" y al ampli le llega una cantidad de señal eléctrica diferente a la que normalmente debería llegar.

Efectivamente. Eso es asi.

Como ya he comentado antes, puenteando la resistencia funcionará, pero las consecuencias son impredecibles. No hay que olvidar que ese componente realiza una función especifica que no va a poder realizarse.

En un foro he encontrado esto, pero hay que tomar esta información con mucho cuidado...
Alguien escribió:
After getting in touch with another Blofeld owner/electro engineer and getting some indirect information from Waldorf, i now can assume that the resistor sitting between the psu and the op-amps is to blame.
Apparently, this resistor (6.8 ohm, 1/4 watt SMD) is also used as a fuse to protect the hardware and when it blows, the result is just like this (i.e low/no sound).

Lo ideal es que alguien abra su Blo y postee el valor que aparece en la resistencia. Es la forma mas segura.
Otra cosa es encontrar luego ese componente, que me huele que no será facil.

Saludos,

Cuando los edificios duermen, los sonidos desaparecen...
Arrastrándose como serpientes, en los túneles de comunicación...

Twitter: @ArquitectoAcero

Subir
#2910 por ArquitectoAcero el 24/07/2013
jefeberman, valora mucho en que manos estas poniendo el Blofeld, ese comentario del hilo suelto para que haga de fusible me ha dejado un poco de piedra. Lo digo porque soldar componentes SMD manualmente, no está al alcance de cualquiera. Me imagino que tu amigo tendrá idea de todo esto....

Suerte.

Cuando los edificios duermen, los sonidos desaparecen...
Arrastrándose como serpientes, en los túneles de comunicación...

Twitter: @ArquitectoAcero

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo