Usuarios de Waldorf Blofeld

#3586 por Rcr1 el 28/10/2014
Hola.. Para mac yo uso el blofeld editor beta 1 065. Es muy sencillo de usar y gratis, pruebalo que seguro que te va bien. Saludos
Subir
#3587 por Hogart el 28/10/2014
Vaya! Pues muchas gracias Raúl, buscaré y lo provaré en cuanto pueda a ver... :wink:

Saludos!!
Subir
#3588 por ferk_gasp el 29/10/2014
Hola. Alguien ha utilizado el paneo en multimode ?? Llevo mogollón de tiempo intentando q un multi de 2 sonidos uno salgo por el L y el otro por el R y... Nada, pasa de la configuración y los 2 sonidos salen por L y R
Subir
#3589 por ElektroNoiser el 29/10/2014
#3588 eso puede ser producto de si tienes un efecto asignado al sonido, ya que los efectos son stereo y no se pueden panear.
otra solucion para poder panear los sonidos sin usar el mezclador del modo multi, es en la edicion de cada sonido/path individual en la seccion del filtro, ya sea en F1 o F2 segun como este configurado tu sonido.

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
1
#3590 por ferk_gasp el 30/10/2014
#3589 Hola, gracias por la respuesta. He probado lo que me comentabas pero parece que, aunque necesario para panear a un lado, no es suficiente. Por lo que he probado si no configuras también el paneo que comentabas de los filtros y todo modificador que paneen algo... sigue sin funcionar el global de la configuración multimode. La duda que me surge ahora es para que sirve entonces configurar el pan de multimode :s, esto es un bug o está hecho así a propósito?

Un saludo!
Subir
#3591 por ElektroNoiser el 02/11/2014
#3590 Es un bug conocido, ya se ha hablado de ello a lo largo de este foro y no lo han resuelto con el ultimo OS, la gráfica del mezclador esta muy bien, pero sus controles no funcionan como debería (los de pan), es por eso que te comento lo del pan por la sección del filtro, a modo de forzar el paneo, pero como la sección de filtro está antes de los efectos, te imaginas que los resultados no son tan finos. :-k

Saludos.

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#3592 por Hogart el 03/11/2014
Buenas, gracias por el aporte del FAQ Elektronoiser, es realmente útil y se ve que hay un gran trabajo detrás por recopilar dentro de lo posible muchos temas respecto al Blofeld.

Precisamente he estado buscando algo sobre los 'chasquidos' que suenan en algún preset cuando al tocar cambias de notas (incluso quitando los FX). Se nota más cuando haces algún acorde y cambias a otro...

No he sabido encontrar solución, si es que la hay. Se sabe si esto se solucionó de algún modo? O es que hay algún parámetro que lo regula que se me haya pasado? En tal caso yo no lo veo...

Gracias anticipadas.
Subir
#3593 por Nox el 04/11/2014
#3592 Danos un ejemplo, algún preset que te de esos chasquidos para probarlo.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3594 por tama2d2 el 04/11/2014
Stefan Stenzel, el jefe de waldorf puso esto el otro día en el facebook del blofeld:

In case anyone wants to test the latest Spectre Version, here are the download links.
Windows: http://bucket.waldorfmusic.de/blofeld/Spectre-Windows.zip
Mac: http://bucket.waldorfmusic.de/blofeld/Spectre-Mac.zip
Please make sure to load the new firmware to Blofeld too: http://bucket.waldorfmusic.de/blofeld/BlofeldV123.mid.zip

Os adjunto en el fichero "archive" el nuevo firmware 1.23 y el nuevo spectre para mac. Aún no lo he probado. Saludos
Archivos adjuntos:

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#3595 por Hogart el 04/11/2014
#3593 Ok sí, el B90 por ejemplo 'Icelandic'. Un pad etèreo que le quita toda la grácia si al cambiar de acorde te hace esos 'clecks, cleks, cleks...'

#-o

Por cierto, a ver si con ese nuevo firmware 1.23 que nos dejan testear se soluciona.. :-k
Subir
#3596 por Nox el 04/11/2014
#3595 Cuando llegue a casa lo confirmo, pero no aseguro nada por que ya hace tiempo que empecé a ocupar el banco B con mis propios sonidos y no sé si ya llegué a borrar el 90 :?

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3597 por Hogart el 04/11/2014
#3596 Perfecto Nox! A ver... Si no lo tuvieras, podría pasarte el preset porque hice un dump de todos los factory sound banks del último firmware.

Ya me cuentas...
Subir
#3598 por zemky el 04/11/2014
A mi los chasquidos me ocurren cuando uso un midi hub y lanzo notas a otros sintes y al Blofeld a la vez..

Le quito los efectos y adios chasquidos
Subir
#3599 por Nox el 04/11/2014
#3595 Uf, pues no tengo ese preset, en mi blo el B90 es Classic Synth. ¿Al final instalaste algún pack de presets de los de waldorf? Puede que se haya sobrescrito y ya no tengas el original, sino el del pack, lo digo por que he buscado Icelandic y yo no tengo ningún preset llamado así... a no ser que te hayas equivocado y esté entre el A1 y el B72, que son los presets que ya he sobrescrito con sonidos míos.

#3598 Yo es que no he tenido este problema nunca, por eso le pregunté el preset.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3600 por Hogart el 04/11/2014
#3599 El blofeld lo actualicé cuando lo compré de segunda y al ver que muchos presets estaban modificados por el anterior usuario decidí descargar los presers de fábrica que encontrara en la web oficial.
Me parece que eran los últimos nuevos sonidos de fábrica que te permitían desde la web, o sea, que quizás hay algunos presets que en los primeros Blofeld no había.

En todo caso si quieres podrías pasarme una dirección de mail y te mandaría dicho preset únicamente para ver si en tu Blo lo hace o es algún bug que tiene el mío.

Zemky, me pasa sin conectar el Blo a nada por midi ni usb. Y sin efectos internos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo