Usuarios de Waldorf Blofeld

#3601 por Hogart el 04/11/2014
Una duda...se puede adjuntar aquí una prueba en formato mp3 para que se pueda oír a nuvel general?

Si es así, desconozco cómo se hace.
Subir
#3602 por Nox el 04/11/2014
#3600 y #3601 Aahhh, ok, seguramente estará pasando eso.

Pues tanto para el mp3 como para el mandarme el preset, aquí, cuando estás escribiendo el post, debajo del recuadro donde escribes hay un link que dice "Adjuntar archivo", ya sabes, en azúl, ahí puedes adjuntar las dos cosas (primero una y después la otra) al post y saldrá como el archivo que subió tama2d2 en #3594 ;)

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3603 por Hogart el 04/11/2014
Ok lo intentaré en cuanto llegue a casa... Ahora lo hago desde mi móvil :mrgreen:
Subir
#3604 por Hogart el 04/11/2014
Ok, ya he podido hacer una pequeña muestra de audio. A ver si lo podéis apreciar y me comentáis algo al respecto.

También dejo el preset en formato Sysex por si se quiere probar en algún otro Blofeld, a lo mejor sólo pas en el mío..
Subir
#3605 por Hogart el 04/11/2014
Ahí va otro con el que me pasa lo mismo.. Lo raro es que no ocurre en todos los sonidos, sólo en algunos.
Archivos adjuntos:
Subir
#3606 por Nox el 04/11/2014
En el icelandic no aprecio chasquidos :-k , solo la acción de las envolventes, pero en el DelMar sí que se oyen y no parecen hechos a propósito con ruido blanco o algo similar... solo para estar seguros, revisa en la matriz de modulaciones del preset si tienes alguna modulación con destino al noise, a la FM de algún oscilador o a la resonancia o distorsión de algún filtro; si es por eso (lo dudo, pero podría ser), debería ser algo muy bestia con una envolvente muy rápida.

Me bajo el sysex y lo pruebo mañana a ver si me pasa lo mismo. Si puedes subir también el DelMar, mejor.

No me había pasado esto. Tienes el desktop, ¿no? Si tienes el keyboard, ¿te pasa con el teclado del blofeld, vía midi, con los dos...? En cualquier caso, ¿te pasa solo cuando tocas fuerte, cuando mandas midi, tocas la rueda o cualquier otra cosa específica, o te pasa siempre que cambias de nota?

Saludos.

PD: Ahora que lo pienso a lo mejor ya has comprobado lo de las modulaciones... bueno ya nos dirás algo.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3607 por Nox el 08/11/2014
Hogart, perdona se me había olvidado por completo... he probado el Icelandic y a mí me va perfecto, sería mejor probar el otro, que los chasquidos se oyen más claramente.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3608 por Hogart el 08/11/2014
Buenas Nox, no he podido conectarme nada estos días para adjuntar el otro preset..

Pero me parece raro si dices que has probado el Icelandic y te va bien, a qué es debido entonces? Me tiene intrigado!
Subir
#3609 por Nox el 09/11/2014
Pero es lo que te decía en el #3606 , el icelandic también me sonó bien cuando pusiste el sonido grabado de tu blofeld, solo tiene un ataque rápido que puedes modificar, cuando lo pongo en mi blo pasa lo mismo.
El otro por el contrario sí que se oyen unos chasquidos raros, el Delmar, a ver si puedes hacer un dump de este y subirlo.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3610 por Hogart el 09/11/2014
Hola Nox, aquí te adjunto el preset 'Del Mar' a ver qué le encuentras.

Y en un rato te adjunto otros toques de teclado con el Icelandic para que veas más claramente que también me hace esos chasquidos..

Saludos
Archivos adjuntos:
Subir
#3611 por Nox el 09/11/2014
He probado DelMar y éste sí que hace chasquidos... estoy seguro de que es algo en la programación del preset, ya he usado las mismas tablas de ondas, filtros y demás opciones que usa el preset por separado, en otros sonidos, y nunca he tenido estos chasquidos, así que tiene que ser este preset en particular, pero no logro encontrarle nada raro :-k
Parece que si aumentas el cutoff del filtro 1 los chasquidos desaparecen, pero claro, te cargas el preset. Eso me hace dudar si la envolvente será demasiado lenta y está pasando algo de los osciladores sin filtrar... la verdad es que no tengo ni idea :shock: , he ido quitando osciladores, filtros y efectos uno a uno, pero lo único que parece hacer desaparecer los chasquidos es poner el filtro 1 en bypass, que es lo mismo que aumentar el cutoff: salen los osciladores sin filtrar y es totalmente diferente.

Me ha dejado loco, lo miraré un poco más pero no le veo razón de ser a los chasquidos, lo siento #-o , estaría bien que lo intentara alguien más.
Solo se me ocurre que apuntes los datos del preset y lo reconstruyas desde un init, paso a paso, así podrás ver dónde aparecen y buscar una solución.

Saludos.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3612 por Hogart el 09/11/2014
Vaya...pues si tú que veo que entiendes bastante de filtros, envolventes y demás no has dado con ello, veo difícil que encuentre yo el fallo.

Ya prové lo de quitar el filtro 1 o poner en bypass varios parámetros, tanto desde el Blofeld como desde el exitor software...y nada, no logré dar con la solución. A ver si alguien más se encuentra con el problema en cuestión y nos da una respuesta al tema.

Gracias por mirártelo Nox, seguiré investigando con éste y otros presets a ver si lo logro por casualidad.

Un sludo! ;)
Subir
#3613 por ElektroNoiser el 09/11/2014
Hola chicos! Aparentemente parece problema de offset, a mi me paso cuando utilice los lfo para modular el nivel del amp. Tal vez estos preset estan utilizando algun modulador de dos fases para los niveles de los osc. O el pan de los filtros, en este momento no tengo los equipos a mano.... luego les hecho un vistazo ;-)

Saludos

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#3614 por Nox el 09/11/2014
Pues si no recuerdo mal sí que se modulaba el pan de los dos filtros, no recuerdo si con un solo LFO o con los dos, pero ¿a qué te refieres con "dos fases"?

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#3615 por ElektroNoiser el 10/11/2014
#3614 Tal vez estoy usandomal los terminos, me refiero a pos polos, es decir, un lfo a diferencia de una envolvente se desplaza por dos polos,. Mientras una envolvente tipica ADSR comienza y termina en un solo polo, un LFO se desplaza por dos polos, en el caso del blo, parte desde 0° (cero grados ) sube hasta un maximo y luego baja hasta menos de 0° a su polo negativo. Por lo cual si modulamos el corte o resonancia del filtro no háy problema, pero al modular nivel o intensidad de volumen, ya sea en los osciladores o el amp, al bajar de 0° se produce un ruido, esto tambien ocurre con modulaciones extremas del paneo.
El blo es capaz de modificar la fase en grados do de comience a producirse el LFO, pero no puede desplazar la figura del LFO por sobre el eje que determina los dos polos.

n9bipolarp

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo