Usuarios de Waldorf Blofeld

#1111 por Beached el 17/01/2010
Gracias summer, le echaré un vistazo, aunque llebvo siguiendolo casi desde sus inicios ;-)
Subir
#1112 por dadajack el 17/01/2010
GUAUUU¡ GRACIAAAAASSS¡
godbeat escribió:
La parte de atras del chiquitin :shock:

thump_3886446dsc05512.jpg

La parte de delante :shock:

thump_3886441dsc05513.jpg

Sin el manual de servicio poca cosa os puedo decir.
Subir
#1113 por summer el 19/01/2010
summer escribió:
Hola amigos!!

lei que habia problemas de sincronizacion con el arpegiador pero en las opciones de arpegiador del blofeld tienes la opcion de variar la velocidad.

entonces a que os referis? a que no reconoce automaticamente la velocidad de la claqueta del secuenciador??

Gracias x vuestras respuestas , siento aportar tan poco , pero es que soy novato en todo esto.

Saludos!!

:?: :?: :?: :?: :?:
Subir
#1114 por zsynth el 19/01/2010
Summer, el mío se va de tempo en los delays y los arpegios, aunque lo pongas a sincronizar a reloj externo. Solucíon, o no uso arpegios o uso los de otra máquina, y los delays de plugin...
Los lfo's sincronizan bien, hasta donde he podido apreciar, nunca uso veloidades muy agresivas en ese parámetro.

Two sounds are better than one...

Subir
mod
#1115 por walerandei el 19/01/2010
zsynth escribió:
Summer, el mío se va de tempo en los delays y los arpegios, aunque lo pongas a sincronizar a reloj externo. Solucíon, o no uso arpegios o uso los de otra máquina, y los delays de plugin...
Los lfo's sincronizan bien, hasta donde he podido apreciar, nunca uso veloidades muy agresivas en ese parámetro.


Ya lo comente en este mismo hilo ... si los arpegios se usan en modo ON-SHOOT van perfectos. Pues de esta forma sele obliga al BLO a sincronizar cada X cantidad de compases (eso dependera de como se configure el arpeggiador). :D
Subir
#1116 por zsynth el 19/01/2010
No estoy seguro, creo que me fallan en todos los modos, pero lo probaré esta noche. Wander, los delays te sincronizan bien?

Two sounds are better than one...

Subir
#1117 por dadajack el 21/01/2010
Seguramente con ese nuevo OS q saldra se te soluciona, has probado ha instalasle el OS 1.13???
A mi el arpegiador me va mas o menos bien, pero los delays.... tambien hay q reconocer q la seccion de ffxx es algo flojucha y ya le podian poner algo de graficos.....
zsynth escribió:
No estoy seguro, creo que me fallan en todos los modos, pero lo probaré esta noche. Wander, los delays te sincronizan bien?
Subir
mod
#1118 por walerandei el 21/01/2010
zsynth escribió:
No estoy seguro, creo que me fallan en todos los modos, pero lo probaré esta noche. Wander, los delays te sincronizan bien?


En su momento, usandolo por USB recuerdo que los arpeggiadores si funcionaban en modo fijo a veces si se podian ir. Por eso lo de usarlo en modo ONE-SHOOT. Pero ahora que utilizo el blo con el midi de 5 pines ya no da ningun problema.

Tanto el Delay como los LFO siempre me sincronizaron muy bien. :)
En que modo lo utilizas el BLO para con el ordenador? en modo pRESET o en MULTI? (multi suele ir mas fino, e incluso te deja configurar los BPM manualmente). :D


dadajack escribió:
Seguramente con ese nuevo OS q saldra se te soluciona, has probado ha instalasle el OS 1.13???


Esto es fundamental. Funcionar con el ultimo OS ... si alguien no lo tiene instalado, deberia hacerlo. [-X

dadajack escribió:

... tambien hay q reconocer q la seccion de ffxx es algo flojucha y ya le podian poner algo de graficos.....


La verdad que los FX no son Lexicon ... pero lo que mas me jode de la seccion FX es la forma de aplicarlos en el MULTI. Eso de que el primer slot de la primer parte de MULTI sea el efecto global, hace que te marees cuando configuras los envios de las otras partes (porque utilizas el parametro de MIX de cada preset, y claro ... este envio tu lo tienes configurado con el efecto original del preset, con lo cual ... es imposible hacerte una idea en tiempo real de como va ese efecto en modo multi). Un coñazo y un lio. Es lo unico que le critico a Waldorf ... que siempre hacen unas pesimas implementaciones de FX. :|
Subir
#1119 por zsynth el 22/01/2010
Lo uso en multi, tanto con nuendo como con live, y como tú dices con los sistemas operativos anteriores (tengo el último) era un poco mas aleatorio. Sigue sin ir fino, pero no he podido probar lo del One Shot (esta semana toca extracción de audio y hasta la que viene no tengo rato para pruebas) no he notado mejoría con el conector midi convencional.
Coincido en lo de los efectos, pero tampoco me preocupa porque siempre voy "en seco"
Os mantendré informados :-)

Two sounds are better than one...

Subir
#1120 por Pichumino el 29/01/2010
Debería esperarme a tenerlo delante pero ahora estoy demasiado excitado...

Acabo de comprarme un Blofeld! Bueno, está pedido a Thomann. A ver si ahora se comportan. [-o<

Ya os contaré cuando me llegue!

miau.

Subir
#1121 por dadajack el 29/01/2010
HugoVende escribió:
dadajack escribió:
.. Y pasaron las fiestas ...y de aquel nuevo OS nunca mas se supo.......


Está al caer. Ya lo tenían casi pero salieron muchos errores a corregir en el último momento y se ha retrasado.

Amigo...cuentanos algo, la impaciencia nos puede.
Que decias de nuevas implementaciones en 1.14?
Subir
#1122 por conogudo el 29/01/2010
Esto está sin confirmar, pero en el user forum de waldorf han comentado algo sobre tablas de ondas definibles por el usuario (como en los microwaves i, II, XT ,...), como en todo rumor no os lo tomeis muy en serio, pero ojalá sea cierto
Subir
#1123 por HugoVende el 01/02/2010
Lo último que me dijeron fue que iba a salir en las próximas semanas, pero ya se ha pasado el plazo... Les pregunté que novedades traía y amablemente me dijeron que no podían decírmelo...

Podéis escribirles sin problema, es más, si les metemos presión pues mejor. También están para darles ideas y mostrarles fallos, ya os comenté que yo les mostré un par de fallos que tenían y los van a resolver en el próximo firmware.
Subir
#1124 por SlowSync el 01/02/2010
Bueno, otro mas que ha caido, ya tengo el chiquitin en casa. Hace un tiempo os pregunte si sonaba parecido al Nova y tal ( gracias Walerandei ).

Pues bueno, a quien le interese, se complementan bien, cada uno tiene su caracter y su sonido, pueden estar ambos en el "homestudio" sin problemas :)

Todavia me estoy haciendo con el, pero lo que si he notado es que no anda muy sobrado de volumen general, de hecho es el que mas bajo suena de todos los sintes que tengo. :(

Me gustan mucho sus pads, los bajos no andan mal, para mi gusto hay muchos presets que abusan del "Drive", pero, da igual, lo divertido es hacerselos uno mismo.

Bueno, ahora hay que investigar la sintesis por wavetable.

Gracias por los consejos .
Saludos.
Slow.
Subir
#1125 por zsynth el 01/02/2010
Si que es verdad que suena bajo :?

Two sounds are better than one...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo