Usuarios del Yamaha MOX nos reunimos aquí

#2086 por lomarli el 30/04/2013
configuracion de puertos midi
Archivos adjuntos:
4.jpg
BBCode:

Omar Llinares

Subir
#2087 por lomarli el 30/04/2013
configuracion de puertos vst
Archivos adjuntos:
4.jpg
BBCode:

Omar Llinares

Subir
#2088 por lomarli el 30/04/2013
midi config
Archivos adjuntos:
5.jpg
BBCode:

Omar Llinares

Subir
#2089 por lomarli el 30/04/2013
usb asio
Archivos adjuntos:
6.jpg
BBCode:

Omar Llinares

Subir
#2090 por lomarli el 30/04/2013
studio manager
Archivos adjuntos:
7.jpg
BBCode:

Omar Llinares

Subir
#2091 por lomarli el 30/04/2013
y vst system link
Archivos adjuntos:
8.jpg
BBCode:

Omar Llinares

Subir
#2092 por lomarli el 30/04/2013
ahi deje las imagenes, quisiera saber si tengo que configurar el teclado de alguna forma en particular, ya que antes lo habia configurado segun el manual y como se indica en los foros mas atras, y ahora creo que cambio la configuracion, bueno desde ya muchas gracias por su atencion, y si es algun problema o de yamaha o de steinberg, porque yo creo que algo de eso puede ser, no se, muchas gracias por su tiempo

Omar Llinares

Subir
#2093 por parnasushgt el 30/04/2013
Que tal! Recientemente me hice con el Yamaha MOX6. Los sonidos en verdad son excelentes, arpegiadores y performance. La interfaz es complicada. Mi uso principalmente es para tocar en vivo por lo que me di a la tarea de almacenar los sonidos necesarios guardándolos en el modo song. El MOX también ofrece guardar presets de voices en el banco "favorite" en donde tambien guardé los sonidos que más me gustaron para accesar a ellos más rápido. Sin embargo, noté que al guardar un preset voice (por ejemplo el on the road organ y el Cello) en el mode song, pierde consistencia, efectos y calidad, suena como a un órgano de juguete. Por el contrario si accesas a esa voz desde el banco de "favorite" suena increíblemente bien.
Pareciera que al hacerlo de esta manera (mode song) los voices pierden consistencia. Aún no he resuelto el problema. Ya que he optado por solo actuar con sonidos guardados en el "favorite" que suenan con toda la calidad, el problema es que demoro más tiempo en cambiar de preset, además el sonido se corta al hacer el cambio. Alguna sugerencia?
Saludos
Subir
--469236--
#2094 por --469236-- el 30/04/2013
#2093 Lo mismo me pasa a mi,para que no se te corte el sonido tienes que ir a modo Song o Modo Pattern,el problema es que la calidad de sonidos no es la misma que en modo voice,notaras diferencia en ellos,un saludo
Subir
mod
#2095 por искра el 30/04/2013
A ver,

Lo de las voces en modo song se ha comentado en las primeras páginas del hilo mil veces chicos, los efectos del MOX en modo song son limitados (como en cualquier otro teclado, lógicamente), por lo que debéis tener muy en cuenta para qué voces necesitáis imperiosamente que no se corte el sonido al cambiar entre ellas y para cuáles no. Utilizad el modo song SOLO en los casos en que os sea imprescindible. Si no, perormance o simplemente voice os dará menos problemas.
Además, y esto es lo más importante, tendréis que meteros en faena para programar cuidadosamente los patches que hacéis en modo song, precisamente por el tema de que tendréis que compartir efecto entre diferentes voces. Tendréis que analizar qué efectos hay en cada voice y de qué manera podéis reproducirlos aproximadamente en modo song.
Releed las primeras páginas del hilo donde ya hubo un debate largo y detallado sobre esto...

Si os manejais con el inglés, éste es un buen punto de partida:
http://www.motifator.com/index.php/support/view/mox6_mox8_introducing_the_effects

saludos

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
mod
#2096 por искра el 30/04/2013
lomarli escribió:
y si es algun problema o de yamaha o de steinberg, porque yo creo que algo de eso puede ser


Un problema de yamaha o de steinberg que sólo ocurre en tu ordenador y con tu MOX? :-k

iskra escribió:
A ver, ¿qué quieres hacer exactamente con el DAW REMOTE al trabajar con pistas de audio?. Especifíca concretamente lo que quieres hacer, por favor.


Aún no has dicho qué es lo que quieres conseguir.

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
mod
#2097 por искра el 30/04/2013
#2091

Y tampoco especificas cómo tienes todo configurado, porque simplemente mirando las fotos veo por un lado que tienes puestos los puertos del MOX en el VST System link (que sirve para conectar dos ordenadores, nada que ver con nuestro caso), veo que tienes una mesa de mezclas 01 como dispositivo (que no sé si lo estás usando como interfaz de audio o qué...)
Tienes el MOX conectado directamente al ordenador con el cable USB, Y NADA MÁS?

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#2098 por lomarli el 30/04/2013
tengo el cable de usb conectado a mi pc, ademas pasa por una placa de sonido presound, la que no esta habilitada tambien es usb, de alli va a una consola fostex de 4 canales, me estoy fijando en el manual, en los puertos midi hay que habilitar el uno nada mas y desabilitar los demas, igual no lo he conseguido, con paciencia lo voy a conseguir, si tienes una sugerencia, desde ya es bienvenida, exactamente, con el daw remote trabajar con pistas de audio, si es posible, eso especificamente me interesa por ahora, despues, en los detalles me fijare mas tarde
muchisimas gracias nuevamente, miles gracias

Omar Llinares

Subir
#2099 por lomarli el 30/04/2013
SE ME OCURRE DESINSTALAR TODOS LOS COMPONENTES DE YAMAHA Y VOLVER A INSTALARLOS, NO SE QUE OPINAS, MUCHAS GRACIAS Y MIL DISCULPAS

Omar Llinares

Subir
--469236--
#2100 por --469236-- el 01/05/2013
Gracias Iskra,todo aclarado :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo