Usuarios del Yamaha MOX nos reunimos aquí

#3001 por DRMIDI el 11/08/2015
yonamontoya escribió:
Por favor necesito saber como y donde esta para memorizar por ejemplo....lo que edite de sonidos o las grabaciones tampoco se quedan por favor Ayudarme.


Tecla "Store". Si es en pendrive asegurate de tenerlo protegido de escritura y tecla "File"

No me haré mayor, me haré vintage, que queda más decoroso
http://bricostudio.blogspot.com/
https://soundcloud.com/tecnosintesis

Subir
1
#3002 por yonamontoya el 11/08/2015
Hola de nuevo, como eh adquirido el mox8 como hago para colocar el pedal sustain con la polaridad para el dicho pedal, ya que sin pulsarlo me queda sostenida la nota...y si pulso queda sin sostener. ...por fa ayúdenme ya que soy nuevo usuario de yamaha.
Gracias de antemano chicos.
Subir
#3003 por lluvia2004 el 11/08/2015
Tienes en el pedal un interruptor "switch" cambiale la posición y prueba. Suele funcionar...
Subir
#3004 por yonamontoya el 12/08/2015
#3003 que va ni cambiando ese botón. Sigue igual, jo se si en el menú se puede cambiar la polaridad
Subir
#3005 por lluvia2004 el 12/08/2015
Hola que pedal es? Es el yamaha? Lo que explicas parece que cambiando el boton swtich tendría que funcionar.... en el menú del teclado creo que no se puede. ..
No se como no resetees el teclado por si has configurado algo.. yo acabo de cambiar de teclado y le puesto el pedal que ya tenía al principio no funcionaba pero al cambiar el interruptor sí.. prueba a ver..saludos!
Subir
#3006 por DRMIDI el 12/08/2015
Yo tengo uno con interruptor y me va perfecto, no he configurado nada en el Yamaha, en una posición me funciona con los Yamaha y en la otra en los Korg.

No me haré mayor, me haré vintage, que queda más decoroso
http://bricostudio.blogspot.com/
https://soundcloud.com/tecnosintesis

Subir
#3007 por Music el 13/08/2015
yonamontoya escribió:
ya que sin pulsarlo me queda sostenida la nota...y si pulso queda sin sostener. ...

Yo tengo exactamente el mismo problema en el MOXF6
Subir
#3008 por yonamontoya el 13/08/2015
#3007 será el pedal que no es compatible?
Otra opción no sé
Subir
#3009 por yonamontoya el 13/08/2015
#3005 para resetearlo hace falta poner el ordenador o el mismo piano te resetea sin necesidad de nada?
Subir
#3010 por Adrià el 01/09/2015
Muy buenas compañeros, tengo un problema a la hora de hacer una canción con vocoder y tal vez podríais ayudarme. La cosa es que conecto mi microfono, ajusto todos los parámetros ( cambio el parámetro micro/line en micro, selecciono mono LR, activo el botón de input) y aplico el efecto vocoder sobre la voz que me interesa (no es una voz específica de vocoder, sino una de coros) y me dispongo a grabar, ya que en modo voice funciona todo correctamente. Lo que hago es crear una performance con el vocoder y otro instrumento haciendo un split pero dejando al otro instrumento sin sonido y entonces pulso directamente el boton REC para grabar y realizo la interpretación.
Aquí vienen mis dudas:
-Primero, me gustaría saber si hay alguna manera de asignar el vocoder en el modo song sin tener que crear una performance y darle a rec ya que me parece poco limpio. He leído que en modo SONG el vocoder debe estar asignado a la primera casilla, pero aún así no veo la manera de aplicarle el efecto vocoder a la voz que quiero una vez está en el modo SONG.
-Segundo, cuando realizo la grabación del modo que lo hago ahora (creando una performance i grabando directamente) aunque yo oigo lo que estoy grabando y una vez finalizada la interpretación se guardan los datos, al reproducirlo de nuevo no se oye nada, pero si edito la voz sí que aparecen elemento registrados, cosa que me parece muy extraña y no puedo entender porque no oigo lo registrado.

Muchas gracias por vuestra ayuda!
Subir
#3011 por bicho el 02/09/2015
Adrià escribió:
cuando realizo la grabación del modo que lo hago ahora (creando una performance i grabando directamente) aunque yo oigo lo que estoy grabando y una vez finalizada la interpretación se guardan los datos, al reproducirlo de nuevo no se oye nada, pero si edito la voz sí que aparecen elemento registrados, cosa que me parece muy extraña y no puedo entender porque no oigo lo registrado.

Me imagino que lo que haces es pasar o grabar una Performance al Modo Song. Si es así, podías especificarlo, ¿no?

El micrófono y tu voz crea una señal de audio, y el Mox no graba audio, con eso queda contestada casi toda tu pregunta.

Adrià escribió:
una vez finalizada la interpretación se guardan los datos, al reproducirlo de nuevo no se oye nada, pero si edito la voz sí que aparecen elemento registrados, cosa que me parece muy extraña y no puedo entender porque no oigo lo registrado.

No es nada extraño, la interpretación que has hecho para el vocoder quedará registrada como eventos midi, pero no "si edito la voz", sino en la pantalla de eventos midi o si quieres llamarlo . . . la pantalla de edición de eventos midi. La edición de una Voz es otra cosa.
Subir
#3012 por Adrià el 03/09/2015
Muchas gracias por la respuesta, bicho! He podido entender donde estaba el problema!

Gracias i hasta pronto!
Subir
#3013 por franjvn el 10/09/2015
Buenas, me acabo de hacer con un MOX6 y lo poco que he podido trastear con él me ha encantado. Mi pregunta es sobre una duda que tengo de como usarlo como controlador.
Tengo un pc con una tarjeta de audio Asus DX, una mesa Behringer 502 usb que lleva incorporada una tarjeta de audio y el MOX.
Pues bien, cuando voy a utilizar el Kontakt por ejemplo, ¿qué interfaz de audio me vendría mejor?
Asio4all
Asio de la Asus DX
Asio de la Behringer
Asio Low Latency
MOX

¿Cómo puedo saber con cual me va mejor?

Un saludo.

Yamaha MOX6, Korg Micro X

Subir
--509851--
#3014 por --509851-- el 19/09/2015
Hola,resulta que me he puesto de nuevo a grabar sonidos con mi Mox al ordenador con cubase,bien pues tengo un problema se me genera un poco de latencia son segundos pero es molesto porque es de principio a fin de la cancion,he probado bajar la latencia,subirla y de todo y sigue igual,el windows que utilizo es el 7,a alguien le ha ocurrido algo parecido y ha podido arreglarlo???gracias
Subir
--594966--
#3015 por --594966-- el 19/09/2015
#3013

No sabría decir pero en teoría supongo que la que tenga menor latencia, aun así, yo usaría la del MOX, osea Yamaha USB Steinberg ASIO creo recordar que se llama.

#3014

Yo también uso el MOX + Cubase (ver. AI6) + Win7 64bits, uso los drivers ASIO Yamaha USB Steinberg ASIO y no me sucede nada parecido, ¿estas seguro de que tienes seleccionados esos drivers ASIO?, ¿Podría ser que tengas un ordenador lento?.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo