Usuarios Yamaha MOXF

#1006 por bicho el 23/06/2015
Otra cosa y que es importante diferenciar de un defecto o error, es que notéis que hay notas que suenan más altas o con mucho más brillo porque puede haber elementos que hayan sido programados así, que al activarse por haberse comprendido en unos limites determinados de velocidad . . . hagan que suenen con una Frecuencia de Corte más alta y con más volumen y a la vez ser más agudo/chillón. Doy por descontado que Pablo sabe perfectamente a lo que me refiero, lo digo por los demás.

En este caso no sería ningún defecto, sino una característica de la forma de programación de esa Voz.
Subir
1
#1007 por Ariel el 23/06/2015
Tengo años reparando teclados...esta foto pertenece a un Privia que el cliente me juraba que nunca se le derramó nada....... la falla que le ocasionaba era que quedaba con el sustain encendido y perdia totalmente la sensibilidad de las teclas, ..siempre aleatoriamente...en fin...si lo hacen con cuidado..con el instrumento desenchufado de la fuente, y con los ojos bien abiertos... no es nada dificil solucionarlo...sino siempre esta el service oficial que se hará cargo si las cosas le salen mal..otra cosa muy importante es la humedad ambiente...se crean hongos....logicamente, no estoy asegurando que sea tu falla, digo que puede ser una de las razones...
Archivos adjuntos:
20150611_120447.jpg
BBCode:
Subir
#1008 por LauPianoman el 23/06/2015
bicho escribió:
Otra cosa y que es importante diferenciar de un defecto o error, es que notéis que hay notas que suenan más altas o con mucho más brillo porque puede haber elementos que hayan sido programados así


Nah, hace tiempo que controlo la edición de elementos de voz (en parte gracias a ti bicho) y no, no hay ningún elemento programado para que suene así. De hecho el problema de la "nota loca" se produce, por ejemplo, con el Full Grand Piano (Voz predefinida, con sus elementos predefinidos) así que otro es el motivo (no obstante decir de nuevo que el problema del retardo sí que se resuelve con la actualización)

Y a propósito.... no sé si alguien por aquí trabaja con las Escenas del modo Song...yo las uso en el directo para cambiar el envolvente o el volumen de las voces (evitándome tener varios canales ocupados con el mismo efecto pero con diferentes configuraciones). El caso es que ayer fui a tocar un tema en mi casa y cuando cambié de escena, el canal 1 pasó a Volumen 75 y todos los demás a 0; y el pan. de todos a L64. Funcionaba así con cualquier Escena que apretaba, cualquiera la canción que fuese. Descartemos la posibilidad de que yo hubiera guardado por "accidente" todas las Escenas de todos los temas con esa configuración, porque al cargar la canción desde el USB (incluso de archivos diferentes guardados en días diferentes) pasaba exactamente lo mismo. Descartemos también un fallo en el USB, puesto que probé con varios (ya sería mala suerte que todos fallaran...) en incluso probé a guardar nuevos archivos .X6A y .X6S con otras Escenas guardadas y al cargarlos de inmediato volvían todas a lo mismo. Al actualizar el firmware parece que los nuevos archivos guardados si cargan correctamente, no es así con los guardados anteriormente. Insisto en que el problema de carga únicamente afecta a las Escenas de las Songs. No hay fallos en carga de voces de usuario, ni en la Song en sí, ni en nada, únicamente en las Escenas.

Alguna idea?
Subir
#1009 por Luiscr el 25/06/2015
Necesito guía para aprender a usar el secuenciador del Moxf6 y alguna sugerencia para cargar los sonidos que requiero al tocar en vivo sin necesidad de usar tanto botón.
Subir
#1010 por bicho el 25/06/2015
#1009 Sería extensísimo explicar por aquí todo lo que hay en el secuenciador.

Sobre lo segundo, en el Modo Song puedes tener a tu disposición 16 Voces diferentes a "un golpe de botón" para cambiar, y sin cortes de sonido. Y eso en cada Song. Muy útil para directo. También el Modo Master puede ser interesante.
Subir
#1011 por Manuel el 02/07/2015
Queridos usuarios del MoXF. Tengo un problema que me di cuenta ya hace 2 semanas especialmente con los pianos. Al momento de tocar el Full Concert Píano de manera lenta como si estuvieras tocando una balada de Alejandro sanz me va de maravilla pero cuando hago un crechendo de menos a más siento latencia en los pianos, cuando toco un reef en pop se siente más, mayor aún cuando tengo el sustain pisando todo el momento. Cuando cambio al Piano Back es peor... Mantengo una nota pisando 6 teclas acompañando con un reef, una constante, en un círculo armónico y la latencia aumenta, la teclas q voy pisando, una de ellas se escucha unos milisegundos después y algunas veces retrasado. No se si a alguien le sucede esto. Por favor quiero saber a que se debe, cual es el problema??? Ayudenme.
Saludos !!!!
Dios los bendiga :)
Subir
#1012 por bicho el 02/07/2015
#1011 . . .

#1005
Subir
1
#1013 por Manuel el 02/07/2015
ueridos usuarios del MoXF. Tengo un problema que me di cuenta ya hace 2 semanas especialmente con los pianos. Al momento de tocar el Full Concert Píano de manera lenta como si estuvieras tocando una balada de Alejandro sanz me va de maravilla pero cuando hago un crechendo de menos a más siento latencia en los pianos, cuando toco un reef en pop se siente más, mayor aún cuando tengo el sustain pisando todo el momento. Cuando cambio al Piano Back es peor... Mantengo una nota pisando 6 teclas acompañando con un reef, una constante, en un círculo armónico y la latencia aumenta, la teclas q voy pisando, una de ellas se escucha unos milisegundos después y algunas veces retrasado. No se si a alguien le sucede esto. Por favor quiero saber a que se debe, cual es el problema??? Ayudenme.
Saludos !!!!
Dios los bendiga :)
Subir
#1014 por pablofcid el 03/07/2015
Ya te contestó bicho:
Si miras la entrada #1005 veràs que ese era un problema que se resolvió con una actualización de firmware. Es posible que el tuyo sea anterior, en cuyo caso deberías actualizarlo.

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#1015 por Manuel el 03/07/2015
Y como lo actualizo, la verdad es que desconozco...
Help please !!!!
Subir
#1016 por Manuel el 03/07/2015
Este es el firmware que tiene... Como lo actualizo????? Este retardo en las teclas me esta matando...!!!
Archivos adjuntos:
IMG_20150703_021741438_HDR.jpg
BBCode:
Subir
#1017 por bicho el 03/07/2015
#1016 Esa que tienes es la versión 1.00 (como puedes ver).

Cuando te descargues el archivo y lo descomprimas, lee el archivo de texto que hay, ya que en cada actualización, Yamaha indica los pasos a seguir. ;)
Subir
#1018 por gordo35 el 03/07/2015
Manuel hermano eso es muy facil tio. Esta en un archivo de texto cuando te lo bajes. Pero necesitas un pen driver vacío. Y creo q en um formsto fat32 si no me equivoco. Luego cogesel archivo del firmware ( descomprimido ) o sea el q está dentro del zip y lo pegas en tu pen driver vacio y sigues las pequeñas intrucciones q son una chorrada absoluta.

mi bendición a todos

Subir
#1019 por gordo35 el 04/07/2015
adquirí un par de librerías pensando que funcionarían en mi MOXF pero resulta que el formato de esas librerías es .X0A , W7a ... W7B y un montón de formatos diferentes que no lee mi MOXF cuando inserto el usb con las librerías. ¿Alguien sabe cómo si hay algún conversor de archivos para que el moxf pueda leerme esas viejas librerías?

mi bendición a todos

Subir
#1020 por gordo35 el 04/07/2015
Ya lo solucione. Tuve q comprar el total librarian o algo asi . Sale 35 pavos pero es lo q hay. Me pasa las librerias del formato XS directamente a mi moxf. Todo hay q pagarlo parece. Yo de yamaha no vuelvo a comprar nada mas nunca

mi bendición a todos

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo