Utilidad para verificar y limpiar proyectos VIP

#106 por abe el 05/11/2010
Wow :idea: Perfecto, sin palabras :mrgreen:

Un abrazo y mil gracias :wink:
Subir
#107 por Fran el 06/11/2010
Hola abe:

Por fin, me alegro que funcione full.

Mocly, tiene un problema similar al tuyo, el tiene W7 a 32 bits, tu según has dicho tienes W7 a 64 bits.
Le he mandado por privado tu misma versión, y tiene un problema que no le reconoce la dll "progressbar-xp-ocx".
Le puedes decir en este hilo, los pasos que has seguido en la instalación, quizás tiene un problema de administración, no se, yo no tengo ni conozco los "entresijos" de W7, si puedes echarle una mano, te lo agradecerá.

Te comento una modificación que he probado hoy, esto también es para todos, a ver que os parece:
La aplicación según esta, solo aparece el botón (recuadro en rojo en la imagen) para borrar archivos, cuando en la lista 4 "archivos no utilizados" hay archivos inútiles, pero lo he modificado para que salga este botón, siempre que en la configuración de borrado este picada la opción "Borrar asociados".
Esto permite poder borrar los archivos asociados, H2, HDP, etc (no necesarios, por que SAM los vuelve a crear al abrir un proyecto que no los tenga), y así poder tener los proyectos ocupando menos HD, aunque no haya archivos no utilizados en la lista 4.
Pongo una captura para que se vea lo que explico.

Un saludo.
Archivos adjuntos:
Cap1.jpg
BBCode:

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#108 por abe el 06/11/2010
Hola Fran1946, para instalar el sam vip cleaner solo ejecute el instalador y lo demas fue siguiente, suiguiente y siguiente, vamos como instalar cualquier programa y no me dio nada de problemas en cuanto a permisos de administración o algo similar. Se me hace bastante extraño el problema que tiene Mocly, pues en teoria si a mi no me dio lata en win7 64 deberia de ser igual en su caso, pero bueno, al final de cuentas yo no se nada de programación de software :oops:

En cuanto a la modificación de la que hablas me parece bien, todo sea por mejorar la aplicación.

Un abrazo.
Subir
#109 por Fran el 08/11/2010
Pues esta es la versión con la modificación explicada según las capturas últimas.

Ahora se puede borrar solo los archivos asociados, aunque no haya no utilizados.

Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#110 por abe el 08/11/2010
Gracias Fran1946 acabo de descargar e instalar la nueva versión del sam vip cleaner y todo anda como la seda, gracias por seguir mejorando la alicación.

un abrazo.
Subir
#111 por ElLoco el 18/11/2010
Pues haciendo uso de mi cabezonería he obligado a w7 a ejecuatr el programa de manera que lo haga para cersiones anteriores a w 7 y por fin me abre =D>
ahora el proble es que no se ve la venmtana entera y aunque parece funcionar bien funciona incvcluso el reproductor no consigo cerrarlo ya que no veo la venta completa....
gracias
Subir
#112 por ElLoco el 18/11/2010
Lo que ocure es que no ,me deja ver laventana completa de ahí que no pueda cerrrra la utilidad ni borrar los archivos ya que es el ñlado drcho el que no se ve...
que puede ser #-o
Subir
#113 por Fran el 18/11/2010
Hola Mocly:

Alguien escribió:
Lo que ocure es que no ,me deja ver laventana completa de ahí que no pueda cerrrra la utilidad ni borrar los archivos ya que es el ñlado drcho el que no se ve...


Dime que resolución de pantalla tienes, a lo mejor has instalado la versión de 1024x768, si es así desinstala e instala la versióm 800x600.

Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#114 por ElLoco el 19/11/2010
Fran1946 escribió:
Hola Mocly:



Dime que resolución de pantalla tienes, a lo mejor has instalado la versión de 1024x768, si es así desinstala e instala la versióm 800x600.

Un saludo.


Que va he probado versiones de ambas y he cambiado entre varias resoluciones de la pantalla y lo mismo...
seguré investigando ; el problema es que no puedo cerra el programa y tengo que reiniciar cada vez que quiero cerrar para probar otra cosa y es sun poco pesado pero bueno...
Subir
#115 por Fran el 19/11/2010
Alguien escribió:
Que va he probado versiones de ambas y he cambiado entre varias resoluciones de la pantalla y lo mismo...


Pero que resolución de pantalla tienes, sin datos no te puedo ayudar.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#116 por ElLoco el 19/11/2010
Fran1946 escribió:
Alguien escribió:
Que va he probado versiones de ambas y he cambiado entre varias resoluciones de la pantalla y lo mismo...


Pero que resolución de pantalla tienes, sin datos no te puedo ayudar.


Creo que lo he solucionado, he tenido que adpatar el tamaño y la visualizacion al formato de Winxp ahora se ve toda la vetana de la aplicación aunque algunas cosas no se leen del todo bien... pero abro cierro y me muevo por los menus sin problema.

Aún no lo he probado en profundidad ya te cuento tras el fin de semana

una vez may mil gracias por la aplicaión que me parece deGRAN ayuga y por tu inestimable ayuda =D> =D> =D> =D>
Subir
#117 por ElLoco el 26/11/2010
#116

Ya esta todo sloucionado se ve a la prefeción y funcionando bien

poe si a alguien le pasa hay que ejecutar la aplicacion con xp y ajustar la resolcion y el tamaño del texto a esta version de Wind.

Una vez mas mil gacias a Fran1946 por su interes
Subir
#118 por tacatun el 30/11/2010
A mi en W7 64bits no me funciona. No veo bien la aplicación ni la puedo cerrar.

Poco a poco voy analogizándome (de nuevo...)

Subir
#119 por Fran el 02/12/2010
Alguien escribió:
A mi en W7 64bits no me funciona. No veo bien la aplicación ni la puedo cerrar.


Dame datos, resolución de pantalla, etc.

Haz echo lo que dice Mocly...
Alguien escribió:
poe si a alguien le pasa hay que ejecutar la aplicacion con xp y ajustar la resolcion y el tamaño del texto a esta version de Wind.


Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#120 por Geos Musick el 18/03/2011
wow anoche instale samplitude y grabe unas muestras deje varios audios sin utilizar,
nmas rato lo bajare y lo probare a ver que tal me anda,

muchas gracias.

Estacion de Trabajo
Procesador Core i5(Quad)2.8Ghz - Memoria Ram 4GB
Disco Duro Hitachi 500GB - Placa Asus Intel P7H55-M LX.

Equipos Home Estudio
Audiophile 2496 - Rode NT1-A - Audifonos AKG K-99
Presonus Tube Pre - Wharfedale R600 - M-Audio Radium 49

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo