"Vaya"Mi PC diz Falta ntldr

#1 por jcmchispa el 27/11/2010
No veo manera de entrar en Windows, después de crear una partición en disco Audio:\
al formatear esa partición, reinicio el PC y vaya!
Una ayuda sobre este problema.
Un saludo
Gracias
Subir
#2 por alaspurpuras el 28/11/2010
Mmmmm, no entiendo bien; ¿has particionado y formateado la unidad no?, es logico que no puedas entrar a Windows pues lo has borrado... debes reinstalarlo todo y por supuesto todo lo que no respaldaste en Dvds o similares, han sido eliminados para siempre. Lo siento.
Subir
#3 por jcmchispa el 28/11/2010
Bueno! Te lo explico!... Tengo un disco con partición c:\ 20Gb, d:\ para los proyectos,270Gb y z:\ 20Gb para backap....
Lo que hice fue hacer otra partición en los 270Gb de unos 30Gb, y todo bien, enseguida lo formateo y al terminar me pide que reinicie,,, a partir de ahí empezó todo,,,
Subir
#4 por solker el 28/11/2010
No se si te lo solucionará, pero arranca desde un disco de arranque (p.e. el de windows) y arranca desde la consola (si no recuerdo mal en la instalación te da alguna opción para ello) y teclea FDSIK /mbr esto reescribe el master boot record.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#5 por jcmchispa el 28/11/2010
Hola Solker! Pero ni con el disco de Windows y el disco de backap que me fornece Citriq no lo consigo, no se si tiene que ver con la bios, porque al rato de pasar el problema entro en la bios y lo configuro para que detecte primero desde el CDrom y nada. Llevo ya 3 días intentando....
Se el disco de arranque que refieres es en disquete, lo intentaré...
Subir
#6 por alaspurpuras el 28/11/2010
Ok, si estas seguro que no has formateado la unidad del sistema por accidente lo que sigue es verificar que el cd que estes introduciendo sea efectivamente una copia de Windows. Los BIOS son muy seguros y muy raras veces son fuente de problemas, de echo hasta hace poco eran inalterables pero ahora es distinto. Lo ultimo en relacion a esto es que la configuracion Default de un BIOS es recuperable siempre, por lo tanto un BIOS no puede quedar inutilizado (o por lo menos jamas he visto algo asi).

En resumen causas probables:

1.-Eliminacion accidental de los datos del sistema
2.-Mala configuracion de BIOS para iniciar desde el CD
3.-Introduccion de un CD distinto al del sistema dentro de la unidad
4.-Configuracion del BIOS para ignorar alguna unidad rigida.
5.-CD del sistema sucio, dañado.
6.-Unidad lectora dañada.
Subir
#7 por jcmchispa el 30/11/2010
Perdóname no contestar antes, por falta de tiempo.
Lo conseguí atreves de buscar información desde google... la manera fue cargar el archivo desde la bios en un USB y pufff... Pero no me di cuenta, empecé por instalar de nuevo Wxp... Bueno!... Sé que la imagen de sistema de cuando Citriq lo configuraran sigue intacta pero no sé como restaurar ese backup, por otro lado tengo el CD de configuración de citriq, hay un manual que explica como hacerlo, arrancando el ordenador con el CD y no lo reconoce!
Me pongo en contacto con ellos pero creo que la empresa no esta funcionando al 100%.
Se tenéis alguna idea, les agradecería.
Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo