A ver quien me dice que ocurre.

#1 por tharuk el 05/02/2011
Veamos, tengo un home studio compuesto por Pc, alesis multimix 16 usb 2.0 tarjeta de serie packard bell la cual no he mirado cual es y mi DAW es sonar 8.

Ahora el problema:

Cuando inserto linea desde alesis multimix por usb a sonar y dejo en este ultimo la opcion de enviar a las altavoces HD del ordenador. (que es un boton con tres ondas al lado del R) solo puedo grabar 1 minuto antes de que empiece a degenerar la señal con un ruido molesto ( como si fuera a tronpicones sin perder el ritmo)

Puede ser que necesite un sincronizador? que la tarjeta solo soporte ese ritmo 1 minuto?

al reproducir lo grabado el ruido no esta, por eso creo que sera la targeta de salida que es la de serie.

por favor una ayuditaa!

Pero el mundo es mi legado,
no responde a nadie mas,
perteneces al pasado,
y muy pronto lo veras.

Subir
#2 por obijuan el 06/02/2011
Si cuando no grabas, la salida funciona bien intentaría ver si es un problema con el rendimiento en el PC. No tengo datos sobre procesador, memoria y demas sore tu PC, pero como norma generaal intenta reducir el numero de plugins que utilizas, cerrar todos los programas que no sean necesarios y observar el rendimiento de la CPU para ver si se dispara demasiado y ese puede ser el problema.
Subir
#3 por tharuk el 06/02/2011
cuando no grabo me ocurre lo mismo, sin plugins abiertos y la CPU trabaja a dos o tres por ciento. Vamos que es como si deteriorara la señal de la salida HD de los altavoces que se conectan al ordenador siempre pasado 1'10'' alguna idea?

Pero el mundo es mi legado,
no responde a nadie mas,
perteneces al pasado,
y muy pronto lo veras.

Subir
--37533--
#4 por --37533-- el 06/02/2011
Eso tiene pinta de ser latencia.

Creo que has dicho que tienes una tarjeta de sonido integrada. Esa no la utilices, selecciona como tarjeta única la alesis multimix y ajusta el bufer.
Subir
#5 por obijuan el 07/02/2011
Pues como dice el amigo gar_ink, tiene toda la pinta de ser problema de latencia. Comprueba tambien que todas las tarjetas funcionan al mismo samplerate o todas a 48000 o todas a 44100. Si usas windows intenta usar Asio4All para tu tarjeta integrada y jugega con la cantidad de buffer para reducir todo lo que puedas la latencia, sin que se suenen saltos en la señal.
Y si no... pues usa sólo la Alesis, como te ha indicado el amigo.
Subir
#6 por tharuk el 07/02/2011
En realidad no parece latencia. Estan todas a 44100 uso los drivers de alesis, vamos, que esta todo bien excepto la señal que sale del ordenador pero solo cuando escucho lo que entra por alesis.

Si uso alesis multimix usb 16 (no es la 2.0) como tarjeta unica haciendo el recorrido: entrada de linea; interface alesis, usb ordenador, sonar8, usb ordenador, interface alesis.

por donde saco los speakers?

Pero el mundo es mi legado,
no responde a nadie mas,
perteneces al pasado,
y muy pronto lo veras.

Subir
--37533--
#7 por --37533-- el 07/02/2011
Alguien escribió:
por donde saco los speakers?


Por main mix out o por control room out.


Alguien escribió:
En realidad no parece latencia. Estan todas a 44100 uso los drivers de alesis, vamos, que esta todo bien excepto la señal que sale del ordenador pero solo cuando escucho lo que entra por alesis


Pues no me ocurre nada más.. ¿cuanta ram tienes?. No sé si te he entendido bien, pero ¿puedes desactivar la monitorización de tu tarjeta? quizás también afecte al rendimiento.. pero esto no lo tengas muy en cuenta que no estoy seguro...
Subir
#8 por tharuk el 07/02/2011
el metronomo y el master salen por USB "out" CODEC y cuando grabo se meten en el "in" y terminan en ciclo U_U.

Si saco los Speakers por main mix out hay una especie de interferencia.yo creo que la interfaz de alesis no se puede usar simultaneamente como entrada y salida.

Pero el mundo es mi legado,
no responde a nadie mas,
perteneces al pasado,
y muy pronto lo veras.

Subir
--37533--
#9 por --37533-- el 07/02/2011
Alguien escribió:
yo creo que la interfaz de alesis no se puede usar simultaneamente como entrada y salida


Sí se puede.
Subir
#10 por tharuk el 07/02/2011
Ok, pues si me puedes decir como puedo hacer para grabar con alesis multimix, (los driver que necesito, como ajustarlo todo, etc) te lo agradeceria. ahora tengo una latencia bestial para que suene decente, si se la bajo suena a culo U_U no se que hacer.

Pero el mundo es mi legado,
no responde a nadie mas,
perteneces al pasado,
y muy pronto lo veras.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo