Version del OS X... incompatible?

#1 por OriOle el 27/01/2013
Hola, vereis soy nuevo en mac...
Tengo un instalador de pro tools 9, el cual se instaló correctameente. Aun así, el icono de la aplicacion me sale en el dock con un simbolo de "prohibido" encima.

Al clicar en la app me sale el siguiente mensage:
"No puedes utilizar esta version de la aplicacion Pro Tools con esta version del OS X".

Hay alguna solución a esto?
Mi mac és 10.8.2 (Core i7).

Tengo una tarjeta de sonido Focusrite Saffire. Con una versión anterior a la 9 no podria utilizar ésta targeta verdad?.

Perdonad por estas dudas tan basicas... jeje

Agradezco cualquier respuesta!
Un saludo
Subir
#2 por miguel91 el 27/01/2013
Protools9 no va en Mac OS X 10.8 ( Mountain Lion). Para ese sistema necesitas PT 10.

Si puedes instalar Mac OS X 10.7 si podrás usar tu PT9

Un saludo
Miguel

guitaro911@gmail.com
http://www.denebstudios.es

Subir
#3 por OriOle el 28/01/2013
Gracias por la respuesta miguel91.
Ya me quedo mas tranquilo, investigaré en esa direccion.

Vaya bien
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo