¿Que version de pro tools necesito?

#1 por Zitry el 17/10/2013
Hola a todos. Muchas gracias por adelantado a estos foros por quitarme tantos quebraderos de cabeza, la verdad es que da gusto poder siempre encontrar alguna solución.
El caso es que, estoy estudiando sonido y necesito instalar el pro tools, pero por mi versión de mac 10.7.5, tengo entendido que solo lo soporta pro tools 11, me equivoco? así que el otro día compré pro tools 11 y ayer en clase alguien me comentó, que esta versión de pro tools no soporta los plugins testados, y la verdad es que no me seria muy factible ya que dispongo de alguno que me es realmente necesario. ¿Alguien sabría aclararme esta duda? aun no he instalado nada, y podría devolver el software si fuera necesario. Y si es así, ¿que versión de pro tools necesitaría para poder utilizarlo con esta versión de mac y que soporte los plugins testados? 9?? 10??
Muchas gracias por vuestra ayuda.
Saludos cordiales
Subir
#2 por DaniRoi el 27/10/2013
Pues si estás estudiando sonido y quieres dedicarte de manera medio seria, te aconsejo acostumbrarte a ponerte en contacto con el servicio de soporte de las plataformas que utilices.. si es que nadie te resuelve estas dudas en estos foros...
Un saludo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo