versiones compatibles con AKAI APC 20 (que no 40)

#1 por caarlosroots el 27/12/2012
A ver si me podéis ayudar a resolver una duda, que seguro que es una tontería.

Compré hace un tiempo un apc 20. Prefiero usarlo con mi versión de ableton, que ya tengo bien personalizada, en vez de con la versión cutre que viene en el CD del controlador

Cuando voy a buscarlo en MIDI/SYNC no me aparece en la lista esa tan larga de CONTROL SURFACES
el problema es que no me deja configurarlo en automapeado, es decir, queda como un controlador sin mapear, por lo que es un coñazo


Si alguien ha tenido alguna experiencia similar y me puede ayudar le estaré muy agradecido.
Gracias
Subir
#2 por Swirler el 28/12/2012
Actualiza tu version de live, a partir de la 8.3 seguro que sale.

Visita mi Soundcloud: http://soundcloud.com/monomixlive

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo