Video en PT 9 M-powered va a trompicones

#1 por Bassxperience el 06/01/2013
Hola, hace nada me he ampliado el pc para poder trabajar a "tutti pleni" con Protools. Le he puesto 8gb ram, procesador nuevo Athlon II x2 3,7 mhz y un disco duro sata 2 solo para Protools, sin antivirus, Win 8 64 bit...
Me va de lujo con el audio, abre el PT en 5 segundos, carga de plugins, etc.

Ahora bien, he importado un video en .mov, y al mover mi pista de audio para cuadrarla con el video el programa se ralentiza bastante. Trabajo en el sample rate a 1024.
Cuando le doy al play, empieza bien el video pero enseguida empieza a detenerse, proseguir, etc. Mientras que el audio corre sin problema.

No se si pudiera ser la tarjeta gráfica... (es una Ati Radeon HD3400) que tira muy bien con video y juegos.
O el quicktime que me he instalado gratis no es igual que el de pago y ahí está el fallo... no sé...

si alguien me puede orientar...
Gracias.
Subir
#2 por Bassxperience el 08/01/2013
He probado diferentes formatos y tamaños de archivo .mov y sigue pasando lo mismo. No he tratado ni de hacer un bounce del video + audio, pero viendo los problemas con la edición...

Eso si, me ha parecido curioso que al probar la misma tarea con Reaper todo ha sido fluido y rápido... Caramba!, es para flipar con la diferencia de precio de uno y otro y la solera y fiabilidad que vende Protools.

Espero que no necesite un apple para hacer funcionar el Protools!, lo he pillado leyendome todos los requerimientos y voy sobrado de máquina.

Iré probando a ver,

Si alguien tiene alguna idea será bienvenida!
Gracias.
Subir
#3 por Bassxperience el 08/01/2013
.¿nadie me puede ayudar? He leído sobre el tema y nada...
Al final reapertura me hace lo mismo ( gozo en un pozo!)
Subir
#4 por Bassxperience el 08/01/2013
O sea reaper.
Subir
#5 por Bassxperience el 09/01/2013
Otra cosilla sobre Avid Protools... He intentado acceder al servicio técnico y mi sorpresa es que para que te atiendan tienes que "pagar" un código ASC!
Si si, compras la tarjeta + el PT y si te sale algun problema pues... a pagar para que te respondan!

Sigo ilusionado con poder tener protools, pero me está decepcionando ya un poco
Subir
#6 por Bassxperience el 14/01/2013
[SOLUCIONADO]

Y de que manera más gilipoyas lo he solucionado!

Hay que ser lerdo, pero a ver si le sirve a alguien:

Yo abría los dvd para extraer el video con dvdshrink y así tenerlo en el disco duro. Esta vez, queriendo ir más rápìdo, seleccioné los archivos directamente del dvd y los arrastré al escritorio. En sí, es lo mismo, pero hay una norma a seguir con los dvd, y es que tiene que haber la carpeta Video_TS y Audio_TS y los archivos dentro de Video_TS.
Al crear el video .mov se creaba pero mal, y el Protools lo leía erroneamente. Supongo que lo mismo pasaba con Reaper.

Por el tema del servicio técnico, sigo pensando que esta gente tiene unos humos un poco subidos, pero en fin, son los p***s amos del sector y me imagino que por eso va así la cosa.

Un consejo para trabajar un proyecto con una pista de video: Si quereis trabajar solo el audio, apagar "Video On-line" mediante un círculo azul que hay a la derecha de la pista de Video, esto hará que no se muevan los fotogramas cuando editeis vuestro audio (cosa que ralentiza muuuucho el pc).
Cuando ya este listo el audio volver a activarlo para poder hacer un bounce video + audio.


Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo