Virus TI : Sus usuarios se reunen aqui!

#1546 por mma el 03/08/2009
EAC escribió:
bueno por lo que voy concluyendo no es como los otros plugins que puesdes aplicar efectos de audio desde los canales vst que genera el instrumento virtual en el mezclador, aqui por lo que veo cuando tengas claro el sonido que quieres hay que grabarlo a audio y sera en esa pista donde comprimas, eq, .......etc

el tema es que partia de una idea equivocada pensando que las 16 intrumentos del virus generaban 16 pistas de audio en el mezclador de cubase


No es eso exactamente: has de tener en cuenta de que si quieres trabajar solo con el mezclador del cubase (sin mezclador externo) dispones de un maximo de 3 salidas estereo asignables para cada pista del virus. Entonces puedes asignar, por ejemplo, las pistas que no vayas a aplicar efectos del cubase a la salida 1. De la misma manera, puedes asignar la pista (o las pistas) que vayas aplicar un de terminado efecto (o un grupo determinado de ellos) a la salida 2. Y lo mismo haces con la salida 3. Seguramente volcaras los sonidos a audio no porque quieras meterle efectos, sino porque te quedaras sin polifonia. La polifonia del virus es un timo. Dudo mucho que puedas hacer sonar 16 instrumentos a la vez (no me refiero solo a tenerlos cargados, sino que ademas suenen a la vez), a no ser que utilizes las 16 pistas (o casi todas) solo con material monofonico o sonidos muy basicos.
Un saludo.
Subir
#1547 por EAC el 03/08/2009
en common ----main out -- la salida usb 3 me aparece en gris y no me deja marcarla ¿porque?
Subir
#1548 por circuslead el 03/08/2009
hola!! tengo un virus ti y me ha pasado lo siguinete: andaba perfecto de audio pero la primera vez en mi vida que lo conecte via usb, cuando retire el cable quedo la pantalla blanca y no sale mas audio...(aparecen las luecesitas rojas y todo y cuando cambias de sonido cambian la posicion de las luces tambien , pero nada... es como que quedo tildado en el modo usb , lo he reseteado y nada, el problema es que como esta la pantalla blanca no se como actuar!! espero puedanayudarme amigos!! saludos
Subir
#1549 por EAC el 03/08/2009
a ver si alguien me puede decir donde esta el manual en castellano en la pagina de acces porque yo no lo encuetro, gracias
Subir
#1550 por mma el 03/08/2009
EAC escribió:
en common ----main out -- la salida usb 3 me aparece en gris y no me deja marcarla ¿porque?


Vete a la pantalla "patch utylity" y alli veras "input/output configuration". Por defecto tienes seleccionado "2 out/no input", entonces has de seleccionar "3 outs/ no input" por ejemplo, y veras como la salida 3 ya no te aparecera en gris.
Un saludo.
Subir
#1551 por mma el 03/08/2009
EAC escribió:
a ver si alguien me puede decir donde esta el manual en castellano en la pagina de acces porque yo no lo encuetro, gracias


http://www.access-music.de/downloads.ph ... rustipolar

Esta casi abajo del todo de este enlace, junto con otros idiomas, lo se porque acabo de verlo.
Subir
--62133--
#1552 por --62133-- el 03/08/2009
:?
Subir
#1553 por mma el 03/08/2009
circuslead escribió:
hola!! tengo un virus ti y me ha pasado lo siguinete: andaba perfecto de audio pero la primera vez en mi vida que lo conecte via usb, cuando retire el cable quedo la pantalla blanca y no sale mas audio...(aparecen las luecesitas rojas y todo y cuando cambias de sonido cambian la posicion de las luces tambien , pero nada... es como que quedo tildado en el modo usb , lo he reseteado y nada, el problema es que como esta la pantalla blanca no se como actuar!! espero puedanayudarme amigos!! saludos


Hola: es posible que hayas puesto el valor de "LCD Contrast" al minimo, metete en "Config" e intenta buscar un angulo de visualizacion en el que puedas ver algo (si acaso hazlo con la habitacion a oscuras a ver si puedes), y desde alli busca la pagina "EDIT CONFIG System 4/6" , entonces el potenciometro "VALUE 3" es el contraste. Despues, si consigues ver la pantalla, busca la pagina correspondiente a la salida y reconfigurala.
Otra cosa que se me ocurre es que, aunque no veas la pantalla, si conectas de nuevo el usb (te aconsejo que apagues y enciendas de nuevo el virus y reinicies el ordenador ), y consigues hacer funcionar el virus control, desde alli podras elegir las salidas que quieras, tanto usb como analogica, y podras probar si sale sonido. Espero haberte ayudado.
Un saludo.
Subir
#1554 por EAC el 03/08/2009
mma en primer lugar muchas gracias por todo .
el manual al que te refieres en castellano en la pagina de acces es este:
http://www.access-music.de/news.php4
Virus Tutorial In Spanish
Subir
#1555 por EAC el 04/08/2009
lo del manual solucionado ya lo encontre.

una pregunta para los que hayan comprado el TI2, el otro dia me vio el TI2 desckop pero no llevaba ningun cd de instalacion ni nada. solo un manual de operaciones y el cable usb claro
¿es que viene asi sin cd de instalacion ni nada?
me imagino que sera para que vayas a su pagina y te descargues la ultima version del sofware ¿no?
Subir
#1556 por Alexmx03 el 04/08/2009
Ayer me quedé sin batería, de todas formas, eso pregúntalo a alguien que use cubase, yo no te puedo ayudar porque lo que me preguntaste es específico del secuenciador y yo uso logic. Un saludo.
Subir
#1557 por D4v & DeKa3r Records © el 04/08/2009
Wenas eac
Los virus no llevan cd de instalación ya que de por si te viene el último sistema operativo listo para funcionar, sea en modo hardware o modo software. Referente al manual de instrucciones en la versión snow vienen español, en el keyboard no me vino nada, por lo menos en mi caso.Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1558 por EAC el 04/08/2009
deka3r en modo hardware vendra listo para funcionar pero el sofware virus control tendras que instalarlo este no se instala solo conectando el virus al ordenador y si no es con un cd tendra que ser descargandote de la pagina wab de acces la ultima version
Subir
#1559 por D4v & DeKa3r Records © el 04/08/2009
o tambien abriendo el virus a ver si lo trae dentro... :^o

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1560 por EAC el 05/08/2009
cuando modifico un sonido en el virus con el cotoff, resonance, ...etc si le doy a undo me rectifica el ultimo paso dado pero y si quiero deshacer los ultimos 3 o 4 pasos que he dado a la hora de modificar el sonido y dejar el sonido como estaba antes de esos ultimos 4 pasos.
¿como se hace?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo