Virus TI : Sus usuarios se reunen aqui!

#151 por Bartos el 14/03/2007
Esta noche he probado lo que me pasó ayer de nuevo. el tema lo debe de hacer cuando la polifonia está hirbiendo... le quité el unison al preset ese y va clavado... y es ponerlo y hacer tonterias. (y la "pila" marca como llena cuando está unison).

una pregunta... hay un potenciometro en la seccion equalizacion que realza las frecuencias BAJAS. este está en el virus control en seccion EQ, abajo... he intentado asignar ese parametro a un knob pero no lo encuentro. solo veo eq-middle y cosas asi. pero no ese control.. a que corresponderia?. (es que asi asignandolo directamente me evitaria ir a esa pantalla para añadir graves al sonido.
Subir
#152 por Nachenko el 14/03/2007
¿Te refieres a lo que en el Virus C se llama Analog Boost?

Yo no estoy loco, sólo hago lo que las voces me dicen que haga.

Rarezas que salen de mi cabeza sin pedir permiso, aquí

Subir
#153 por Bartos el 14/03/2007
Nachenko @ 14 Mar 2007 - 12:31 PM escribió:
¿Te refieres a lo que en el Virus C se llama Analog Boost?
Hola nachenko... si si puede ser.. aunque en la seccion fx en la parte eq, abajo a la derecha hay un valor para incrementar los graves.

si me dices donde están los dos valores (para asignarlos directamente a knobs...).... genial

por cierto. como hacer para pasar del banco A, al rom A, ROM B,....ETC...?. como se hacia en el virus c.... aqui no se puede?

un saludo.
Subir
#154 por Bartos el 14/03/2007
Se me ocurre una cosa... hacer una lista de los valores que vayamos encontrando que aumentan el consumo de polifonia y que al suprimirlos aumenta considerablemente el rendimiento. (que os parece??)

Pongo ya los tipicos:

- Oscilador con wavetables e Hypersaw
- 3er oscilador
- sub oscilador (no veo gran aumento en la "bateria")
- reverb
Subir
#155 por O?Segura el 14/03/2007
Bartos @ 14 Mar 2007 - 04:51 PM escribió:


Pongo ya los tipicos:

- Oscilador con wavetables e Hypersaw
- 3er oscilador
- sub oscilador (no veo gran aumento en la "bateria")
- reverb


Como no podamos disponer de todo esto, hemos jodido el virus... :evil:

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#156 por Bartos el 14/03/2007
O?Segura @ 14 Mar 2007 - 06:50 PM escribió:
Bartos @ 14 Mar 2007 - 04:51 PM escribió:


Pongo ya los tipicos:

- Oscilador con wavetables e Hypersaw
- 3er oscilador
- sub oscilador (no veo gran aumento en la "bateria")
- reverb


Como no podamos disponer de todo esto, hemos jodido el virus... :evil:
no, si disponer se puede. pero....mira la polifonia en fin....
Subir
#157 por O?Segura el 14/03/2007
Esto de la polifonia del virus es algo extraño... :-k

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#158 por Bartos el 15/03/2007
O?Segura @ 14 Mar 2007 - 09:47 PM escribió:
Esto de la polifonia del virus es algo extraño... :-k
Pero....real como la vida misma... sino fijate en la "pila" esa que han puesto en el display... yo creo que es para que veas que te estas pasando y sepas que por eso hace cosas raras cuando las hace.
Subir
#159 por faelitox el 15/03/2007
el icono de la pilita esa es orientativo, no es matematico, solo hay que leer lo que ponen de ella, chep o expensive preset... que coño es eso jajaja, no se mojan en poner numero de voces... claro, con la escusa de que la distribucion de las voces es dinamica entre las partes dependiendo de los recursos que se usen en cada una...

no me suelo fijar nunca en la pilita, y la verdad que no hecho en falta mas polifonia, con la que tiene me da, no suelo llegar a su limite... lo que tampoco hago es llegar y poner 10 de unison, como el famoso patch ese que da problemas... eso no tiene sentido, hay q ser un poco practicos...


En serio que os quedais sin polifonia? hombre lo que tampoco se puede pedir al sinte es las 16 partes sonando a la vez con todos los efectos y demas cosillas, ¿que sinte hace eso? ninguno.

yo como mucho tengo sonando "a la vez" de 4 a 6 pistas sin problemas, eso no quiere decir que si que use las 16 partes, pero no suenan a la vez...

y si uno se queda sin polifonia, pues tiene facil solución, se pasa a audio jejeje

un saludo!
Subir
#160 por Bartos el 15/03/2007
faelitox @ 15 Mar 2007 - 02:04 PM escribió:
el icono de la pilita esa es orientativo, no es matematico, solo hay que leer lo que ponen de ella, chep o expensive preset... que coño es eso jajaja, no se mojan en poner numero de voces... claro, con la escusa de que la distribucion de las voces es dinamica entre las partes dependiendo de los recursos que se usen en cada una...

no me suelo fijar nunca en la pilita, y la verdad que no hecho en falta mas polifonia, con la que tiene me da, no suelo llegar a su limite... lo que tampoco hago es llegar y poner 10 de unison, como el famoso patch ese que da problemas... eso no tiene sentido, hay q ser un poco practicos...


En serio que os quedais sin polifonia? hombre lo que tampoco se puede pedir al sinte es las 16 partes sonando a la vez con todos los efectos y demas cosillas, ¿que sinte hace eso? ninguno.

yo como mucho tengo sonando "a la vez" de 4 a 6 pistas sin problemas, eso no quiere decir que si que use las 16 partes, pero no suenan a la vez...

y si uno se queda sin polifonia, pues tiene facil solución, se pasa a audio jejeje

un saludo!
Ya... hombre . era un comentario. En fin todo lo que va sucediendo intento ponerlo , creo que asi vamos viendo donde puede fallar y tal.

Lo del preset ese nada fue a nivel informativo. no es que vaya a usar ese preset... estaba probando presets.. toqué y pasó eso.

un saludo faelitox.
Subir
#161 por sincro el 15/03/2007
hola ha todos hace poco me pille un virus ti y no consigo que el vst de virus furule bien

no sincroniza bien y es una lastima no poder hacerlo servir

me han dicho que es normal pero no me lo creo

si es asi esto de access son unos listos porque podrian sacar el vst y el USB y bajar el precio

pero bueno,,, espero que alguien sepa cual es el problema

a parte de esto menuda maquina el jodio virus ti


saludotes
Subir
#162 por Bartos el 16/03/2007
sincro @ 15 Mar 2007 - 10:35 PM escribió:
hola ha todos hace poco me pille un virus ti y no consigo que el vst de virus furule bien

no sincroniza bien y es una lastima no poder hacerlo servir

me han dicho que es normal pero no me lo creo

si es asi esto de access son unos listos porque podrian sacar el vst y el USB y bajar el precio

pero bueno,,, espero que alguien sepa cual es el problema

a parte de esto menuda maquina el jodio virus ti


saludotes
hola sincro, cual es tu problema exactamente? ... donde no sincroniza, o que notas raro?

un saludo.
Subir
#163 por Sayden el 16/03/2007
Yo también tengo un problema de sincronización.

A la hora de producir, el sinte me sincroniza bien con el resto del proyecto pero, cuando lo grabo y lo paso a wav, las pistas creadas con Virus Control llevan un retardo aproximado de 15 ms.

Entiendo que debe ser del Software por que no pasa con el resto de sintes.

Mi blog dedicado a los efectos especiales para publicidad y cine

Dr. Dunst - Freeze...

Subir
#164 por Bartos el 16/03/2007
Sayden @ 16 Mar 2007 - 12:03 PM escribió:
Yo también tengo un problema de sincronización.

A la hora de producir, el sinte me sincroniza bien con el resto del proyecto pero, cuando lo grabo y lo paso a wav, las pistas creadas con Virus Control llevan un retardo aproximado de 15 ms.

Entiendo que debe ser del Software por que no pasa con el resto de sintes.
JUUUUUUUUUER.. que me dices? yo eso todavia no lo he probado... como sea así.. en fin me ahorco con un cable midi.
Subir
#165 por Sayden el 16/03/2007
Alguien escribió:

JUUUUUUUUUER.. que me dices? yo eso todavia no lo he probado... como sea así.. en fin me ahorco con un cable MIDI.

Pues sí pues sí. Aún no he indagado demasiado en el problema por falta de tiempo, pero la verdad es que me ha dejado bastante sorprendido.

Mi blog dedicado a los efectos especiales para publicidad y cine

Dr. Dunst - Freeze...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo