Virus TI : Sus usuarios se reunen aqui!

#1636 por Neosynth el 05/09/2009
por eso te digo fardilla, entonces seria casi casi que podrias depender de virus Ti y pillarte un Virus C no?

Con lo que has pasado tu con el Ti 2, creo que ya no te lo quitan ni de coña :lol: :lol: :lol: :lol:

Mi Musica
Web

Subir
--62133--
#1637 por --62133-- el 05/09/2009
:P :lol:
Subir
#1638 por jupiter1900 el 06/09/2009
fardilla escribió:
a mi ahora el virus me va como un demonio,perfectisimo con la ultima release,pero bamos que me quedo flipao por que con 16 pistas me va como un verdadero demonio

eso si mi portatil con el que ago musica esta apunto de morir y no esta el monedero como para tirar cohetes.

asi que a joderse cada uno y tirar con lo que hay :P

proxima compra:akay mpc y los pcs a tomar por cu.......
:) eso si,no se si la comprare en esta vida o en la siguiente(maldita crisis) :lol:

A mi esta última versión 3.1 es la única que me ha reconocido los dos virus a la primera, a la hora de la instalación. (siempre se bloqueaba a la hora de la instalación, en esta versión me reconoció los dos virus y los actualizó a la primera), pero en cambio al instalar de cero Snow, cuando instalé plugin se quedó tirado, eso si, aunque en el snow marca cubase como intel y no como 64 bits, se abre y el virus se puede abrir en cubase (no sé, rarísimo).

Asi que ahora lo que dice Access no entiendo es que es lo que NO es compatible con Snow. me dió problemas cubase, pero abrir el virus se abre., lo habeis probado?

Salu2.
Subir
mod
#1639 por walerandei el 08/09/2009
Salio nueva BETA. 3.2.0.07

En este firmware hasta se despacharon en hacer algunos cambios en favor de Reaper ... tambien hacen ajustes para Logic 9 y Leopard Snow.:

- VC: Improved sync with Apple Logic 8 and 9
-VC: VST3 plug-ins were not saving their state reliably
-HI: Tweaking Shift Osc Balance on hardware shows wrong parameter (fixed)
-DR: Better handling of multi client audio streams on mac
-DR: (MacOS X) Improved compatibility with Mac OSX 10.6
-VC: Reaper (unsupported host) was crashing when VC was instantiated (fixed)
-DR: Sound card audio can be distorted under certain circumstances (fixed, Mac OS X only)
-VC: On some systems, parameters sporadically stop sending events (fixed)
-VC: Automation data of VST3 Plug-In could not be edited in Cubase (fixed)
About

Para los que quieran ser conejillos de indias! :D
http://www.access-music.de/page/render/ ... d=1&cat=19
Subir
#1640 por D4v & DeKa3r Records © el 08/09/2009
Alguien escribió:
Para los que quieran ser conejillos de indias! :D
http://www.access-music.de/page/render/ ... d=1&cat=19


A ver quien es el primero xD

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1641 por PaganDrums el 08/09/2009
Yo me niego a probarlo. La última release funciona deluxe. =D>
Subir
#1642 por EAC el 08/09/2009
En otros post mas atras comente que no podia editar manualmente la automatizacion de los parametreos como cutoff, resonance etc, que cubase 5 no me dejaba mover hacia arriba y hacia abajo los puntos de la automatizacion manualmente y ahora veo esto que ha puesto walerandei sobre la version 3.02.07 "Automation data of VST3 Plug-In could not be edited in Cubase (fixed)"
eso quiere decir que con esta ultima version se ha resulto ese problema.

2º ¿si istalas la version 3.02.07 y no te va bien puedes volver a instalar sin problemas la version anterior 3.01.00?

3º ¿ es que cuando actualizas a una nueva version pierdes las automatizaciones que tengas hechas porque eso me paso cuando actualize a la 3.01.00 ? las automatizaciones que tenia hechas aparecian pero en color gris como si no estuvieran seleccionadas.
como se soluciona eso

gracias.
Subir
#1643 por jupiter1900 el 08/09/2009
esta mañana temprano, me llevé una alegría al entrar en la página de access y ver que habian metido la nueva versión, la he instalado y la verdad es que me ha reconocido los dos virus, como si nada, cosa que solo habia hecho la versión 3,1 las anteriores no, por lo pronto parece que va bien.

Salu2.
Subir
mod
#1644 por walerandei el 09/09/2009
EAC escribió:


2º ¿si istalas la version 3.02.07 y no te va bien puedes volver a instalar sin problemas la version anterior 3.01.00?



Si que se puede hacer Downgrade. Lo unico, es que para ello, tienes que desconectar el cable de electricidad ... y luego reconectarlo pero apretando el boton EXIT. Solo asi te dejara instalar una version mas antigua.

Saludos walerianos! 8)
Subir
mod
#1645 por walerandei el 09/09/2009
jupiter1900 escribió:
esta mañana temprano, me llevé una alegría al entrar en la página de access y ver que habian metido la nueva versión, la he instalado y la verdad es que me ha reconocido los dos virus, como si nada, cosa que solo habia hecho la versión 3,1 las anteriores no, por lo pronto parece que va bien.

Salu2.


Si encuentras algun bug, comentalo por aqui. Seria interesante ver que tal va ... yo cuando encuentre un hueco la instalo para ver que tal rula. Lo mismo ahora no estoy haciendo nada de gran importancia, asi que me puedo dar el lujo de probar. :D
Subir
#1646 por jupiter1900 el 09/09/2009
pues si, han sido muchos cambios entre el snow, el cubase 5 y la beta del virus, con el anterior, no instaló bien (3,1), pero luego los reconoció una vez abierto cubase, este parece que instaló bien, he estado trasteando un poco y parece que arpegiadores, lfo y tal sincronizan bien.

Aun asi, no se que diferencia hay entre Beta y no Beta, porque al final la versión estable es como otra beta ya que sacan al cabo de poco tiempo otra que corrige varios errores, con lo cual la estable tenia errores.

Ya iré comentando los bug que me vayan apareciendo.

Salu2.
Subir
#1647 por solarys el 11/09/2009
hola , alguien sabe como se pueden controlar o asignar los controles ( filter cutoff , envolvente etcc.. ) del virus TI en un novation remote ??
Subir
#1648 por jupiter1900 el 11/09/2009
Hola, de momento decir que se ha colgado dos veces, cambiando programas.

Seguiré informando.

Salu2.
Subir
#1649 por Neosynth el 12/09/2009
La 3.1 por lo menos a mi no me va estable tampoco, se me a quedado colgado unas cuantas de veces tambien :evil:

Mi Musica
Web

Subir
#1650 por jupiter1900 el 12/09/2009
neosynth74 escribió:
La 3.1 por lo menos a mi no me va estable tampoco, se me a quedado colgado unas cuantas de veces tambien :evil:

win u osx?, con que DAW?

a mi me ha pasado en uno de los virus, con snow.

Salu2.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo