Virus TI : Sus usuarios se reunen aqui!

#1681 por jupiter1900 el 16/09/2009
Piénsalo, la beta que quieres instalar es la unica que me ha bloqueado los virus, cosa que nunca me habia ocurrido. Lo estoy probando en Snow, pero la versión estable en Snow no me ha ido mal. Mi consejo es que esperes un poco a que salga la nueva versión estable.

Salu2.
Subir
#1682 por dumah. el 17/09/2009
Me uno al grupo, esta es mi configuración.

Desktop TI v2 con firmware 3.1.0.0
Cakewalk SONAR 7.2
Windows XP sp3

Todo funcionando correctamente.

Saludos
Subir
#1683 por PaganDrums el 17/09/2009
Mi configuración funcionando correctamente:

SO: Windows Vista SP1
CPU: Intel Core Quad 2,5 GHz 4 GB de Ram 32 bits
DAW: Cubase sx 2.2
Sinte: Virus TI 1 VC 3.1.0
Monitores: Behringer TRUTH B2031A

Muy pocas veces he tenido problemas. Sobre todo con la versión 3.0

Cuando uso el Virus con el ordenador, solo tengo el Virus conectado. Desconecto el Xio 25 del ordenador que es el que uso como controlador y tarjeta habitualmente, y lo conecto via MIDI al Virus. Reinicio el ordenador, enciendo el Virus, lanzo Cubase, y a currar.
Subir
#1684 por Masvalereir el 17/09/2009
Alguien con problemas con la version 3.1?
Subir
#1685 por D4v & DeKa3r Records © el 17/09/2009
Yo tengo un problema en la version keyboard, salta el sonido y no todos los sonidos suenan, en la version snow en la 3.1 sin problema. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1686 por D4v & DeKa3r Records © el 18/09/2009
la versión 3.2 aguanta un poco mas, unos 9 sonidos, pero luego hace lo mismo, en el sistema 3.1 saltan a los 6 sonidos, sin reverbs ni delays, con sonidos sin unison. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1687 por D4v & DeKa3r Records © el 18/09/2009
Me quedo en la versión beta 3.2. Aunque la falta depuramiento esta diseñado para el sistema snow leopard, corriendo a 64 bits. El snow no tiene problemas, va solo en todas la versiones release. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1688 por dumah. el 18/09/2009
dumah. escribió:

Desktop TI v2 con firmware 3.1.0.0
Cakewalk SONAR 7.2
Windows XP sp3

Todo funcionando correctamente.


Perdón quise decir que todo me va perfecto con la versión beta 3.2.0.7.

Con la versión 3.1.0.0 desde Sonar no funciona el ARP, LFO, EQ y MATRIZ. Si funcionan correctamente con Cubase. Las entradas y salidas MIDI por USB van bien.
El audio no puedo decir nada, ya que no lo uso.

Saludos.
Subir
#1689 por Neosynth el 18/09/2009
Instalado el 3.2.07 y con el mismo problema que la anterior version de que se queda sin sonido al pasar un tiempo, ademas de de que los arpegios no me van sincronizados :roll:

Mi Musica
Web

Subir
mod
#1690 por walerandei el 18/09/2009
esto continua siendo una loteria! #-o
Subir
#1691 por waveform el 18/09/2009
vereis estoy haciendo elektro ultimamente con el virus ti y se que tiene preset de vocoder pero nunca los he usado tengo un micro de condensador pero dudo que ese se peuda meter por el virus porque no se si tiene alimentacion phamtom,y la entrada del micro es la tipica canon pero tengo otro micro peor el titico sin alimentacion un shure que es de entrada jack,¿por donde lo meto por una entrada del virus input?y selecciono un preset de vocoder?solo hay que hacer eso?sabeis algun preset que suene la voz robotica ahy guapa?
Subir
#1692 por D4v & DeKa3r Records © el 18/09/2009
yo te aconsejo el radias pora vocoder, es muy potente, solo que ambos no tienen la entrada phantom, has de rutear la entrada del micro y volverla a sacar para insertarla. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1693 por waveform el 18/09/2009
ya pero ya que tengo el virus me gustaria aprovecharlo,pero no he entendido eso de rutear las entradas,?¿me peude explicar alguien mejor?peudo meterle el micro normal el shure?y por donde?
Subir
#1694 por alespardo el 18/09/2009
Podras por una de las entradas del virus. Supongo q lo tendras q seleccionar como tarjeta de sonido si usas con daw

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#1695 por Neosynth el 19/09/2009
Bueno pues con el mismo PC,con el mismo puesto USB, con el mismo sistema operativo, pero con diferente OS en el virus Ti, a mi la version 2.7.5.0 me funciona de fabula todos arpegios sincronizado, no se queda colgado ni nada por el estilo.

Así que ahora que??? que hacemos Donwgrade por que nos gusta hacerlo? :roll:

No entiendo esta gente de Acces :roll: como en unos las versiones 3 les va bien y a otros no, de las 3 creo recordar de que solo la 3.0.9 me funcionaba bien sin embargo a otros no les funcionaba bien :evil:

Mi Musica
Web

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo