Virus TI : Sus usuarios se reunen aqui!

#1696 por D4v & DeKa3r Records © el 19/09/2009
A mi la única versión que funcionaba en el keyboard era la 2.7, en cambio el snow rula en todas las versiones bien. Los virus blancos suelen ir mejor que los virus negros. La cuestión es como dicen neosynth, a unos los rula de pm en una versión y en otros va de pena. Influyen muchos aspectos en el ordenador, como lo tengas de funcional y esas cosas que todos sabemos, pero luego lo tienes externo sin vc, y rula como le da la gana. Es un misterio que aun no sabemos...xD. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
--10272--
#1697 por --10272-- el 19/09/2009
Me parece increíble que el 90% de los mensajes de este hilo sean sobre versiones y estabilidad del soft, creo que se merece un hilo aparte
Subir
#1698 por dumah. el 19/09/2009
neosynth74 escribió:
No entiendo esta gente de Acces :roll: como en unos las versiones 3 les va bien y a otros no, de las 3 creo recordar de que solo la 3.0.9 me funcionaba bien sin embargo a otros no les funcionaba bien :evil:


Es posible que bajo la misma carcasa y mismo nombre de virus pueda haber diferencias de hardware. Es muy común entre en los fabricantes de hardware ( en general y no solo de audio) por ejemplo cambiar un chip obsoleto por una versión nueva teóricamente compatible, pero solo eso solo compatibles en teoría.
Es la única explicación que encuentro a los comentarios en este y otros foros.

Saludos.
Subir
mod
#1699 por Carlos R el 20/09/2009
A mi con el polar no me ha fallado ni una version.
Subir
#1700 por jupiter1900 el 20/09/2009
yo creo que habria que hacer más separaciones, para ir acotando, no es lo mismo un pc que un mac, ya que dentro de los pc, hay muchisimos procesadores y placas y distintos fabricantes, y dentro de los usb, como se han conectado, y dentro de los mac, tambien hay distintos procesadores y placas igualmente, aunque mas acotadas que los pc, pero hay diferentes placas, claro está, con lo que es dificil dar con el problema, puede ser por como una placa u otra trate a los puertos usb. yo creo que ahí radica el problema. Pero claro, usar el mismo pc o mac que tienen los de access va a ser virtualmente imposible, con lo que yo creo que problemas siempre existiran.

Le beta me ha seguido dando problemas, con la 3.1. de vuelta a la normalidad.

Salu2.
Subir
#1701 por faelitox el 20/09/2009
Yo tengo esa configuración y me funciona bien:

-SO Virus Ti: 3.0.1.15
-Mac pro 8 core, early 2008
-OSX leopard 10.05.8
-Tarjeta: RME multiface
-Secuenciador: Logic 8 y 9 (en los dos rula bien)

Lo mismo en el portatil core 2duo con tiger 10.4.11 y tb funciona bien.
Subir
#1702 por D4v & DeKa3r Records © el 20/09/2009
Yo ando rulando bajo snow leopard, tal vez influya, ya que no probé las versiones 3 realease y las betas. Pero el sintetizador debería de correr bien independiente del ordenador, cosa que no hace el keyboard, sin embargo el snow lo apuras y no hace cosas raras xD

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1703 por Neosynth el 20/09/2009
Tu mismo lo dices dumah. compatibles, osea que aunque tengan variaciones internas de circuitos integrados o de enrutamiento de piezas entre circuitos SMD o transistores etc...

Todo el conjunto debe de ser como las misma unidades anteriores compatibles entre sí :roll:

Mi Musica
Web

Subir
#1704 por Neosynth el 20/09/2009
sigo pensando que el problema de incompativilidades en algunos Ti esta en el OS que no es totalmente Compatible con todos los puertos USB, me explico :roll: que puede ser que el problema venga de los USB, y no sea compatible con todos ellos, dijeramos unos drivers que fueran Universales y detectaran todos los USB, pero el problema erradica desde el centro del OS, que es la programacion del mismo.
Yo ya les he mandado un E-mail a Acces, lo que me toca un poco los pinrreles, es que ahora me inundan a e-mail, siempre buscando la escusa para ellos no tener culpa de que el OS sea el problema :twisted:

Mi Musica
Web

Subir
--62133--
#1705 por --62133-- el 20/09/2009
yo tenia estropeado el ti2 desktop como sabeis.

desde que me lo repararon todas las release me van a la perfeccion en cualquier pc,lo he probado en 4 pcs distintos,un amd64,2 intel y un portatil medio quemao.

os aseguro que nada que ver el sistema operativo por que los problemas que teneis me juego los cojones que sin pc tambien los teneis a la larga.

ahora se a ciencia cierta que no todos los virus por dentro son iguales,ellos van probando componentes nuevos y nos usan de conejillos de indias,los componentes que tenia mi ti2 antes ni por asomo son los que tiene ahora(perro viejo lo desmonte antes de que me lo repararan)

incluso diria que mi ti2 ahora es un ti1 jejejejejej.

bueno total que me va de puta madre con leopard,windows xp y en varios pcs con el 3.1.0.

hasta que no saquen la version final a mi no me usan mas de conejillo de indias :P

a los demas os deseo suerte,parece que actualizar muchas veces no es nada bueno 8)

:) no os obsesioneis con los pcs.

ahora lo tengo con un dual core a 3,6

2 gigas de ram ddr2

windows xp

y la release 3.1.0

en un portatil un 75% MENOS potente me iba exactamente igual

saludazos a todos :P
Subir
#1706 por jupiter1900 el 21/09/2009
fardilla escribió:

incluso diria que mi ti2 ahora es un ti1 jejejejejej.


En que lo has notado?

Yo ya he vuelto a la normalidad con la 3.1, y con Leopard, he dejado de momento Snow.

Salu2.
Subir
#1707 por Neosynth el 21/09/2009
mmmmmmm :roll: entonces fuera ese 25% extra de DSP no?

Pagar un Ti 2 y tengas un Ti 1 no es buen trato no?

Mi Musica
Web

Subir
mod
#1708 por walerandei el 22/09/2009
gBeat escribió:
Me parece increíble que el 90% de los mensajes de este hilo sean sobre versiones y estabilidad del soft, creo que se merece un hilo aparte


Bueno ... siempre se pueden intercambiar trucos, ideas para programar un preset y demas ... pero como hay gente que al final no termina por resolver su problema de uso con el ordenador (sencillamente eso), pues siempre estamos dando vueltas en lo mismo.

Sips, no estaria mal variar un poco la tematica del hilo. :)

Saludos_! :D
Subir
#1709 por raysuko el 22/09/2009
Hola chicos tengo un virus ti polar mi pregunta e sla siguiente por que no saca VIRUS un presets como tiene otros vst que ya suena muy bien de serie,es solo un apregunta
Lo digo por que lo mismo hay algo y no me enterado.un saludo graciassss
Subir
#1710 por faelitox el 22/09/2009
:?: :shock:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo