Virus TI : Sus usuarios se reunen aqui!

#2131 por alespardo el 23/03/2010
Y como se rutea eso, yo he visto en el VC q puedes poner 3 partes por USB pero no entiendo la manera de ponerlas en el ableton para cada una de las del USB, una sale por la pista dd esta el VC pero y las otras dos????

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
Baneado
#2132 por sergiovalente9 el 23/03/2010
En Ableton??? Super fácil. Creas pistas de audio en audio from la pista midi donde tenés el Virus. En el cuadrado de abajo seleccionás qué salida específica (USB o de hard) querés captar en esa pista de audio. Monitor IN y listo.
Subir
--62809--
#2133 por --62809-- el 25/03/2010
ya he conseguido la solución . Muchas gracias. De todas maneras , me ha surgido otra duda. Tengo un sintetizador de bombos que he conectado al input del virus ti, le doy play al sintetizador de bombos y efectivamente suena en el ti , pero no se qué pasa que cuando quiero aplicar efectos no me funcionan. O sea, mientras suena el bombo le doy al cut off y no hace el efecto, le doy a la distorsión y tampoco hace el efecto. ¿Alguien sabe decirme cómo hay que configurar el virus o a qué botones hay que darle para que procese la señal externa y le aplique los efectos que me de la gana? muchas gracias gente
Subir
#2134 por kh4os el 30/03/2010
Acabo de pillarme un virus ti snow y tengo un par de cuestiones, plis si alguien me puede echar una ayudita se lo agradezco de antemano:
1- En modo multi hay forma de que una parte reciba notas pero no suene. La quiero usar exclusivamente para el atomizer.Es decir que no tenga ningun patch o sea silencio?

2- Como hago para que el ti snow solo reciba las notas, no quiero que reciba por midi otros eventos desde mi secuenciador.

INFECTADO!!!
Subir
#2135 por conogudo el 30/03/2010
Hola, estoy intentando buscar las especificaciones MIDI del Virus TI keyboard y no las encuentro por ningún lado. Principalmente es para saber si admite cambios de banco de sonido por CC#0 o CC#32 (MSB oLSB) a ver si alguno de vosotros lo sabéis, gracias de antemano
Subir
#2136 por kh4os el 30/03/2010
Por cierto me he actualizado a la version 4.0.0.18 y se me queda colgado un monton de veces el snow, con caracteres extraños en la pantalla.En especial cuando uso el atomizer
Subir
#2137 por Republican el 05/04/2010
¿Habéis probado a automatizar el semitono de un oscilador? Si lo habeis hecho ¿El sonido evoluciona suavemente o hay zonas donde parece que hay escalones?

No tengo nada en el matrix, ni asignadas variaciones de ninguna clase dentro de los LFO's...

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
#2138 por conogudo el 05/04/2010
A mi me lo hace como si fueran notas distintas (con el modo normal del arpegiador saltan las distintas notas, si se utiliza el modo arp to matrix es como si modularas el tono con un lfo s&h pero con los saltos de semitono programados por el arp)
Subir
#2139 por Republican el 06/04/2010
Me refiero sin arpegiador. Lo que trato de conseguir es algo suave, bajar una octava por ejemplo sin que el sonido se quede unos momentos parado en una nota para seguir bajando poco despues, no se si me explico del todo bien.

En cuanto a las especificaciones ¿No vienen detalladas en el manual? Si no, seguro que los de access te las envían en pdf.

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
Baneado
#2140 por hardbrothers el 06/04/2010
hola tengo un virus ti desde hace 4 o 5 años y no lo llevo usando desde hace 5 meses.
mi problema es que ahora cuando lo ejecuto el plugin le cuesta una eternidad salir como 3 o 5 min. y aveces sale y va pero mallll y otras ni llega a arrancar se queda el cubase colgado.
incluso cuando algun programa que instalo tipo sound forge que su primer arranque es ver que plugins tengo instalados en el pc cuando lee el plugin del Virus se vuelve a tirar como otros 4 o 5 minutos para arrancar el sound forge.
Tengo windows xp Sp3 actualizado y un quadcore aunque antes me iba con el Sp2
la version del Ti me iba bien con la 3 pero la e cambiado a la nueva de ahora aunque los fallos me los dio con la version que me funcionaba bien la 3
espero que me podais ayudar ya q me es muy preciso que me funciione cuanto antes,
por cierto el virus sin el plugin funciona perfectamente los parches como teclado maestro como tarjeta de sonido etc...
solo no va kon el plugin.
Subir
#2141 por vic.bit el 06/04/2010
reistala o formatea no creo que tengas muchas mas opciones....
Subir
Baneado
#2142 por hardbrothers el 06/04/2010
pos no entiendo el porque.
Subir
#2143 por Republican el 06/04/2010
hardbrothers escribió:
ahora cuando lo ejecuto el plugin le cuesta una eternidad salir como 3 o 5 min.


Ejecuta la utilidad "Virus control center" que se instala con el Software, a mi me soluciono el problema con Logic.

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
Baneado
#2144 por hardbrothers el 06/04/2010
lo he hecho y no aveces ni lo coge se esta media hora diciendo "Talking..."
Subir
#2145 por sonicocr el 09/04/2010
Mira tuve el mismo problema,
El Polar TI2 me funciona perfecto después de que hice el proceso de manualmente reinstalar el firmware del sinte siguiendo las indicaciones del foro de Access Virus. Tienes que usar el "virus control center" y no importa que tengas la ultima versión en tu sinte debes reinstalarlo.

No más problemas con el VirusControl ni esperas largas.

Algo que temo es que los problemas con comunicación USB los presentan algunos modelos de la versión 1 de los virus TI. Intenta reinstalar la última versión del firmware.

Cuentanos a ver si esto te soluciona el problema.

Kurzweil PC3k, PC88 / Clavia Nordwave, Nord Modular, Nord Lead 2x, Nord Rack 2x / Roland V-Synth XT, JD990, MV8800 / Korg Electribe EMX1, WX5, etc...etc.....etc..........

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo