Virus TI : Sus usuarios se reunen aqui!

mod
#211 por walerandei el 22/03/2007
O?Segura @ 22 Mar 2007 - 10:51 AM escribió:
Sigo sin conseguir controlar el volumen de las partes del virus,
¿alguien que las tenga configuradas?


No trae el TI una tabla de controladores??? Normalmente suele ser entre el 5 y el 7 que estan el volumen y el pan (en algunos en el 10). Todo es cuestion de saber eso, asignarle ese numero a un knob o fader del cntrolador y VOILA! :D
Subir
#212 por Nachenko el 22/03/2007
O?Segura @ 21 Mar 2007 - 01:52 PM escribió:
Ayer leyendo el manual, podia que cuando el virus se queda sin polifonia de la prioridad a las partes más importantes, (no recuerdo que argumentaba para decir cuales son las más importantes), asi que no hace clics en la parte que te pasas de polifonía, sino en la menos importante...


Las fijas tú en el menú "multi". En un multi, todas las partes tienen prioridad baja, y se supone que tú debes cambiar esa prioridad a "alta" para algunas partes que no quieres que se pierdan.

Al menos, así es en el C.

En cuanto a desactivar el Unison, me consta que en el nuevo VC puedes bloquear un parámetro al cambiar de preset. Bastaría con desactivar el Unison, bloquear ese parámetro y luego ya puedes moverte libremente por los presets, sabiendo que el Unison va a estar siempre desactivado.

Yo no estoy loco, sólo hago lo que las voces me dicen que haga.

Rarezas que salen de mi cabeza sin pedir permiso, aquí

Subir
#213 por O?Segura el 22/03/2007
walerandei @ 22 Mar 2007 - 11:18 AM escribió:

No trae el TI una tabla de controladores??? Normalmente suele ser entre el 5 y el 7 que estan el volumen y el pan (en algunos en el 10). Todo es cuestion de saber eso, asignarle ese numero a un knob o fader del cntrolador y VOILA! :D


Está claro que es el CC7, pero enviándole el cambio de control al virus ni se inmuta...
Lo he hecho enviándole directamente al virus con cable midi, y pasándolo por logic via USB, y no hay manera. No soy el primero que tiene este problema :?

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#214 por O?Segura el 22/03/2007
Nachenko @ 22 Mar 2007 - 11:29 AM escribió:

Las fijas tú en el menú "multi". En un multi, todas las partes tienen prioridad baja, y se supone que tú debes cambiar esa prioridad a "alta" para algunas partes que no quieres que se pierdan.

Al menos, así es en el C.
Alguien escribió:


Probaré, pero yo te hablo del modo seq. al utilizar el VC, supongo que será igual.

Gracias...

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#215 por Bartos el 22/03/2007
walerandei @ 22 Mar 2007 - 11:18 AM escribió:
O?Segura @ 22 Mar 2007 - 10:51 AM escribió:
Sigo sin conseguir controlar el volumen de las partes del virus,
¿alguien que las tenga configuradas?


No trae el TI una tabla de controladores??? Normalmente suele ser entre el 5 y el 7 que estan el volumen y el pan (en algunos en el 10). Todo es cuestion de saber eso, asignarle ese numero a un knob o fader del cntrolador y VOILA! :D
no es oro todo lo que reluce Leo, si que corresponde al cc7 pero.... no va como dices. solo afecta si te posicionas en la parte. sino no hay nada que rascar.

en uno de mis controladores asigné dicho valor , a saber, cc7 a cada potenciometro de los 16 y cada uno a un canal midi distinto, eso si. con lo cual tendria 16 potenciometros asignados al cc7 pero con distinto canal midi cada uno, y... nada. muevas el que muevas solo se mueve el valor de la parte que esté en ese momento activa.

un saludo.
Subir
#216 por Bartos el 22/03/2007
Nachenko @ 22 Mar 2007 - 11:29 AM escribió:
O?Segura @ 21 Mar 2007 - 01:52 PM escribió:
Ayer leyendo el manual, podia que cuando el virus se queda sin polifonia de la prioridad a las partes más importantes, (no recuerdo que argumentaba para decir cuales son las más importantes), asi que no hace clics en la parte que te pasas de polifonía, sino en la menos importante...

En cuanto a desactivar el Unison, me consta que en el nuevo VC puedes bloquear un parámetro al cambiar de preset. Bastaría con desactivar el Unison, bloquear ese parámetro y luego ya puedes moverte libremente por los presets, sabiendo que el Unison va a estar siempre desactivado.
buenisima dia nachenko, pero. (es que no lo tengo aqui ahora).... lo de bloquear se hace en cada una de las 16 partes o todo lo que bloquees se bloquea para todas las partes?.
Subir
#217 por O?Segura el 22/03/2007
Me bajo al estudio y os comento :desdentado:

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#218 por Bartos el 22/03/2007
O?Segura @ 22 Mar 2007 - 12:32 PM escribió:
Me bajo al estudio y os comento :desdentado:
ahhh genial.
Subir
mod
#219 por walerandei el 22/03/2007
Bartos @ 22 Mar 2007 - 12:25 PM escribió:
no es oro todo lo que reluce Leo, si que corresponde al cc7 pero.... no va como dices. solo afecta si te posicionas en la parte. sino no hay nada que rascar.

Es que no entiendo como si en el Virus C funciona (pues es algo tan sencillo y universal como el MIDI), pues porque en el TI no seria igual??? Tiene el TI un menu para poder generar mapeos MIDI a gusto??? Si fuera asi, pues lo podriais montar vosotros mismos. A no ser que el VC estuviera hecho como el mismisimo culo y no te permitiera hacerlo (cuestion que seria un coñazo, pero ya no se que esperar de access).

Saludos walerianos! 8)
Subir
#220 por O?Segura el 22/03/2007
He realizado varias pruebas...

1.- He probado a conectarle directamente un UC33, en modo single y multi no hay problemas, todo funciona correctamente.

2.- En el modo seq. usándolo conectándole el UC 33 directamente también funciona perfectamente, el problema está cuando enciendo logic, ninguna parte obecede al controlador, creo que el logic me está haciendo algo. Lo extraño es que asegurándome que salen los eventos con el VC abierto, no responden...

Resumiendo: Funciona el controlador sobre los volumenes de las partes, pero no cuando enciendo el VC y logic.

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#221 por Jose M el 22/03/2007
Hola a todos... en primer lugar decir que estoy encantado de poder compartir todo tipo de opiniones con vosotros y que aqui estoy para lo que haga falta...
Por ello, ahi va mi primera pega que encontre al comenzar a utilizar virus...
Os explico
1.- Abro un nuevo proyecto en cubase, en el cual inserto el vst de virus.
2.- Automaticamente se abren 2 canales vti 1 y vti 2
3.- añado 2 pistas midis ( midi 01 y midi 02 ).
4.- cargo un preset en midi 01 y otro distinto en midi 02.
5.- Ahora lo que quisiera es, insertar por ejemplo el compresor dynamics de cubase, para el primer preset (midi01)
6.- Y tambien por ejemplo para la pista midi02, otro compresor dynamics de cubase.
Veo que en las pistas midi, no puedo insertar este tipo de compresor, ni ningun otro. (tan solo una pequeña lista de efectos )
Tan solo lo deja de insertar en la pista VTI 1 y claro al insertarlo en esta, afecta a todo lo relacionado con ella, como en este caso MIDI01 y MIDI02.
Bueno, aqui os dejo este pequeño problema, que no me cabe duda de que me ayudareis a solucionarlo.
Muchas gracias a todos.
Un saludo
Zarco

http://www.facebook.com/djzarco
MAC PRO 2x2,66
Macbook Pro 13"
Dynaudio BM 5A
Traktor Kontrol S4
Mesa Pionner djm 500
Technis 1210M3D

Subir
#222 por O?Segura el 22/03/2007
VC no permite asignar un procesador por parte, si no a todas en conjunto.
Deberás pasarlo a audio antes de hacer todo tipo de procesamientos, o también puedes utilizar los efectos que vienen en el virus. (pero no de dinámica)

Es una putada, pero asi es... :wink:

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#223 por O?Segura el 22/03/2007
FAQ del TI en la página de Access:

http://faq.access-music.de/?action=category&cat_id=001

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
mod
#224 por walerandei el 22/03/2007
O?Segura @ 22 Mar 2007 - 01:28 PM escribió:
He realizado varias pruebas...

...el problema está cuando enciendo logic, ninguna parte obecede al controlador, creo que el logic me está haciendo algo. Lo extraño es que asegurándome que salen los eventos con el VC abierto, no responden...


Hola ... todos los DAW tienen un menu de FILTRADO MIDI, es decir, que dejan pasar cierta info. y otras no (esto es para no saturar la linea de informacion MIDI, que pueda contribuir a latencias). Lo que no sabria decirte es donde lo tiene el LOGIC ... preguntale a Faleitox ... el trabaja con LOGIC, probablemente te pueda orientar mejor que yo!

Saludos walerianos! 8)
Subir
#225 por O?Segura el 22/03/2007
Hey Walerandei :D

Lo raro es lo que te digo, que aún asegurándome de que están saliendo los eventos midi hacia el virus, no responde, parece como si al encender el VC, deja de obedecer a los datos midi entrantes...

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo