Virus TI : Sus usuarios se reunen aqui!

#2446 por analog-mike el 16/08/2010
el banco nuevo es VTG ELECTRO SIGNATURE SET 2010?? disculpen mi ignorancia pero nunca me he bajado ningun banco de sonido aparte de los que vienen de fabrica, alguien me podria decir como hacer despues de descargaR?? gracias
Subir
#2447 por waveform el 17/08/2010
Alexmx03 escribió:
No, el virus no tiene previo de micro, puedes meter linea por sus entradas analógica, por el spdif y por la entrada usb del virus. Lee el manual que lo explica muy clarito, además, esto se ha comentado en este mismo hilo como 6 o 7 veces que yo recuerde.

?¿y si tengo conectado un micro a una tarjeta motu?¿?y el virus al ordenador por usb,?¿como accedo al vocoder del virus??¿? #-o
Subir
#2448 por Alexmx03 el 17/08/2010
Yo, usando logic, envio la señal de micro por un bus, y lo meto por sidechain al virus control.
Subir
#2449 por EAC el 19/08/2010
Virus TI Installer 4.0.5.01 for MacOS X esta creo que es la ultima version del virus y la que tengo instalada pero pregunto ¿es que esta version no funciona a 64 bits? porque cuando abro el logic a 64 bits el virus no lo reconoce como que funciona a 64 bits y logic me hace la conversion.
¿todavia acces no ha sacado la version a 64 bits?
Subir
#2450 por D4v & DeKa3r Records © el 19/08/2010
Alguien escribió:
¿todavia acces no ha sacado la version a 64 bits?


Según pone en las versiones anteriores son 64 bits, por lo que no es problema del sinte, tal vez sea del sistema. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2451 por D4v & DeKa3r Records © el 19/08/2010
sistema mac o tal vez la propia tarjeta de sonido. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2452 por SlowSync el 19/08/2010
EAC escribió:
Virus TI Installer 4.0.5.01 for MacOS X esta creo que es la ultima version del virus y la que tengo instalada pero pregunto ¿es que esta version no funciona a 64 bits? porque cuando abro el logic a 64 bits el virus no lo reconoce como que funciona a 64 bits y logic me hace la conversion.
¿todavia acces no ha sacado la version a 64 bits?



A mi me pasaba lo mismo, Logic 64 bits no reconoicia al Virus, en los foros de Access encontre una solucion, primero tienes que forzar a Logic a arrancar en modo 32 bits, entonces Logic encontrara al Virus y lo registrara como pluging en su sistema.
Despues ya puedes volver a arrancar Logic en modo 64 bits y ya lo tendras disponible.
Por lo visto el modulo solo funciona con el "bridge" de logic por lo que no debe estar programado en 64 bits.

Espero que te sea de ayuda.
Un saludo.
Slowsync.
Subir
#2453 por D4v & DeKa3r Records © el 19/08/2010
Alguien escribió:
A mi me pasaba lo mismo, Logic 64 bits no reconoicia al Virus, en los foros de Access encontre una solucion, primero tienes que forzar a Logic a arrancar en modo 32 bits, entonces Logic encontrara al Virus y lo registrara como pluging en su sistema.
Despues ya puedes volver a arrancar Logic en modo 64 bits y ya lo tendras disponible.
Por lo visto el modulo solo funciona con el "bridge" de logic por lo que no debe estar programado en 64 bits


y deberia de forzar la tarjeta de sonido a trabajar en 64, sino añadela eac en las preferencias de audio en logic. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2454 por foxter el 21/08/2010
Ola amigos! tngo un problemilla...he instalado el programa Pinguin audio meter q es para ver el e`spectro del sonido...y tngo un virus ti2...lo uso como tarjeta d sonido tmbien...la cuestion es q abro el pinguin y n le llega onda de mi proeycto en cubase...xro si ai alguna secuencia copn virus eso si le llega es dcir xq solo le llega del virus y no d todo en genral? cmo podria configurarlo?
Subir
mod
#2455 por walerandei el 23/08/2010
foxter escribió:
cmo podria configurarlo?


Leyendo los manuales? :)
Descargando los tutoriales de la web de Access? :P
Subir
#2456 por foxter el 23/08/2010
jaja ya si me leo muxas cosas xro soy novato y me viene todo grande...
Subir
mod
#2457 por walerandei el 23/08/2010
foxter escribió:
jaja ya si me leo muxas cosas xro soy novato y me viene todo grande...


Es que los manuales y los tutoriales ponen exactamente lo mismo que te podriamos explicar aqui. :D
Subir
#2458 por foxter el 23/08/2010
ya xro sq cm pasa eso tan raro de q solo le llega señal de los sonidoss q salen del virus y n dl resto y eso q uso el virus cm tarjeta d sonido entoncs me parece muy raro y nse si se configura en el programa pinguin...en el virus etc xq me stoy volviendo loko y n lo sako
Subir
#2459 por conogudo el 24/08/2010
Se que esto se sale un poco offtopic, pero podríais indicarme un traductor sms a lenguaje normal, es que hay veces que me pierdo. :lol:
Señores, ¿tan difícil es escribir las palabras completas?, hay veces que es que no sé que es lo que se pregunta, y así es muy difícil responder a dudas, esto sólo es una crítica constructiva.
Subir
--62133--
#2460 por --62133-- el 24/08/2010
:lol: :lol: :lol: :lol: xro?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo