Virus TI : Sus usuarios se reunen aqui!

#2491 por ! el 08/09/2010
waveform escribió:
pues vereis cada dos por tres cuando busco en la libreria me da error de sincronizacion pone,y me pide que le de a play o a stop,¿po que peude ser esto?tengo el virus conectado a un mac g5 por usb,gracias,un saludo


Checa lo que te comento walerandei...
Esos errores suelen ser por los puertos Usb compartidos.

Si vas a el foro de Access,veras que bastantes usuarios tiene un problema similar al tuyo,Pero tranquilo que si se han corregido...

Saludos!
Subir
#2492 por D4v & DeKa3r Records © el 08/09/2010
Alguien escribió:
Cómo mola el Polar en negro y qué pena que el único que hay ya tenga dueño (Rickey Pageot, teclista en directo de Madonna)

http://vimeo.com/11923287

Y creo que también se ve un Clavia tuneado.


Respeto la opinión de cada uno, pero a mí ese virus ti es horrible, sobretodo comparandolo con un polar, para mí el polar es el virus más bonito de todo ellos, y la versión limitada del polar keyboard es precioso también, el problema es que con el tiempo el color blanco pierde intensidad, aunque se puede remplazar la carcasa o custominazarla. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2493 por ! el 08/09/2010
DeKa3r escribió:
Alguien escribió:
Cómo mola el Polar en negro y qué pena que el único que hay ya tenga dueño (Rickey Pageot, teclista en directo de Madonna)

http://vimeo.com/11923287

Y creo que también se ve un Clavia tuneado.


Respeto la opinión de cada uno, pero a mí ese virus ti es horrible, sobretodo comparandolo con un polar, para mí el polar es el virus más bonito de todo ellos, y la versión limitada del polar keyboard es precioso también, el problema es que con el tiempo el color blanco pierde intensidad, aunque se puede remplazar la carcasa o custominazarla. Un saludo


:( ...
Subir
#2494 por D4v & DeKa3r Records © el 08/09/2010
Cada uno da su opinión y respecto toda ellas, a mí gusto esta mejor la versión keyboard en negro (La versión TI 1) que esa versión.
A mi gusto los más bonitos son el polar TI 2, despues el keyboard black (Version TI 1) y seguidamente el virus KC. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2495 por ! el 08/09/2010
Thesignal escribió:
waveform escribió:
pues vereis cada dos por tres cuando busco en la libreria me da error de sincronizacion pone,y me pide que le de a play o a stop,¿po que peude ser esto?tengo el virus conectado a un mac g5 por usb,gracias,un saludo


Checa lo que te comento walerandei...
Esos errores suelen ser por los puertos Usb compartidos.

Si vas a el foro de Access,veras que bastantes usuarios tiene un problema similar al tuyo,Pero tranquilo que si se han corregido...

Saludos!


Te recomiendo buscar en el Foro de Access...
Aquí unas cosas que eh visto,no todas son meramente de windows,también se llegan a comentar cosas de Osx,que es tu caso,algunos problemas se llegan a solventar haciendo algo similar a como se hace en Windows.
http://www.access-music.de/forum/index. ... eadID=1825
http://www.access-music.de/forum/index. ... eadID=1813

Y si no se corrige,puedes postear en el foro tu situación,para que te puedan ayudar los encargados de el foro o quizás te diga que mandes un e-mail a los de access support...

Saludos!
Subir
#2496 por ! el 08/09/2010
DeKa3r escribió:
Cada uno da su opinión y respecto toda ellas, a mí gusto esta mejor la versión keyboard en negro (La versión TI 1) que esa versión.
A mi gusto los más bonitos son el polar TI 2, despues el keyboard black (Version TI 1) y seguidamente el virus KC. Un saludo


Si,pues a mi es que el simple hecho de que sea tono Negro me gusta :) ,pero es cierto que lo pudieron haber hecho mucho mas bonito... ;)
En cuanto al polar y el witheout edition,se ven bonitos,finos,pero a mi no me convence el blanco :( ...

Saludos deka3r!
Subir
#2497 por D4v & DeKa3r Records © el 08/09/2010
Es lo que tiene el color blanco, es muy bonito pero con el tiempo coge la textura del entorno...xD, en cambio el color negro lo da la textura y apenas se nota y el color permanece xD, un saludo :)

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2498 por waveform el 10/09/2010
vereis,respecto a lo que mi virus me da error de sincronizacion y me peide que de le a stop/play mientras busco sonidos y demas(yo lo tengo por usb),pues no lo tengo a ningun hub con otros usb compartidos,lo tengo del virus al un usb del puerto delantero de la torre del mac,no se me ocurre nada mas,?¿?¿?a no ser que actualize el firewall,¿como peudo saber cual tengo ahora,creo que tengo el ultimo,,,,
Subir
#2499 por Origami el 11/09/2010
¿Alguno de vosotros utiliza el Virus TI en Ableton Live? ¿Funciona bien o da problemillas? Agradecería respuestas porque estoy en periodo de decisión de si cambio de secuenciador o no y un requisito indispensable es que el TI funcione bien. Gracias!

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#2500 por ! el 11/09/2010
waveform escribió:
vereis,respecto a lo que mi virus me da error de sincronizacion y me peide que de le a stop/play mientras busco sonidos y demas(yo lo tengo por usb),pues no lo tengo a ningun hub con otros usb compartidos,lo tengo del virus al un usb del puerto delantero de la torre del mac,no se me ocurre nada mas,?¿?¿?a no ser que actualize el firewall,¿como peudo saber cual tengo ahora,creo que tengo el ultimo,,,,


Hola,pues yo tampoco lo tengo en ningún HUB,pero como dice el manual necesita un puerto solamente para el,no compartirlo...
Yo lo uso comúnmente en un portátil macbook pro generación finales de el 2007,con OSX Leopard,Logic pro 8 y Ableton live 8.
Y no me suele dar problemas de sincronía ni cosas así.

En cuanto al Virus, es un Virus ti2 Keyboard,actualizado a los últimos drivers,cuando lo compre ya me venia con el 4, y yo actualice al 4.0.5.01.
Uso sus salidas analógicas y también lo uso por el Usb.

Te recomiendo,que mejor escribas un Topic en Accesforums y haber que te comentan ellos,gastaste en el aparato y si es algo grave,que mejor que lo sepan ellos,para que puedan arreglarlo o cambiarlo.
Y si no es nada grave,pues te dirán como poder arreglar tus problemas.

Saludos!

Origami escribió:
¿Alguno de vosotros utiliza el Virus TI en Ableton Live? ¿Funciona bien o da problemillas? Agradecería respuestas porque estoy en periodo de decisión de si cambio de secuenciador o no y un requisito indispensable es que el TI funcione bien. Gracias!


Si,como le comente a waveform,yo lo utilizo con ableton 8 también,pero para serte sincero lo uso mas con Logic pro 8...
Me ah dado problemas en Live pero,la verdad es que muy rara vez y solo fue un error de Sincronía,darle stop and play y pa delante.
Aunque cabe destacar,que supuestamente se lleva mejor con Logic,según los foros de Acces y gente que conozco,pero a mi no me ah dado problemas graves en Live 8.

Saludos!
Subir
#2501 por Origami el 11/09/2010
Ok gracias por la info!

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
mod
#2502 por Carlos R el 11/09/2010
Origami escribió:
¿Alguno de vosotros utiliza el Virus TI en Ableton Live? ¿Funciona bien o da problemillas? Agradecería respuestas porque estoy en periodo de decisión de si cambio de secuenciador o no y un requisito indispensable es que el TI funcione bien. Gracias!


Yo lo uso con el Live, y la verdad que con la ultima actualizacion va bastante mal, muchos problemas de sincro, y cuelgues de notas incluso con el secuenciador parado.

Se puede trabajar, pero en versiones anteriores iba mejor.
Subir
#2503 por bizhouse el 11/09/2010
tunear el polar para hacerlo negro? :cry: :cry: :cry: [-X

dedos lentos

Subir
#2504 por conogudo el 12/09/2010
waveform escribió:
vereis,respecto a lo que mi virus me da error de sincronizacion y me peide que de le a stop/play mientras busco sonidos y demas(yo lo tengo por usb),pues no lo tengo a ningun hub con otros usb compartidos,lo tengo del virus al un usb del puerto delantero de la torre del mac,no se me ocurre nada mas,?¿?¿?a no ser que actualize el firewall,¿como peudo saber cual tengo ahora,creo que tengo el ultimo,,,,

Waveform, asegurate de que los usb delanteros son dedicados, es decir, que hay uno para cad bus usb de la placa base, normalmente en los PCs los puertos delanteros son compartidos con un único puerto usb de la placa base. Intenta a conectarlos a los traseros a ver si ahora te va mejor
Subir
#2505 por conogudo el 12/09/2010
ups :shock: , perdona, no habia leido que era de un mac, olvídate de lo comentado antes
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo