Virus TI : Sus usuarios se reunen aqui!

mod
#2506 por walerandei el 13/09/2010
bizhouse escribió:
tunear el polar para hacerlo negro? :cry: :cry: :cry: [-X


Exacto. Vamos, que solo le falto ponerle amortiguadores neumaticos para que el polar de saltos rebotando sobre el stand de teclados. :x Que mal gusto que tiene la peña! :|
Subir
#2507 por Origami el 13/09/2010
¿Alguien ha probado el TI en Presonus Studio One a ver si funciona bien en dicho secuenciador?

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#2508 por Jeruro el 13/09/2010
Si, funciona perfecto.
Subir
#2509 por Origami el 13/09/2010
Lo preguntaba sobre todo porque no es uno de los secuenciadores en la lista de "compatibles" del Virus TI según Access, por eso preguntaba para saber si da problemillas o qué. ¿Lo usas frecuentemente?

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#2510 por neomad el 13/09/2010
Origami: amigo, la lista suministrada por Access es sobre todo en relacion al soporte. Si tienes uno de los secuenciadores de su lista, ellos dan soporte directo. Sino, vamos que te buscas la vida.
Saludetes

Ciao & bacci per tutti - http://www.neomad.net

Subir
#2511 por Origami el 14/09/2010
OK, entendido. También es que había un post en el foro de access sobre problemas entre el TI y el Presonus Studio One, aunque también es verdad que era de hace un año, igual los problemillas se han solucionado.

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#2512 por peich el 14/09/2010
Una pregunta básica. ¿Por qué no puedo sacar el audio (por cable audio, no usb) del virus TI a una pista audio?

¿En que me equivoco?:

-conecto dos cables audio desde el OUTPUT 1 del virus (left rigth).....a las entradas de la tarjeta INPUT 5 y 6.

-Abro "dispositivos-conexiones VST" y añado 2 pistas mono asignando dichas entradas.

-Abro 2 pistas audio en el arreglo y en la entrada selecciono las pistas mono.

-En el common del virus indico en MAIN OUT las salidas out1.

Intento grabar tocando pero no puedo. (tengo el altavocito encendido y el boton de grabar)

¿Que se me está escapando?...¿hay que configurar algo del virus?

Gracias
Subir
#2513 por Jeruro el 15/09/2010
Aplica la lógica e intenta identificar el problema.

Primero averigua si te sale audio de las salidas del virus (conectalo a una mesa de mezclas, a unos monitores activos o a unos cascos). Segundo, verifica en tu interfaz de audio si te entra el sonido. Tercero, verifica en el DAW lo mismo.

Si ya no te sale sonido del Virus, el problema es de el Virus. Si te sale del virus y no te entra en la interfaz, ya sabes que pasa...
Subir
#2514 por peich el 15/09/2010
Hola mulder3. Gracias por el consejo. He comprobado lo que me has dicho, y el sonido llega bien hasta el secuenciador. El problema es que no entiendo bien como configurarlo correctamente para poder grabar el audio del Virus. Siempre que grabo un sinte lo hago simplemente abriendo una pista audio y grabando directamente. Pero nunca lo he hecho a traves de una pista midi VST al mismo tiempo. Echame un cable y revisalo a ver si está bien hecho así:


-Primero abro una pista midi y le inserto el VST del Virus TI (como siempre).
-Despues abro "dispositivos-conexiones VST" y añado un Bus estereo y a este le asigno la entrada audio del Virus (por ejemplo 3 y 4).
-Luego abro una pista audio y le asigno dicha entrada.
-Despues en el Common del Virus, selecciono en el OUTPUT la salida Out1 L+R (en vez de la salida USB1).
-Ahora selecciono la pista midi del virus y enciendo el "altavocito" de la pista audio y sí que suena. Y si doy a grabar, graba al mismo tiempo los eventos midi en la pista midi, y en la pista audio tambien graba señal audio.

¿Es correcto lo que he hecho?.
Subir
mod
#2515 por walerandei el 15/09/2010
peich escribió:
Una pregunta básica. ¿Por qué no puedo sacar el audio (por cable audio, no usb) del virus TI a una pista audio?


Pregunta de rigor ... el canal de audio por donde entra el TI, lo tienes "monitorizando" el audio?
Subir
#2516 por peich el 15/09/2010
hola. Ya está solucionado como explico en el anterior post. Lo que no se es si está bien configurado para usar al mismo tiempo el virus control via usb y el audio analógico.
Subir
#2517 por Neosynth el 15/09/2010
peich que usas cubase? si lo haces por el USB tienes que hacerlo a tiempo real la exportacion de esa manera te exportara lo que tienes grabado en el secuenciador.

Si lo que quieres es grabar la salida del virus entonces tendras que grabar la salida del virus que debes conectarlo a las entradas de tu interface y grabar lo que entra .

Es aeso a lo que te refieres no?

Mi Musica
Web

Subir
#2518 por peich el 15/09/2010
Ok. Eso lo entiendo.

Todo esto viene a razón de que hablan que si grabas el sonido del Virus por audio analógico, en vez de por USB, tiene mas calidad el sonido. No se si es correcto.

Ya he conseguido grabar por audio analógico (cables de audio) el Virus. Supongo que no es lo mismo que grabar una pista midi via USb y despues hacer un bounce (grabarlo a audio). El sonido hablan que es mejor si lo sacas por audio analógico, que por solo USB.

Lo que no estoy seguro es si la manera correcta es esta:

Alguien escribió:

-Primero abro una pista midi y le inserto el VST del Virus TI (como siempre).
-Despues abro "dispositivos-conexiones VST" y añado un Bus estereo y a este le asigno la entrada audio del Virus (por ejemplo 3 y 4).
-Luego abro una pista audio y le asigno dicha entrada.
-Despues en el Common del Virus, selecciono en el OUTPUT la salida Out1 L+R (en vez de la salida USB1).
-Ahora selecciono la pista midi del virus y enciendo el "altavocito" de la pista audio y sí que suena. Y si doy a grabar, graba al mismo tiempo los eventos midi en la pista midi, y en la pista audio tambien graba señal audio.
Subir
#2519 por Alexmx03 el 15/09/2010
peich escribió:

Todo esto viene a razón de que hablan que si grabas el sonido del Virus por audio analógico, en vez de por USB, tiene mas calidad el sonido. No se si es correcto.


Eso debes comprobarlo por ti mismo, ya se ha debatido aquí y cada uno opinamos una forma. Para mi, si que hay, muy poca, pero hay ¿mejor por analógico? Pues la verdad, no sabría decirte.
Subir
mod
#2520 por Carlos R el 15/09/2010
Hola tengo una preguntita a ver si alguien puede contestarme. Pongamos que estoy manipulando un LFO sin sincronizar, como sabeis los valores que muestra el virus son de 0 a 127. Pues bien, me gustaria saber si hay alguna manera de que los muestre en ms, para poder ajustarlo al tempo del tema.

Thx!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo