Virus TI : Sus usuarios se reunen aqui!

#241 por O?Segura el 23/03/2007
Tengo una cierta duda...

He estado pensando sobre la polifonia, y en el manual pone que hay que evitar arpegios tal y tal...

Para ahorrar voces creo que si grabamos las secuencias de los arpeguios en midi en el secuenciador ahorraremos trabajo de procesado al virus, no se, pero creo que algo le ayudará, ¿que opinais?

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#242 por Bartos el 23/03/2007
O?Segura @ 23 Mar 2007 - 04:29 PM escribió:
Tengo una cierta duda...

He estado pensando sobre la polifonia, y en el manual pone que hay que evitar arpegios tal y tal...

Para ahorrar voces creo que si grabamos las secuencias de los arpeguios en midi en el secuenciador ahorraremos trabajo de procesado al virus, no se, pero creo que algo le ayudará, ¿que opinais?
sabes que pasa? que... si quitamos tercer oscilador. no usamos pads... el noise come tambien polifonia (y sino fijaros). le quitamos el arpegiador... por supuestisimo tambien las reverbs y delays.. y con el tiempo de release largo tambien consume, asi que sonidos tipo bajo o lead cortos.. y ya el unison ni mencionarlo, aparte de olvidarnos del hipersaw y los wavetables ... en fin creo que tenemos un bonito casio pt-20, rebautizado como virus TI no?

no entiendo nada.
Subir
#243 por O?Segura el 23/03/2007
Ya pero, no se... el hombre es abaricioso por naturaleza, y si te dan 16 partes quieres que te suenen todas con arp, FX, unison y demás, y eso sabemos que no puede ser, con lo que debemos ser conscientes de que alguna manera hay para usarlo correctamente. Usar menos pistas, y/o pasarlas a audio, que remedio...

En un futuro quiero un sinte con 100 partes, 3000 voces de polifonia y que no se cuelgue!!! :machaca:

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#244 por O?Segura el 24/03/2007
Otro problema :? este ya no se si tiene algo que ver con el VC o no...

Me dispongo a realizar cualquier automatización en tiempo real desde el virus, hasta ahí todo ok (en modo touch), pero sólo envia eventos por el canal 1, quiero decir que por la parte 1 del virus funciona todo correctamente, pero cuando desabilito y pongo en rec otra parte, no graba nada.
El logic detecta entrada de eventos, con la pantallita blanca, pero no graba nada :-k

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#245 por O?Segura el 27/03/2007
O?Segura @ 24 Mar 2007 - 06:15 PM escribió:
Otro problema :? este ya no se si tiene algo que ver con el VC o no...

Me dispongo a realizar cualquier automatización en tiempo real desde el virus, hasta ahí todo ok (en modo touch), pero sólo envia eventos por el canal 1, quiero decir que por la parte 1 del virus funciona todo correctamente, pero cuando desabilito y pongo en rec otra parte, no graba nada.
El logic detecta entrada de eventos, con la pantallita blanca, pero no graba nada :-k

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#246 por faelitox el 27/03/2007
con el VC todas las automatizaciones de todas las partes van por el canal 1... saludos!
Subir
#247 por O?Segura el 27/03/2007
faelitox @ 27 Mar 2007 - 01:21 PM escribió:
con el VC todas las automatizaciones de todas las partes van por el canal 1... saludos!


Menuda historia, ¿como hago para grabar automatizaciones de otras partes?

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#248 por Bartos el 27/03/2007
otro apunte. no se si será un bug, si eliges por categorias un sonido (arpeg, pad, digital, leads...etc...) te aparecen por ejemplo arpegios...1/8 es decir que hay ocho pantallas de 128 preset... bien pues coges el preset que quieras, arrastras a un banco propio o uno que quieras. y no se copia... se copia el primero, pero el segundo sonido que quieras arrastrar y soltar al banco de destino no aparece y tras hacer varias veces la operacion sale una ventana con un mensaje de error. y se bloquea el cubase.

Os ha pasado? hacer la prueba si podeis.

un saludo.
Subir
#249 por faelitox el 27/03/2007
O?Segura @ 27 Mar 2007 - 01:27 PM escribió:
faelitox @ 27 Mar 2007 - 01:21 PM escribió:
con el VC todas las automatizaciones de todas las partes van por el canal 1... saludos!


Menuda historia, ¿como hago para grabar automatizaciones de otras partes?


:D pues igual, pero poniendote en la pista 1, en el VC eliges la parte que quieres y automatizas, y se queda grabada en la pista 1. Si te das cuenta el menu que se despliega en la pista uno va por partes...
Subir
#250 por O?Segura el 27/03/2007
No te pillo muy bien Rafa, ¿debo mover a la pista 1 la pista que quiero automatizar? :-k

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#251 por Jose M el 27/03/2007
Hola gente... ya que veo el tema de automatización, quisiera preguntaros una cosilla.
Me hago un lío con respecto a como automatizar Cubase con Virus, ya que lo tengo tan solo una semana.
Quisiera automatizar a la vez (por ejemplo), El Oscilador y el Filtro moviendo los knob a la vez, y veo que solo se puede de uno en uno ¿esto es así?.
También me lío un poco cuando tengo que encontrar lo automatizado. Si muevo el Filtro lo veo enseguida (quisiera recordar pq es el primero de la lista), pero si muevo otro knob distinto como por ejemplo uno del oscilador, me cuesta encontrarlo en la lista de la pista en cuestión. ¿ existe algún método para encontrarlo rápido en la lista ¿, porque se que aparece con un asterisco, pero joer... que no aparece el bendito asterisco.
Os agradecería vuestra ayuda... muchas gracias.

http://www.facebook.com/djzarco
MAC PRO 2x2,66
Macbook Pro 13"
Dynaudio BM 5A
Traktor Kontrol S4
Mesa Pionner djm 500
Technis 1210M3D

Subir
#252 por O?Segura el 06/04/2007
zarco @ 27 Mar 2007 - 06:12 PM escribió:
Hola gente... ya que veo el tema de automatización, quisiera preguntaros una cosilla.
Me hago un lío con respecto a como automatizar Cubase con Virus, ya que lo tengo tan solo una semana.
Quisiera automatizar a la vez (por ejemplo), El Oscilador y el Filtro moviendo los knob a la vez, y veo que solo se puede de uno en uno ¿esto es así?.
También me lío un poco cuando tengo que encontrar lo automatizado. Si muevo el Filtro lo veo enseguida (quisiera recordar pq es el primero de la lista), pero si muevo otro knob distinto como por ejemplo uno del oscilador, me cuesta encontrarlo en la lista de la pista en cuestión. ¿ existe algún método para encontrarlo rápido en la lista ¿, porque se que aparece con un asterisco, pero joer... que no aparece el bendito asterisco.
Os agradecería vuestra ayuda... muchas gracias.

No los automatices a la vez, hazlo de uno en uno...

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#253 por Sayden el 07/04/2007
Puffff me estoy volviendo loco para hacer un bounce en cubase, no consigo que no se desincronice...

He estado mirando en todo el hilo que casi me vuelvo loco para encontrar alguna solución.

Me he bajado también los últimos drivers.

Hasta he probado bouncear pista por pista pero nada, en algún momento se desincroniza (hablo con VC)

Alguien sabe algo al respecto?

Mi blog dedicado a los efectos especiales para publicidad y cine

Dr. Dunst - Freeze...

Subir
#254 por O?Segura el 07/04/2007
Creo que es debido al uso excedido de polifonia, prueba a quitarles unison, fx o mutear alguna pista...

A mi por ejemplo, cuando entran 8 pistas del VC de golpe salta y se escuchan clics y el por sí sólo de sincroniza de nuevo a los 8 o 10 segundos, prueba ha hacer lo que te he dicho :wink:

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#255 por Bartos el 08/04/2007
O?Segura @ 07 Abr 2007 - 07:03 PM escribió:
Creo que es debido al uso excedido de polifonia, prueba a quitarles unison, fx o mutear alguna pista...

A mi por ejemplo, cuando entran 8 pistas del VC de golpe salta y se escuchan clics y el por sí sólo de sincroniza de nuevo a los 8 o 10 segundos, prueba ha hacer lo que te he dicho :wink:
EYYY hola de nuevo, una cosi. a mi tambien me suenan clicks con ciertos pads...(y eso que he quitado de mis sonidos unison, 3er. osc. etc...). ahhh
y cuando uso el virus control diciendo que las salidas son las de 1+2 y conecto el spdif, suenan clicks continuos.

una pregunta , eso de los clicks tambien te sucede en modo normal? osea con midi como si fuera un hardware o solo con el virus control?

un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo