Virus TI : Sus usuarios se reunen aqui!

#2566 por peich el 09/10/2010
Ya me vale !!!. No había caído porque me sale con el icono del reproductor e instintivamente lo relaccioné con un archivo audio. La que tengo !!!! #-o

Muchas gracias
Subir
#2567 por PedroAntonio el 10/10/2010
fardilla escribió:
PedroAntonio escribió:
Para la gente que tiene un virus conectado a un mac pro. ¿Lo teneis directo?, ¿Usais una tarjeta interna?,¿Un hub USB?.
Estoy teniendo problemas conectando el virus al mac pro nuevo de 8 cores.

Gracias por las respuestas.

si ussas un hub te ira mal si o si

ya lo definen bien claro en el manual,tiene que tener un usb dedicado para el exclusivamente,de la placa base al virus bamos.


Ya se que en el manual dice que tiene que ser un usb dedicado la cuestión es que en el mac pro westmere me hacia mucho ruido, entonces lo que quería saber es si los usuarios de mac pro con virus lo conectan con una pci-e o directo al mac, con esto sabría si mis usb´s estaban bien o mal.

De todas formas he pedido a apple que me cambie el mac pro ante la duda, ya que en apple support no sabían mucho del tema, así que el día 14 me traerán un nuevo mac pro y haré lo mismo a ver que pasa con ese dichoso ruido.

Por lo que he visto que habéis comentado si configuráis el virus en un puerto usb este va a muerte en el pero el cambiar no le sienta bien, esto no creo que sea cierto por que en el imac este funciona lo pongas donde lo pongas.

Un saludo familia.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#2568 por mma el 10/10/2010
PedroAntonio escribió:
fardilla escribió:
PedroAntonio escribió:
Para la gente que tiene un virus conectado a un mac pro. ¿Lo teneis directo?, ¿Usais una tarjeta interna?,¿Un hub USB?.
Estoy teniendo problemas conectando el virus al mac pro nuevo de 8 cores.

Gracias por las respuestas.

si ussas un hub te ira mal si o si

ya lo definen bien claro en el manual,tiene que tener un usb dedicado para el exclusivamente,de la placa base al virus bamos.


Ya se que en el manual dice que tiene que ser un usb dedicado la cuestión es que en el mac pro westmere me hacia mucho ruido, entonces lo que quería saber es si los usuarios de mac pro con virus lo conectan con una pci-e o directo al mac, con esto sabría si mis usb´s estaban bien o mal.

De todas formas he pedido a apple que me cambie el mac pro ante la duda, ya que en apple support no sabían mucho del tema, así que el día 14 me traerán un nuevo mac pro y haré lo mismo a ver que pasa con ese dichoso ruido.

Por lo que he visto que habéis comentado si configuráis el virus en un puerto usb este va a muerte en el pero el cambiar no le sienta bien, esto no creo que sea cierto por que en el imac este funciona lo pongas donde lo pongas.

Un saludo familia.


Cuando dices que te hace ruido ¿a que te refieres? ¿ a ruido que se escucha por las salidas analogicas y que se acopla por el usb?
Subir
#2569 por blissy el 10/10/2010
Hola amigos,

soy nueva en este foro, hace poco adquirí un Virus C y es increible!
estoy trasteando el aparato, y no acabo de entender como se guarda un sonido, sé que hay varios bancos E al H, que te permiten almacenar nuevos sonidos, pero como se guardan?
y como se escribe el nombre que se desea guardar?

gracias por anticipado,
b
Subir
#2570 por D4v & DeKa3r Records © el 10/10/2010
Wenas blissy.

En este post esta más centrado en los TI sin dejar de lado las versiones sin integración.

Te puede venir también bien visitar esta página y resolver tus dudas ante el virus C:

taller-virus-t86769.html

Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2571 por xavisoler el 13/10/2010
Hola, hace poco que adquiri un TI de segundamano y vaya cacharrito, impresionante!. Pero tengo una duda, a ver si alguien sabe como va. El tema es el Portamento. Activarlo no hay problema, pero no encuentro la manera de editarlo, de poder modificarle la velocidad. Si alguien lo sabe, estare muy agradecido, un saludo!
Subir
#2572 por D4v & DeKa3r Records © el 13/10/2010
Alguien escribió:
Hola, hace poco que adquiri un TI de segundamano y vaya cacharrito, impresionante!. Pero tengo una duda, a ver si alguien sabe como va. El tema es el Portamento. Activarlo no hay problema, pero no encuentro la manera de editarlo, de poder modificarle la velocidad. Si alguien lo sabe, estare muy agradecido, un saludo!


En la configuración matrix, pon el portamento controlado por la ruleta el pitch bend o en la modulacion. Un saludo.

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2573 por xavisoler el 15/10/2010
Muchas gracias, voy a ver si lo consigo, porque con el Virus te quedas loco tocando botones, mandando ruteos en la matriz, de esto a aquello y de aqui hacia alla, al final terminas con un sonido que parece estes mandando señales a otro planeta,.es muy divertido.
Un saludo!
Subir
#2574 por LexTime el 20/10/2010
Hola gente, acabo de comprar el virus TI y no logro conectarle como tarjeta de sonido, desde cubase, cambio el controlador a virus ASIO pero luego la musica suena pero no escucho nada!, algo estoy aciendo mal :S
Subir
#2575 por Liquid Proj3ct el 20/10/2010
Yo tengo unas preguntas acerca de los TI:

- ¿Que latencia tienen? Ya se que la mayoria de los secuenciadores la compensan, pero aun asi me interesa saber
- ¿Va todo el audio por el USB? ¿O se necesita usar una buena tarjeta de sonido?

Nora 2 - Arpeggiador para EDM, Trance, etc (Foro aqui)

Subir
#2576 por Origami el 20/10/2010
En mi caso la latencia del TI es 98.68 ms, o en samples 4352.

Lo del audio, yo personalmente lo uso sólo por usb. Puedo sacar 3 canales de salida. Leo a menudo que por entrada de audio el sonido tiene más pegada, pero sinceramente yo no me lo quiero ya ni imaginar porque por usb mi TI suena de la ostia.

Sobre tarjeta de sonido, bueno sabrás que el TI sirve como tarjeta de sonido, pero en todo caso yo no lo uso como tal; y mi tarjeta de sonido no es nada del otro jueves, una terratec phase 88, pero me va de perlas y sin ningún problema desde hace años.

Yo todavía soy un novato con el TI, pero a mí me va de perlas. Apenas me da problemas en el FL9, de vez en cuando los arpegios se van de madre pero eso he leído que es error habitual, se suele subsanar a los varios segundos de reproducción y no siempre lo hace. Problemas de estabilidad ninguno hasta la fecha, cuando alguna vez algún proyecto no se ha guardado porque el programa no responde, ha sido por fallo mío (cerrar un proyecto cuando el TI está cerrándose o cosas similares), pero estoy muy contento.

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#2577 por Liquid Proj3ct el 20/10/2010
Origami, y con ASIO? O ya me he pasado tres pueblos? De todas formas una latencia de 100ms me parece demasiado ... y mucho mas para alguien que toque en directo... muchisimas gracias por la respuesta

Nora 2 - Arpeggiador para EDM, Trance, etc (Foro aqui)

Subir
#2578 por Origami el 20/10/2010
Con ASIO, claro. Yo nunca lo uso para directo, claro, yo hablo sólo en estudio; ahí la latencia no me molesta especialmente.

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#2579 por Liquid Proj3ct el 20/10/2010
De que virus ti me hablas? del Snow? O del Desktop? O del Polar? Gracias una vez mas ;)

Y de todas formas, para los que tengan el Snow, te dice que la polifonia es de 10 a 50... ¿que significa eso? que a nada que metas algo de FM en un patch te baja dos puntos la polifonia?

Nora 2 - Arpeggiador para EDM, Trance, etc (Foro aqui)

Subir
#2580 por Origami el 20/10/2010
Desktop.

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo