Virus TI : Sus usuarios se reunen aqui!

#2806 por djomardiaz el 30/12/2010
Una duda tonta que tengo, que simpre que abro el editor en logic, me lo pregunto pero no le doy importancia, tengo un ti desktop vale, por que al abrir el logic control, me da la opcion tambien de ti snow???, siendo mi ti el desktop, esto es por algo en concreto o simplemente es algo irrelevante???, gracias.

http://soundcloud.com/omar-diaz

https://www.facebook.com/djomardiaz

Subir
--62133--
#2807 por --62133-- el 30/12/2010
por que el instalador del vc instala los dos,es oya se respondio anteriormente,a mi tambien me sale virus control y virus control snow en ableton,eso si si elijo el snow no rula
Subir
#2808 por PisFree el 31/12/2010
Infectadoooo!!!! al primer mordisco
Año nuevo sinte nuevo
Y cuantos años lleva esta maravilla en el mercado,??? me parece maravillosa la integración con el daw, me parece increíble como los demás fabricantes llevan tanto retraso en este tema
---pregunta---No es que me queje de presets (dios mío ) pero alguna sugerencia de webs o paginas no oficiales donde conseguir presets o información para iniciados de este maravilloso mundo virico??
Feliz 2011 a todos
Subir
#2809 por D4v & DeKa3r Records © el 01/01/2011
Buenas gente, feliz año para todos los infectados. Os dejamos por nuestra parte un pequeño regalo que a muchos os vendrá muy bien. Hemos creado casi todo el esquema midi del virus en un modo visual, tanto el comando en hardware como sus correspondientes controles en VC.
Los colores determinan que control afecta en el hardware, si algo no entendeis podeis comentarlo y os lo dejo explicado. Un saludo y a disfrutarlo
Archivos adjuntos:
Virus TI Comandos Visuales CC midi.jpg
BBCode:

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2810 por Bassline el 01/01/2011
Hola chicos.
El Otro día les envié un email a access preguntandoles dos cosillas os pego el em-mail por si alguien quiere hecharle un vistazo.



Dear Carlos,
Thank you for your email. The latest Virus TI software version 4.1 definitely offers 64 Bit versions of the Virus TI Control plugin, so you might want to update to this particular OS version.

And regarding your 2nd question: I'm sorry to say but the Virus TI units do not indicate in the display if they are running out of voices. The will simply start cutting of notes.


Best wishes,
Jörg Hüttner


--- Original Message ---
Hello guys.

I have two single questions for the técnical support.

1. There are a 64 Bits TI software version for the Mac OSX.

2. There are some symtoms when you finish polyphonic?
Any symbol appears into the display?
Subir
#2811 por enisorai el 01/01/2011
#2809

joder muchas gracias! menudo regalo de año nuevo! muy currado, feliz año a vosotros tambien

#2810

respecto a lo de la polifonia, pues te dejo aqui un tema en el que me como toda la polifonia del virus ti, por si quieres darle una escucha, utilizo 5 pistas simultaneas en el momento que se pierde el sonido en una de ellas, es en el minuto 2:13, tengo que quitar un bajo para que se pueda escuchar el pad entrante, un pad bastante cargado por cierto (varias notas a la vez, 3 o 4 simultaneas creo que eran)

http://soundcloud.com/jne101/hd0045

un saludo y feliz 2011!
Subir
--62133--
#2812 por --62133-- el 06/01/2011
voy a aportar una experiencia que vivi de suerte ayer mismo

resulta que yo tengo un virus ti2 desktop y uso el ableton live 8

siempre por audio usb tenia una latencia de audio hasta de 100 ms,una barbaridad asi que usaba audio analogico y me iba perfecto,sin latencia de audio ni midi ni nada,atraves de una edirol fa-66

osea meter audio por usb era impensable y claro el ti2 pues lo manejo con un edirol pcr300,para controlar las notas y los knobs etc...

cuando metia audio analogico iba casi perfecto menos una cosa,que si ponia un delay se le iba la olla pero bien ida,entonces me tocaba hacer precarga antes de tocar y aveces con la precarga iba bien

pues como se me ha jodido el edirol pcr300 lo enchufe ayer sin el y cual es mi sorpresa,por audio usb a la perfeccion con midis disparados desde ableton,por audio analogico igual y sin que los delays y arpegios agan el tonto,perfectiiiiiiiiiiiiiiisimo,va como un autentico tiro,aunque el pcr300 me iba mal lo enchufe al usb y solo por tenerlo enchufao empezo a hacer el tonto el virus otra vez,probando por puertos distintos de usb incluso tengo una targeta pci/USB solo para el virus que va perfecta.

conclusion,como conecte algun controlador midi el virus se queda gili si no lo conecto va perfectisimo :shock:

no se si es por que el edirol se sincroniza con ableton y el virus intenta lo mismo a su manera pero los dos juntos hacen que el virus se vuelva tonto perdido.

lo cuento por si a alguien le pasa que pruebe a ver si tambien varios aparatos por usb que necesitan sincronizacion crean conflicto en ableton :-k
Subir
--62133--
#2813 por --62133-- el 06/01/2011
por cierto hablando de la polifonia del virus os pongo esto

Analog 1-4 pole lowpass filter reduce la polifonia un 50%

WavePWM or Grain/Formant Complex Oscillator reduce la polifonia un 50%

Oscillator 3 reduce la polifonia un 25%

el unison divide la polifonia por el numero de unison que pongas,si pones 8 y tenias 80 de polifonia te quedas con 8 de polifonia por poner un ejemplo

la reverb tambien quita polifonia considerablemente

y por ultimo darle mucha release a un sonido quita mucha polifonia logicamente por que se juntan unas notas con otras y van sumandose a la polifonia

osease que la polifonia del virus es a raiz de lo que uses
Subir
--62133--
#2814 por --62133-- el 06/01/2011
a lo que puse antes de mi problema creo que mi solucion seria enchufar el controlador midi directamente al virus via midi 5 pins,asi no tiene que sincronizarse con el ableton si no con el virus,cuando tenga un controlador lo probare y os cuento,aunque no sea nada interesante por si acaso a alguien tambien le pasaba eso
Subir
#2815 por PisFree el 06/01/2011
Es interesante eso, tengo que hacer pruebas...llevo una semana con virus ti polar y cuando vi que tenia 100ms de latencia me quede asustao
Uso Windows y pro tools 8, y estoy utilizando por usb la tarjeta (mbox2), un korg m50 y el virus y aparte es que no puedo utilizar la salida analógica o no quiero porque tengo un zumbido en la señal como de derivación o de sobrecarga en la linea muy molesto así que me estoy planteando pasarme a pro tools 9 y utilizar el virus como tarjeta y me quito de encima intermediarios (mbox)...pero bueno soy muy nuevo con el virus (seguiré leyendo el foro hacia atras que ya me voy por el post 165)
Aunque lo que realmente debería plantearía antes de que me lo digáis ninguno es llamar a un electricista y que me mire la linea.
Lo cierto es que me acerco a los aparatos estando apagados y ya sale un fino ruido de los altavoces (encendido todo ya no es tan suave)
Pero bueno esto seria para otro foro.
Subir
#2816 por xfeten el 07/01/2011
Una pregunta facil ¿a que corresponden las dos ultimas letras de los nombres de los presets? ¿que describen? ¿la emulación de algún sintetizador concreto? Cs, cl, vs,ms etc. ¿losabe alguien.
Subir
#2817 por evilheat el 08/01/2011
Hola llevo un tiempo intentado entrar en la pagina de access con mi clave y me dice que me vuelva a registrar que el site es nuevo alguien sabe algo de esto.

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#2818 por conogudo el 08/01/2011
#2816 , normalmente corresponden a las iniciales del programador (bc = ben crossland,...)
Subir
--62133--
#2819 por --62133-- el 08/01/2011
#2817 a mi cuando cambio el site no me pidieron nada,sigo con la misma cuenta,enviales un correo a ver si es que han eliminado tu cuenta sinquerer
Subir
#2820 por evilheat el 09/01/2011
#2819
ok eso hare ;)

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo