Virus TI : Sus usuarios se reunen aqui!

--62133--
#3601 por --62133-- el 17/11/2011
exactamente me sale esto,le doy a ok y va perfecto,osea es un bug/advertencia en mi caso
Archivos adjuntos:
error virus.jpg
BBCode:
Subir
#3602 por AlexTrackOne el 17/11/2011
reto escribió:
Perdón por lo de antes que me colé y no puse el link

Aquí va una demo


Quee guapo reto! :D

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
#3603 por reto el 17/11/2011
#3602 Gracias Alexdelosreyes
Subir
#3604 por PedroAntonio el 17/11/2011
Oye alex un poco fuera de post. Sabes por casualidad que ha sido de Dj Hulk hablaba mucho con el en el IRC Hispano canal Track y le he perdido la pista. Aun me acuerdo cuando se compro el Supernova.

Un saludo

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#3605 por AlexTrackOne el 21/11/2011
PedroAntonio escribió:
Oye alex un poco fuera de post. Sabes por casualidad que ha sido de Dj Hulk hablaba mucho con el en el IRC Hispano canal Track y le he perdido la pista. Aun me acuerdo cuando se compro el Supernova.

Un saludo


Sí, claro, hablo con él habitualmente en facebook, ya no hace música, ahora (vamos, desde hace ya tiempo) está centrado en diseño 3D y cosas así. :)

Edito para dejaros por aquí un vídeo de mi LIVE de este sabado en la sala GROOVE en Madrid, en la fiesta Tercer Aniversario Harder.

El Live lo hice con ableton live, mi novation remote sl25, la tj fireface400, el virus ti, y un macbook.
http://www.youtube.com/watch?v=qFN2tqs8hLM

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
#3606 por Andrés el 21/11/2011
Pues yo le saco jugo, pero estoy harto de tener que hacer stop y play para que se vuelva a sincronizar, el problema es de mi tarjeta una emu 1212 que no deja poner el buffer a un numero determinado, solo a milisegundos y nunca, digo NUNCA acierta con un numero que se ajuste al Virus ti, y dicho mal.. me toca las pelotas, estoy pensando en pillarme una tarjeta nueva y asi aprovechar las salidas analogicas del virus tb, uso Win7 (pepino) con ableton Live, alguna recomendacion en cuanto a tarjetas (a ser posible que tengan 6 entradas mono, y que funcionen bien con el virus) habia pensado en las Scarlett de Focusrite, pero creo que tampoco estas dejan poner el buffer en numero, solo como mi emu, en milisegundos... un saludo y perdonar la chapa!

http://www.soundcloud.com/andrescampo

Subir
#3607 por watuse el 21/11/2011
Pikuki escribió:
#3606 hace 9 minutos
Pues yo le saco jugo, pero estoy harto de tener que hacer stop y play para que se vuelva a sincronizar, el problema es de mi tarjeta una emu 1212 que no deja poner el buffer a un numero determinado, solo a milisegundos y nunca, digo NUNCA acierta con un numero que se ajuste al Virus ti, y dicho mal.. me toca las pelotas, estoy pensando en pillarme una tarjeta nueva y asi aprovechar las salidas analogicas del virus tb, uso Win7 (pepino) con ableton Live, alguna recomendacion en cuanto a tarjetas (a ser posible que tengan 6 entradas mono, y que funcionen bien con el virus) habia pensado en las Scarlett de Focusrite, pero creo que tampoco estas dejan poner el buffer en numero, solo como mi emu, en milisegundos... un saludo y perdonar la chapa!


Pillate la M-Audio 2626 o la M-audio profire 610 que es la que tengo yo. pero como te digo, otra cosa con windows 7 necesita los drivers ASIO que sean compatible, ya te digo que las tarjeta M-Audio series ProFire son muy buena ademas yo tengo el virus ti snow y uso la salida USB pero hago routing con ella desde live se puede hacer tambien usando la tarjeta interna del virus.
Subir
#3608 por reto el 22/11/2011
Hola a todos los infectados jejeje

Alguien le ha pasado con el Virus TI que a veces usas un proyecto que en principio todo va bien, lo guardas y al dia siguiente al abrirlo, todo suena como desafinado, algo raro
Un saludo
Subir
#3609 por reto el 25/11/2011
Hola

He decidido actualizar mi Virus TI a la última actualización y resulta que ahora debo trabajar con valores exactos en el buffer de mi tarjeta, que en mi caso es una Yamaha 01X
Trabajo en Ableton Live 8 y cuando entro en preferencias de audio no me deja poner el buffer en valores exactos de 128, 256, 512 etc

Alquien sabe como solucionarlo? Agradecería mucho la ayuda ya que de esta forma no me deja trabajar porque se me cuelga cada 2 por 3, o en su defecto saber si puedo volver a la anterior acualización sin tener problemas

Joder, con lo bien que estaba con la actualización anterior jejejejeje

Un saludo
Subir
#3610 por erp el 25/11/2011
Si que te deja no? haz doble click en el buffer y escribes el valor que quieras..

sl2
Subir
1
#3611 por reto el 25/11/2011
#3610 Ostia putaaaaa con los años que llevo trabajando con Ableton Live y como nunca me ha hecho falta cambiar eso, ni sabía como hacerlo

Muchísimas gracias erp, me has salvado de una buena porque no podía trabajar sin cambiar eso

Un saludo
Subir
#3612 por erp el 25/11/2011
Na hombre, pa eso estamos :birras:
Subir
1
#3613 por reto el 25/11/2011
#3612 Gracias otra vez erp

Por cierto no sabrás porqué a veces se desafina el Virus TI?
Es que me suele pasar últimamente
Un saludo
Subir
#3614 por erp el 25/11/2011
Creo que te lei algo de eso antes.. Yo creo que puede ser que cuando abras un proyecto no esperes a que se inizialice el virus y le des al play al sequenciador.. A mi eso que comentas me a pasao haciendo lo que te digo.. como que chifla un poco se desincroniza y hace cosas raras..

Si no es eso la verdad que no tengo ni idea por que te pasa..

Sl2
Subir
#3615 por PedroAntonio el 25/11/2011
A mi también me pasa eso cuando tengo un tema algo pesado y lo cargo, al virus se le va la pinza, casi siempre termino haciendo un bounce en logic y pasando de estas historias,

Lo que no me puedo creer es que a la gente ya súper profesional tipo , Paul van ,dyk ,armin van buuren , tiesto o ferry corsten y demás entre muchos de este genero pues le pase esto, supongo que ellos tienen que tener estos problemas o lo mismo habría que tenerlo conectado a midi y audio aparte nada de usb.


Al virus le falta mucha perfección en el software, pienso que nunca terminara por estas fino fino, sacaran otro modelo y pasaran paginas.

Un saludo.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo