Virus TI : Sus usuarios se reunen aqui!

--62133--
#4381 por --62133-- el 23/06/2012
PedroAntonio escribió:
Si algo he aprendido de cuando tube mis problemas con el virus,,,es que no le gusta que se le cambien de puertos USB,,,,tras la instalación desde un puerto usb el VC ira a muerte a por ese puerto,,,y el desconectarlo y hacerle perrerías puede suponer un dolor de cabeza algo pesado.

Si lo instalas en un puerto y lo desconectáis el virus puede hacer cosas raras con lo cual se tendría que desintalar y volver a instalar desde el nuevo puerto conectado.

Por lo menos desde Mac me he topado con ese lio, en un Imac y un Mac pro.

Un saludete.
yo para que no me pase eso siempre desenchufo el usb del virus,nunca del pc jijijijiji
Subir
#4382 por watuse el 23/06/2012
D4v escribió:
pero no solo latencia con el virus control,si no latencia con todo,osea pongo el nexus y el sylenth y usando el virus como interfaz de audio aunque me pone que tengo 5 ms de latencia percibo mas de un segundo de latencia,cosa que con el 4.5.3 no percibo,osea les falta pulir la estabilidad de los dribers asio del virus(usado como interfaz de audio;no como sinte)


Y con tu mac book pro tambien te da latencia es que los drivers, primero en windows hay que usar ASIO ya hay que depender de otros drivers, segundo, yo por eso cambie de PC a Mac por los problemas secundarios con los drivers, hay muchas incompatibilidades, y con los Mac hay muy pocos. Trata con el Mac tuyo a ver si soluciona el problema y también hay que retocar el DAW.
Subir
--62133--
#4383 por --62133-- el 23/06/2012
watuse escribió:
Y con tu mac book pro tambien te da latencia es que los drivers, primero en windows hay que usar ASIO
juas,uso los asio del virus en windows,(VIRUS ASIO),aun así me da hasta dos segundos de latencia con el s.o 5,cosa que con la anterior tengo 5 ms reales,es mas hable con los de acces y me han dicho que si,que hay un bug en los drivers del virus usándolo como tarjeta,que en la próxima beta estará solucionado,...............
si usas el virus como sinte no pasa nada,pero si lo usas como interfaz de audio con el v5 va fatal,a mi y a todos por que ellos mismo lo han reconocido
Subir
--62133--
#4384 por --62133-- el 23/06/2012
watuse escribió:
Y con tu mac book pro tambien te da latencia es que los drivers, primero en windows hay que usar ASIO
en mac si uso los drivers de audio del mac va perfecto pero si uso los(ASIO VIRUS),propios del sinte con la v5 me da hasta 2 segundazos de latencia,osea aparte de las pruebas que hice que te aseguro que conozco los virus como si los hubiera parido por problemas que tuve con un ti2 desktop,si lees todo este foro sabrás que desde la versión v3 no hay nadie que haya hecho mas pruebas que yo,hasta el punto de quitarle a un cable usb los dos cables laterales que son los de corriente,hasta eso beneficia el buen funcionamiento,imaginate si se o no se sobre el virus jaajajajajja
Subir
--62133--
#4385 por --62133-- el 23/06/2012
watuse escribió:
Y con tu mac book pro tambien te da latencia es que los drivers, primero en windows hay que usar ASIO
y por pc para que no quede duda si uso los drivers asio4all también funciona bien pero al ser un amd64 me da mas latencia,unos 12 ms que ya es incomodo para tocar en directo,conclusión y dicho por los chicos de access que si,que como interfaz de audio tienen un bug gordo en el sistema v5
Subir
--62133--
#4386 por --62133-- el 23/06/2012
como sinte,por usb,por midi ordinario,por audio usb,audio analogico todo perfecto,pero como interfaz de audio total para todo el ordenador,no como sinte,va mal,creo que así ya se me entenderá digo yo
Subir
#4387 por D4v & DeKa3r Records © el 23/06/2012
xD

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#4388 por watuse el 23/06/2012
Jo pues menudo problema pues espero que lo solucionen con la próxima beta
Subir
--62133--
#4389 por --62133-- el 23/06/2012
a esos dribers me refiero,con el v4.5.3 perfecto,esa latencia da,na de na,pero con la v5 hasta 2 segundos de latencia
Archivos adjuntos:
asio virus.jpg
BBCode:
Subir
#4390 por D4v & DeKa3r Records © el 23/06/2012
Problema ninguno watuse, d4v vuelve a la versión anterior hasta que saquen esta gente de access la siguiente beta en la que ponga la corrección de latencia utilizando el virus en modo tarjeta de sonido. Un saludo.

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#4391 por D4v & DeKa3r Records © el 23/06/2012
jajaja, vaya pedazo latencia a 128 xD

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#4392 por D4v & DeKa3r Records © el 23/06/2012
Estos de access no estubieron iluminados con la tardanza en depurar la versión 5

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#4393 por conogudo el 23/06/2012
Bueno, es que en el caso de tema de drivers y bugs, sobre todo en windows cuyos equipos pueden tener miles de posibles configuraciones distintas (y ya es un milagro que vaya, lo cual es un elogio para microsoft, aunque no lo parezca y a quien le parezca me lo eche en cara :wink: ) y que sólo a través del feedback de los usuarios pueden corregir esos bugs, lo digo porque yo probé el virus ti keyboard (first generation, que ahora está de moda estos palabros en inglés) como tarjeta de sonido y me va bien en windows vista 32 bits con una latencia baja.
Subir
#4394 por watuse el 26/06/2012
yo no tengo ninguna, a mi me va bien.
Subir
#4395 por alespardo el 26/06/2012
me supongo que los problemas vendran como siempre con windows, en el macbook pro no he probado pq ultimamente no lo uso mucho para producir.

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo