Virus TI : Sus usuarios se reunen aqui!

#4606 por siropene el 04/09/2012
Si, si he leido los comentarios, pero ninguna solucion funciona. esta en un puerto 2.0 y por si acaso he probado en los otros. Me estoy volviendo loco

http://www.unclosed-records.com

Subir
#4607 por D4v & DeKa3r Records © el 04/09/2012
Ponlo el cable usb más corto que tengas, a ver si la latencia te disminuye. Que secuenciador software utilizas?

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#4608 por siropene el 04/09/2012
He probado con cubase, nuendo y live, y en todos igual. sobre todo en live. probare con otro cable pero es el que venia de serie

http://www.unclosed-records.com

Subir
#4609 por D4v & DeKa3r Records © el 04/09/2012
utilizas audio por usb o analógico? frecuencia de trabajo de la tarjeta?

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#4610 por siropene el 04/09/2012
Uso el audio.por analogico, aunque por usb tambien pasa. La tarjeta esta a 44100.

http://www.unclosed-records.com

Subir
#4611 por PedroAntonio el 04/09/2012
<Perdona no te había leído>

Por que no te compras una tarjeta de puertos USB Pci-E en la cual solo pongas el virus.

A ver si puedes ponerlo en otro equipo en el de algun amigo o familiar para descartar fallo del virus.

No te fies tampoco del cable que te viene con el,,tambien puede contener fallos "Aunque no es normal".

Un saludo a ver si te podemos echar una mano entre todos.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#4612 por D4v & DeKa3r Records © el 04/09/2012
pruebalo así a ver si te da latencia: inicia ableton live, abre un proyecto nuevo y crea una estancia Virus control, utiliza un canal y que el audio salga por usb 1. Comenta si tienes o no latencia. Un saludo.

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#4613 por siropene el 04/09/2012
Asi tambien me da latencia. realmente no es latencia, creo, le doy al play y se desincroniza. a veces suena bien pero si.lo dejas 3 o 4 compases se desincroniza. lo he usado con midi y va bien (con los tipicos problemas de secuenciar el hardare con sftware), y en el.ordenador anterior iba bien por usb. me huele a pensar que es o problema de configuracion o de la. placa base.

lo de la pci-e ya lo habia pensado pero me cuesta creer que eso pueda solucionarlo

http://www.unclosed-records.com

Subir
#4614 por PedroAntonio el 04/09/2012
Yo en mi Mac Pro lo tengo así, prueba a actualizar la bios de tu placa .

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#4615 por PedroAntonio el 04/09/2012
Pon modelo

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#4616 por D4v & DeKa3r Records © el 04/09/2012
Puede ser problema de la placa del ordenador, que no es demasiado rápida ó que utiliza el ordenador demasiados recursos y al activar el secuenciador la latencia se hace más notable.

Otro poblema puede ser la tarjeta de sonido, ya que al utilizar una externa, si está conectada en una placa lenta, la información pasa por 3 dispositivos.

La mejor solución que veo en ese ordenador si es problema de la placa es utilizar el virus como tarjeta de sonido, disminuirias la latencia en este caso, solo que no deberias de saturar el usb en información. Un saludo.

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#4617 por PedroAntonio el 04/09/2012
Tienes muchos caharros enganchados al USB?, Tienes todos los puertos ocupados?

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#4618 por PedroAntonio el 04/09/2012
Yo veo como mejor opcion pillar una tarjeta de puertos PCI-e y enganchar solo el virus.
pero antes hay que saber que placa tienes micro memoria y demás.

Ya que si es un ordenador muy viejo por mucha tarjeta que pongas, poco va a poder hacer.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#4619 por siropene el 04/09/2012
En el USb solo tengo raton y teclado (ademas del virus) voy a probarlo como tajeta de sonido, pero me da rabia porque saco los canales de la motu a un sumador, y usandolo así no podría.

http://www.unclosed-records.com

Subir
#4620 por PedroAntonio el 04/09/2012
Que placa de ordenador tienes? Micro? y Memoria?

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo