Virus TI : Sus usuarios se reunen aqui!

#5296 por Rikorg el 16/08/2013
El conector del virus ti tiene un diámetro interior más fino. Los transformadores que aparentemente pueden sustituir el original del virus ti, llevan un conector interior de más diámetro y por eso, cuando está insertado, el contacto no es lo perfecto que debería y con alguna vibración o movimiento puede perder la conexión y reiniciar se el virus. Yo lo arreglé apretando el cuerpo del conector con unos alicates, con fuerza muy controlada y en varias veces hasta llegar a un punto en que la conexión es perfecta.

Y respecto a las chispas, éstas son causadas por un cortocircuito al insertar el conector y perjudican sobre todo al alimentador y también al virus. Mejor, insertar el conector en el virus, sin enchufar el transformador a la toma de 220 v. Hay unos enchufes individuales con interruptor muy útiles, en los bazares, están por 2 euros, al menos aquí en Castellón.

Saludos
Subir
#5297 por desphaser el 16/08/2013
yo tengo el virus b y como suena lo malo los menus, pero aun asi da gusto es un monstruo. Me encantaria poder echarle el guante a un ti tiene que ser la bomba tener el hard y soft unidos..

Mi consejo usar arpegiador desde tu secuenciador, porque por lo menos el del virus b es poco flojo.

Monom

Subir
#5298 por D-Joanmy el 17/08/2013
A quién más le pasa que al meter audio en el IN devuelve la señal con distorsion.
Subir
#5299 por Donethur el 18/08/2013
Hola, alguien puede ayudarme?, necesito asignar knobs para controlar un Roland MKS50. Como puedo cambiar el número MIDI que puede controlar un knob especifico?
Subir
#5300 por zezeta el 19/08/2013
Ola Tibro, asegurate de en que modo esta el in del virus...uno rutea hacia los efectos, en otro interacciona con los filtros y otro es directo, thru, pero inccluso en este ultimo hay un control de nivel de ganancia que puede distorsionar...al igual que en los otros modos segun lo que tengas asignado en esa ruta
Subir
#5301 por D-Joanmy el 19/08/2013
Lo de controlar el numero eso no se si lo puedes hacer pero tienes tres values asignables, 3 knobs asignables.Donethur.

Cual me recomiendas zezeta solo quiero usar los efectos necesito la señal libre de cualquier otra cosa en principio solamente usando dinamic o static debería comenzar a poder usar la señal no es cierto.
Subir
#5302 por zezeta el 19/08/2013
Ni dinamic ni static...antes de esos parametros en elmmenu hay direct thru...es lo primero q aparece y es lo q necesitas para q permita entrr audio en el virus, y con todo lo demas en off, oiras la señal directa sin afectarla...hay un parametro de boost en ese direct thru de 0 a 127,da mas gain al audio entrante y puede llegar a distorsionar... y si quieres los efectos, mas adelante despues de static y dinamic tendras to effects, que es la señal a traves de los efectos, tratando al virus como un modulo de efectos.
En input mode. Lo que hacen static y dinamic es lo siguiente: off, la parte con la que trabajas no tiene asignada entrada externa, y es como funciona habitualmente cuando seleccionas sonidos del virus, dynamic y static en lugar de los sonidos internos del virus, rutea el audio entrante a la seccion de los filtros, como si el audio in fuera un path, y cuando tocas las teclas lo que hace es interactuar con los filtros(abrir o cerrar) sobre el audio entrante, como lo haria una puerta de ruido en un compresor...
No se si me he explicado claramente...experimenta y entenderas mejor este efecto. Pero para lo que tu lo necesitas es input mode off como ya te dije y input direct thru on, y sera como una mesa de mezclas del virus+lo que entra... Y si en input mode asignas to effects, oiras el audio que mete de fuera a traves de la seccion de efectos del virus.
Subir
#5303 por zezeta el 19/08/2013
Por cierto, alguien puede pasarme el sounddiver o cualquiera q sirva pa lo mismo (organizar los sonidos dentro de sus bancos y cargar nuevos desde un ordenador) y que sirva para el virus classic (que es el que tengo, igualito q el b) y mac, si es posible...
Sino intentaria apañarme con uno de pc....pero seria muy coñazo, ir a casa de un colega, enchufarme en su ordenata, etc etc...
Gracias
Subir
#5304 por D-Joanmy el 19/08/2013
Gracias por la respuesta zezeta pero esto me lo has explicado con un virus c, sirve para el virus TI?.

De todas maneras cuando tenga un momento sigo lo que me has dicho por pasos a ver que tal.

El sounddiver yo tengo uno pero para subirlo chungo son 34 y pico megas.

Pero en la red lo puedes encontrar seguro.
Subir
#5305 por conogudo el 19/08/2013
Donethur, el virus ti tiene un modo "remote" que te permite configurar plantillas de CC's para los potenciómetros (30 plantillas creo) con el virus control y que tras guardarlas en le virus ti, puedes acceder a ellas mediante ese modo "remote", para más información busca el manual de usuario (en el de la versión 2.5, es decir, en los antiguos viene bien esta información y además está en castellano)
Subir
#5306 por SlowSync el 19/08/2013
Tibro escribió:
solo quiero usar los efectos necesito la señal libre de cualquier otra cosa en principio solamente usando dinamic o static debería comenzar a poder usar la señal no es cierto.


Exacto, en STATIC, la señal audio IN es ruteada hacia los efectos y los filtros, con eso debería bastar.

Con DIRECT THRU direccionas la señal de audio IN directamente hacia la salida del virus, saltándote los efectos y los filtros, puedes usar el modo STATIC, añadir efectos y luego volver a sumar la entrada mediante DIRECT THRU.

Con DINAMIC, la señal de audio IN es ruteada hacia los filtros y efectos, pero sonara, SOLO cuando pulses una tecla en el virus.

Si estas en STATIC y no te suena, comprueba que estas en un INIT PATCH o que tienes los filtro abiertos.
Subir
#5307 por SlowSync el 19/08/2013
zezeta escribió:
mas adelante despues de static y dinamic tendras to effects


Si no recuerdo mal, "to effects" no esta en el TI, con Static y Dinamic, ya ruteas la señal hacia los efectos.
Subir
#5308 por D-Joanmy el 19/08/2013
El problema que yo tengo sobre static y dinamic no es que envie a los efectos o no lo envie sinó que lo envia hacia los efectos puedo usar el atomizer pero me devuelve la señal con distorsion.

Yo no se porqué ha pasado esto pero me tiene descojonado.
Subir
#5309 por SlowSync el 19/08/2013
Mira el led del LFO 1, actúa como medidor del nivel de entrada de la señal, si parpadea rápido, es muy alta y puede distorsionar

No tendrás algún efecto de distorsión aplicado en el patch que uses ?

Por eso te decía que usaras un PATCH INIT, porque todos los efectos están a cero y los filtros abiertos.

Comprueba en CONFIG / Audio, que el boost este a cero y que la sensibilidad de entrada a +5 dBv

EDITO: El led BLANCO del LFO 1 sección MODULATORS
Subir
#5310 por D-Joanmy el 19/08/2013
Exacto ya lo encontre ahora si diste en el blanco slowsync, tenia el sensitive a valores negativos y el boost al maximo, pruebalo y escucharas como lo estaba escuchando yo ejejeje.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo