Virus TI : Sus usuarios se reunen aqui!

#5311 por zezeta el 20/08/2013
Ok, no sabia que no existe to effects en el Ti, en el c hay esos tres modos y tanto static como dynamic tratan los filtros y no los efectos...disculpad...

De todos modos sino recuerdo mal, comente tambien que tenias un parametro de boost en el direct thru, que debias controlar...

Pero fue una muy buena idea lo del led del lfo que actua como vumetro jejeje slowsync, no se me ocurrio...

Me alegro que solo fuera configuracion tio...tengo ganas de probar el ti, la verdad, pero ta veo que el problema de los menus no se ha mejorado jejeje
Subir
#5312 por D-Joanmy el 20/08/2013
Hablas del input thru, pués justo en ese menu has de tener un cuidado increible sino destrozas el input y como no sepasa llegar a ese menu como me pasa a mi a veces alucinas.
Subir
#5313 por SlowSync el 21/08/2013
Me alegro que se solucionase el problema :ook:
Subir
#5314 por D-Joanmy el 21/08/2013
Yo creo que va a quedar el TI precioso. jajajajaja
Subir
#5315 por Fernando el 29/08/2013
Hola Amigos, acá una preguntilla trivial acerca de Virus --en mi caso un Polar TI2--

Cadena: NORD->VIRUS->DAW

Utilizo las entradas (in) de mi Polar, para insertar un piano Nord (sin utilizar ningún proceso de synthesis en Virus) utilizando el Polar como un puente, y luego, grabo la señal de audio (out) del Virus en mi DAW (Ableton)

Pero..

Algún proceso hace que la señal del piano Nord, pasado a través de Virus y entrando al DAW: NORD->VIRUS->DAW aparezca compromida en relación a si conecto el Nord directo al DAW.

Ni me complica, ni me quita el sueño, pero me gustaría entender que pasa que comprime esta señal externa.

¿Alguien se le ocurre algo?
Subir
#5316 por sincro el 15/09/2013
Hola a todos tengo un problema quiero utilizar el Atomizae del virus mediante el vst e visto algún video que lo hacen servir sin problemas ,, pero no se como se configura o que estoy hacendó mal porque no consigo que suenen en cubase

gracias y un saludo
Subir
#5317 por D-Joanmy el 09/10/2013
Osea estas diciendo que te comprime la señal cuando metes el audio a través del Nord al Virus, pero eso te lo hace directamente sin usar el ableton?
Subir
#5318 por elnai el 10/10/2013
Hola a todos.
Tengo un problema y es que no me funciona el botón de "Edit", el de configuración general que está al lado de la pantalla. Cuando lo utilizo con el Virus Control no importa, pero directamente con el Virus, no puedo asignar las salidas en modo multi, a parte de otras cosas.
¿Que me aconsejáis?.

O - - - O - - - O - - - O - - -

Subir
#5319 por Jmay el 23/10/2013
A los que utilizan Apple y el Virus TI con el core Audio, mejor no actualizarse al OS X Mavericks, parece que da problemas. Acaba de llegarme este Email de Access:

"Dear Virus TI user,
We've discovered a compatibility issue in between Apple OSX 10.9 and the Virus TI audio driver. As a result, the Virus TI cannot be used as a Core Audio output device. We are working on a solution with Apple and will post an update to you once there is news to share.
Apologies for any inconvenience caused.
With best regards."

Saludos.

http://www.youtube.com/user/joshmaymusic

Subir
Baneado
#5320 por pacuco el 23/10/2013
yo todavía tengo el snow leopard porque me va de p madre
Subir
#5321 por sincro el 29/10/2013
hola buenas!!!! pues después de tanto tempo en este mudillo un gran amigo y yo sacamos nuestro primer EP 3 temas en el sello beleza records el 10 de noviembre salen a la venta en beatport

los 3 temas están echos con virus ti y virus ti 2 solo la parte de sinte y fx estoy orgullos de poder tener este estupendo sinte y poder compartir con vosotros nuestro trabajo..... se que no sera el estilo de muchos pero esta echo con toda la ilusión del mudo

Saludos y gracias


https://soundcloud.com/belezarecords/sets/donna-ep-beleza-records
Subir
1
#5322 por elnai el 29/10/2013
Enhorabuena, ya lo cataremos. Gracias por comentarlo.

O - - - O - - - O - - - O - - -

Subir
#5323 por enanogordo el 30/10/2013
Socorrooo!!

A ver si me podeis ayudar por favor :(
se me ha caido el virus ti2 teclado, parece que el unico daño sufrido es que se han soltado 2 cables de datos
1. El que une la placa base con el teclado.
2. El que une las salidas de audio con el teclado.

Alguien que me pueda decir como se llaman esos cables y donde puedo conseguirlos. ¡¡help me!! :bua:
Subir
#5324 por jd-kid el 06/11/2013
Hola, buenas noches! Mi compañero de estudio y yo llevábamos algún tiempo pensando en la posibilidad de adquirir un Virus Ti para nuestro Home. Hoy por fin, hemos podido adquirir uno. Por el momento muy contentos con la compra, aunque también debo añadir que estamos muy verdes y nos perdemos un poco con el tema de las partes y etc... Imagino que con un poco de paciencia nos acostumbraremos.

El caso es que mi compañero y yo hemos entrado en debate esta tarde al conectar el TI. El tema de conversa a sido sobre la tarjeta de audio que incluye. La hemos estado probando y la verdad que estupendamente. ¿Vosotros qué creéis, merece la pena trabajar con ella, o por el contrario preferís una tarjeta ajena/externa? Nosotros trabajamos con una MOTU Ultralite mk2 y solo la utilizamos para la reproducción del audio, no trabajamos con grabaciones, por lo tanto solo utilizamos la salida Main L/R.

Gracias y un placer el poder formar parte de esta sección!

Un saludo.
Subir
#5325 por D4v & DeKa3r Records © el 06/11/2013
Sin problemas, se puede utilizar, el único impedimento que veo es el control master del volumen, ya que tendréis que dejarlo fijo o controlarlo externamente con un control de volumen de monitor. Un saludo.

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo