Virus TI : Sus usuarios se reunen aqui!

#5401 por jvilla el 23/02/2014
#5397
Lagarto1500, una solución fácil para lo que quieres hacer:
1-Conecta un micro o señal de audio en las conexiones "input" del virus (R/M si es una señal mono o L y R/M conjuntamente si es estereo).
2- Busca el preset: Rom 6 8-6. Este preset debe llamarse: >>INPUT<<. Si no fuera así, es porque los bancos fueron modificados, busca uno con este nombre porque es el que está configurado para lo que pretendes hacer.
3- Una vez que estés en el preset >>INPUT<< mantén pulsada la tecla: EDIT/SHIFT (abajo, en el centro, junto a los potes), sin soltarla pulsa la tecla: EFFECTS (arriba, la nº 6).
4- Te aparece todo el menú completo de efectos del Snow, muévete por los menús con las teclas: PARAMETERS (en el centro, la 3 y 4) y modifica a tu gusto mientras escuchas los resultados.

¡Importante! debes tener configurado el sinte para recibir audio en las conexiones imptut. Para ello pulsa una sola vez la tecla EDIT/SHIFT, a continuación la tecla CONFIG y pulsa las teclas PARAMETERS hasta llegar al menú: Inputs 1/2 y 2/2, sube niveles y configura según tus necesidades.
Si no encuentras en memoria interna un preset >>INPUT<<, dínoslo y te decimos como conseguirlo.
Hay otras formas, pero esta es muy sencilla, ya que aprovechas un preset que ya está configurado. Deberías salvar la configuración en RAM si los resultados fueron satisfactorios.
Por favor, comenta si te ha servido.
Y paciencia que en poco tiempo te harás con el Snow, es muy sencillo y tiene infinitas posibilidades, aunque requiere dedicarle algo de tiempo.
Saludos.
Subir
1
#5402 por lagarto1500 el 23/02/2014
Si lo he probado y perfecto, la verdad lo probado con un micrófono, y bien se escucha perfecto, gracias. Lo único me falta tar matices al vocoder, para que suene robotico, y eso pero muchas gracias genial, para añadir, sonidos que bajes como se hace? es que la verdad es que estoy súper perdido.
Subir
#5403 por jvilla el 24/02/2014
#5402
- Para sonidos robóticos juegas con el flanger y phaser junto con ecualización, distorsión etc. Vete probando tranquilamente.
- Si quieres añadir presets, te recomiendo el programa Virus Control Center (que viene con todos los Virus, si no lo tienes descárgalo de la página de Access Music). Mirate el manual para ver como se cargan sonidos (es muy fácil).
- Cuando tengas una configuración que te sirva del preset >>INPUT<<, grábalo en la RAM del Snow (en el manual viene muy claro como se hace).

Gracias por comentar el resultado, así le sirve a más usuarios.
Saludos.
Subir
1
#5404 por lagarto1500 el 25/02/2014
Hola Jvilla:

Gracias por todos tus comentarios, la verdad es que si todo eso viene mas o menos en la instrucciones. Pero mas o menso, como ya he echo referencia, me he leído la guía básica. Pero también como comentaba en el post, hay mas manuales en la web, y también en la carperta donde se instala el programa. Pero la verdad es que me he echo un poco de lío, ya que viene para otro modelos antiguos. Y no se si servirían para el mi o no. Por eso la pregunta si alguien sabia o tenia una guía básica para aprender. Y la verdad es que podría estar un poco mas organizada, tanto la pagina web como la carpeta que se instala como ayuda. Mas que nada no es que sea vago y no quiera leer, si no pues un poco como ordenar las cosas para aprender y no liarme con antiguos modelos o otros modelos.

Muchas gracias por todo, un saludo:

Oscar
Subir
#5405 por jvilla el 25/02/2014
Esta es la guía de iniciación para el Snow y en español:
Archivos adjuntos:
Subir
#5406 por javifox el 26/02/2014
hola a todos tengo un pequeño problema.

me han traido reparado mi virus ti polar que tenia la fuente de alimentacion rota, bien pues todo funciona perfecto menos que las teclas al grabar no coinciden con el teclado de logic pro.

vamos que le doy a un do en el virus y graba en el logic un re#

que le pasa , que estoy haciendo mal , que tengo mal configurado?

gracias
Subir
#5407 por Uniric el 07/03/2014
Necesito ayuda en una cuestión de lo más básico, lo sé. Lo he intentado encontrar por mi cuenta, pero no hay manera...

Cómo hago para hacer sonar las 16 partes de mi virus Ti??? Tengo el plugin. Veo, las 16 partes pero no puedo tocarlas... Es que cada una de ellas tiene un canal midi asignado o algo así? Esto también lo he probado pero no lo consigo...solo logro hacer sonar la primera parte...ayudaaa!!
Subir
#5408 por PedroAntonio el 07/03/2014
La primera parte debería de sonarte de inmediato, tan solo con cargar el plugin.
Que daw usas?, y como tienes conectado tu Virus?

Un saludo!

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#5409 por Uniric el 07/03/2014
Si, con la primera parte no tengo ningún problema. Hasta ahora lo que hago, es ir grabando en un canal de audio cada parte del virus que me gusta. Pero me gustaría poder tener unas cuantas partes programadas para poder ir modificando etc. Uso Ableton. Gracias !
Subir
#5410 por PedroAntonio el 08/03/2014
No soy usuario de ableton pero lo unico que tienes que hacer es cambiar de canal midi, La primera parte te funciona por que estas en la parte 1 y en el canal Midi 1

Para pasar al dos tienes que ponerte en el canal midi 2 y tocar los parámetros seleccionando la parte 2 del virus ti plugin.

Busca como crear un nuevo canal midi, en Logic esta la opción de crear un canal con los mismos ajustes pero distinto canal midi.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
1
#5411 por Uniric el 08/03/2014
Esto ya lo probé...Nunca he tenido que usar más de un canal midi, tampoco sé si lo estoy haciendo exactamente bien...

En ableton, cada canal tienes la posibilidad de cambiarle el canal midi...cuando lo cambio al 2 (teniendo una parte cargada al 2o canal) no me suena nada...es como si no reconociera el canal, no sé si debo hacer otro ajuste por algíun otro lado..
Subir
#5412 por alespardo el 08/03/2014
En ableton tienes que abrir un canal midi nuevo y decirle midi to virus ti 2

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#5413 por Uniric el 08/03/2014
En ableton, si intento crear un nuevo canal con el virus, me aparece un mensaje diciendo " No free virus Ti available," y luego me dice que solo puedo tener canal activo...
Subir
#5414 por rinpul el 08/03/2014
Mira este video, está en inglés pero creo que se entiende todo

http://youtu.be/a2BVZD4F_LQ

A mi me ayudo.
Subir
#5415 por alespardo el 08/03/2014
Dije pista midi sólo una pista sin nada y midi to virus ti y el canal q quieras

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo